Custom WestingHouse Firmware - VeW Project - Page 3 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #61 of 71 Old 03-21-2010, 08:05 AM
Newbie
 
DarkKniyt's Avatar
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
saguratus, are you still working on this firmware?
I would love to be able to update my 52" if available.
I've been following this thread for a while and appreciate your hard work on this.
DarkKniyt is offline  
Sponsored Links
Advertisement
 
post #62 of 71 Old 03-21-2010, 10:27 AM
Senior Member
 
mshe's Avatar
 
Join Date: Sep 2003
Location: Toronto, ON, Canada
Posts: 302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
JVC TVs seem to run a variant of Linux too, firmware mentions Trident too.

In fact, the files in the JVC firmware look almost identical to the ones you've posted...

Any chance of a firmware? I've uploaded the firmware for the LT-52X579.
mshe is offline  
post #63 of 71 Old 09-18-2010, 08:51 AM
Newbie
 
geekspeed's Avatar
 
Join Date: Sep 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anybody have an update on this? I have a H240S that looks like the image posted above (with the blue/green issue, as well as a white/pink issue). Would love some places to look to correct these things. Or at least more information on the toolchain used to compile the firmware - Im pretty good with Linux and Cramfs...
geekspeed is offline  
post #64 of 71 Old 09-19-2010, 06:11 PM
Member
 
nismonick's Avatar
 
Join Date: Apr 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@geekspeed, after more investigation we found that the blue/green and white/pink issues are actually related to the oxidization forming on the ribbon connectors that run between the processor board and the LCD controller board.

Take a read through the thread below, and give LarryK420's fix a try:

http://www.avsforum.com/avs-vb/showthread.php?t=1143881

Good luck!

-Nick
nismonick is offline  
post #65 of 71 Old 10-25-2010, 10:58 PM
Newbie
 
bblarggy's Avatar
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok so WHERE do you download the firmware????
bblarggy is offline  
post #66 of 71 Old 11-10-2010, 07:01 AM
Newbie
 
battleaxes's Avatar
 
Join Date: Nov 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anyone assist me in finding the firmware download for the TX-52F480S created by saguratus at the beginning of this post?

Thank you
battleaxes is offline  
post #67 of 71 Old 11-26-2010, 10:09 PM
Newbie
 
thesmart1's Avatar
 
Join Date: Nov 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey I have an LCD Westinghouse VR-4085DF 40" with a USB hole in the back, I was wondering if the firmware will work on mine...
thesmart1 is offline  
post #68 of 71 Old 01-10-2011, 02:43 PM
Newbie
 
tehpeach's Avatar
 
Join Date: Dec 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Consider this another request for a VR-4085DF firmware!
tehpeach is offline  
post #69 of 71 Old 02-24-2011, 04:13 PM
Newbie
 
westy tech's Avatar
 
Join Date: Aug 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
To all who read this message, there is a new FW released for the VR-4085DF that will fix the remote issue, you can call 1-800-701-0680 or you can email me at westytech@westinghousedigital.com to obtain the FW. Please make sure to include your model #, serial #, and TW # located on the back of the TV along with a request for new FW.
westy tech is offline  
post #70 of 71 Old 04-12-2011, 11:53 AM
Newbie
 
Mgcarp's Avatar
 
Join Date: Apr 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone have this custom firmware saved on a server somewhere we can download, or has this project pretty much been scrapped? Desperately trying to find a way to get this TV to work with hdmi connection to my computer's video card. All I get is black flickering, it works fine with xbox, ps3 and hd box. Not sure what the deal is.
Mgcarp is offline  
post #71 of 71 Old 12-26-2012, 08:39 PM
Newbie
 
azgem's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The link on this site, to get to your Westinghouse firmware project, returns "bidden 401 server" response (http://saguratus.com/nick/westinghouse_vew/upload)?

I have a TX-42F430S with firmware version 1.2 dated :Sept 7, 2007. I am experiencing the HDMI and not able to connect to all four inputs. I read your thread on the VeW Project (on this site), and saw that someone has up loaded firmware version 1.4 for this model.

Is the firmware update available, that fixes the HDMI issues, and where can I find it? If it is not available, can you yell me where, I can get the version 1.4 firmware, seems there is no download available for firmware from Westinghouse's legacy products website?

Your help is greatly appreciated,
Greg
azgem is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off