Left side of Panasonic Lcd doing weird stuff - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-11-2009, 06:49 AM - Thread Starter
 
rage2wrath's Avatar
 
Join Date: Apr 2007
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a tc37lz800 and the left side of the screen has stopped working somewhat. The colors are alot darker and the pixels don't move as fast as the ones on the right, they seem to be lagging by about a second. The left side is also retaining images so its becoming very difficult to see through. The strange thing is that it started around 6 last night and by about 8 the problem seemed to fix itself and the panel was working perfectly fine. About an hour later it started doing it again and has been like that since last night. Any suggestions would be much appreciated.
rage2wrath is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-11-2009, 08:28 AM
AVS Special Member
 
frito's Avatar
 
Join Date: Mar 2009
Location: east SF bay area, ca
Posts: 3,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by rage2wrath View Post

I have a tc37lz800 and the left side of the screen has stopped working somewhat. The colors are alot darker and the pixels don't move as fast as the ones on the right, they seem to be lagging by about a second. The left side is also retaining images so its becoming very difficult to see through. The strange thing is that it started around 6 last night and by about 8 the problem seemed to fix itself and the panel was working perfectly fine. About an hour later it started doing it again and has been like that since last night. Any suggestions would be much appreciated.

so its getting very dark on the left side? sounds like a bulb or ballast problem to me

If you're a gamer or interested in using an LCD TV as a primary monitor take a look at my thread on Input Lag
frito is offline  
post #3 of 3 Old 04-11-2009, 11:00 AM - Thread Starter
 
rage2wrath's Avatar
 
Join Date: Apr 2007
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried getting into the service menu but in couldn;t find anything regarding a backlight or diagnostics.
rage2wrath is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off