Official Samsung LNxxB650 Calibration/Settings Thread - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-29-2009, 12:47 PM - Thread Starter
Senior Member
 
Tvidiot's Avatar
 
Join Date: Jul 2008
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got my A650 replaced by Samsung with the B650 and noticed there was no settings thread... so here it is. I'll play with it tonight and post what I come up with. If you've already got some settings ....please post.

LET THE MADNESS BEGIN!
Tvidiot is offline  
Sponsored Links
Advertisement
 
Old 04-30-2009, 05:10 AM - Thread Starter
Senior Member
 
Tvidiot's Avatar
 
Join Date: Jul 2008
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, here's what I'm using for watching Dish HD DVR.

Mode = Standard
Backlight = 6
Contrast = 89
Brightness = 48
Sharpness = 20
Color = 50
Tint = 50/50

Advanced Settings
Black Tone = Off
Dynamic Contrast = Off
Gamma = 0
Color Space = Auto
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = Off

Picture Options
Color Tone = Normal
Size = 16:9
Digital NR = Off
HDMI Black Level = Low
Film Mode = Off
Blue Only Mode = Off (duh)
AMP = Off OR Custom = Blur Reduction = 3
Judder Reduction = 7

Energy Savings = Off

These were done the old fashoned way with the old eye ball so they may not be perfect but they're ok for me.

I'll mess with DVE and Movie mode this weekend.
Tvidiot is offline  
Old 05-03-2009, 09:39 AM
Newbie
 
sk8erkedo's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm using for Playing games and watching MKV hd films from ATI HD4870
Mode = Standard / Movie
Backlight = 9 for gaming , 6 for movie and surf net
Contrast = 100
Brightness = 48
Sharpness = 0~10
Color = 54
Tint = 52/48

Advanced Settings
Black Tone = Darkest
Dynamic Contrast = Highest
Gamma = +1
Color Space = Native
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = On

Picture Options
Color Tone = Cool1 for gaming / Warm1 for Movie
Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )
Digital NR = Off
HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)
Film Mode = Off
Blue Only Mode = Off
AMP 120hz = Smooth

Energy Savings = Off
sk8erkedo is offline  
Old 05-04-2009, 08:28 AM
Newbie
 
sk8erkedo's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Update, after calibrated with AVEC dvd.iso

Version 2

I'm using for Playing games and watching MKV hd films from ATI HD4870

Mode = Standard / Movie

Backlight = 9 for gaming , 6 for movie and surf net
Contrast = 100
Brightness = 48
Sharpness = 0~10
Color = 50
Tint = 50/50

Advanced Settings
Black Tone = Darkest
Dynamic Contrast = off
Gamma = 0
Color Space = Native
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = On

Picture Options
Color Tone = Cool1 for gaming / Warm1 for Movie
Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )
Digital NR = Off
HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)
Film Mode = Off
Blue Only Mode = Off
AMP 120hz = Smooth

Energy Savings = Off
sk8erkedo is offline  
Old 05-05-2009, 11:25 AM
Newbie
 
sk8erkedo's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Using Windows Media Center Calibration settings ( so far the best and accurate for my set )

Version 3

I'm using for Playing games and watching MKV hd films from ATI HD4870

Mode = Standard / Movie

Backlight = 9 for gaming , 6 for movie and surf net
Contrast = 100
Brightness = 32
Sharpness = 0~10
Color = 50
Tint = 50/50

Advanced Settings
Black Tone = Darkest
Dynamic Contrast = off
Gamma = 0
Color Space = AUTO
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = On

Picture Options
Color Tone = Cool1 for gaming / Warm1 for Movie
Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )
Digital NR = Off
HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)
Film Mode = Off
Blue Only Mode = Off
AMP 120hz = Smooth

Energy Savings = Off
sk8erkedo is offline  
Old 05-17-2009, 02:46 AM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here are my settings they are cnet's LNxxB750 settings with a slight change.

DirecTV DVR/PS3 (HDMI 2 Set to PC as source name)
(Both HDMI)

Mode: Movie
Backlight: 3
Contrast: 86
Brightness: 47
Sharp: 0
Color: 48
Tint: G48/R52

-Advanced Settings
Black Tone: Off
Dynamic Contrast: Off
Gamma: 0
Color Space: custom
White Balance:
R-Offset: 23
G-Offset: 23
B-Offset: 22
R-Gain: 24
G-Gain: 22
B-Gain: 14
Flesh Tone: 0
xvYCC: Off

-Picture Options
Color Tone: Warm1
Size: Screen Fit
DIgital NR: Off
HDMI Black Level:Grey Out/ (For PS3 set to Low for games, should be greyed out during Blueray if you have your PS3 settings correct. Do not set PS3 to Full RGB under display settings. If you dont know what Im talking about do a search or pm me and I can help.)
Film Mode: Grey Out
Blue Only Mode: Off
Auto Motion Plus: Blur-10/Judder-2





XBOX 360 (Hooked up with VGA cable, gives a much more detailed picture)

Mode: Movie
Backlight: 3
Contrast: 90
Brightness: 46
Sharp: Grey Out

-Advanced Settings
Black Tone: Grey Out
Dynamic Contrast: Off
Gamma: 0
Color Space: Grey Out
White Balance:
R-Offset: 23
G-Offset: 24
B-Offset: 25
R-Gain: 25
G-Gain: 23
B-Gain: 15
Flesh Tone: Grey Out
xvYCC: Grey Out

-Picture Options
Color Tone: Warm2
Size: 16:9
nighthawklude99 is offline  
Old 05-18-2009, 01:23 AM
Member
 
rikfrombelgium's Avatar
 
Join Date: Apr 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by nighthawklude99 View Post

Here are my settings they are cnet's LNxxB750 settings with a slight change.

DirecTV DVR/PS3 (HDMI 2 Set to PC as source name)
(Both HDMI)

Mode: Movie
Backlight: 3
Contrast: 90
Brightness: 46
Sharp: 0
Color: 47
Tint: G50/R50

-Advanced Settings
Black Tone: Off
Dynamic Contrast: Off
Gamma: 0
Color Space: Auto
White Balance:
R-Offset: 23
G-Offset: 24
B-Offset: 25
R-Gain: 25
G-Gain: 23
B-Gain: 15
Flesh Tone: 0
xvYCC: Off

-Picture Options
Color Tone: Warm2
Size: Screen Fit
DIgital NR: Off
HDMI Black Level:Grey Out/ (For PS3 set to Low for games, should be greyed out during Blueray if you have your PS3 settings correct. Do not set PS3 to Full RGB under display settings. If you dont know what Im talking about do a search or pm me and I can help.)
Film Mode: Grey Out
Blue Only Mode: Off
Auto Motion Plus: Standard





XBOX 360 (Hooked up with VGA cable, gives a much more detailed picture)

Mode: Movie
Backlight: 3
Contrast: 90
Brightness: 46
Sharp: Grey Out

-Advanced Settings
Black Tone: Grey Out
Dynamic Contrast: Off
Gamma: 0
Color Space: Grey Out
White Balance:
R-Offset: 23
G-Offset: 24
B-Offset: 25
R-Gain: 25
G-Gain: 23
B-Gain: 15
Flesh Tone: Grey Out
xvYCC: Grey Out

-Picture Options
Color Tone: Warm2
Size: 16:9

thx man, I also used the cnet settings on my L440B650 and foundt the PQto be stunning, but it lacked a certain brightness. I'll give these a try.
rikfrombelgium is offline  
Old 05-18-2009, 09:29 PM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I agree, it was a little dim, I would try these settings and if your lighting is bright in the room, just up the backlight some. I have a small lamp beside me in the room I view my tv.
nighthawklude99 is offline  
Old 05-20-2009, 11:31 AM
Member
 
seowfun's Avatar
 
Join Date: Jun 2003
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Here's mine based on CNET's setting, with some tinkling using DVE in a dark room:

Mode = Movie
Backlight = 3
Contrast = 98
Brightness = 45
Sharpness = 0
Color = 48
Tint = 50/50

Advanced Settings
Black Tone = Off
Dynamic Contrast = Off
Gamma = 0
Color Space = Auto
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = Off

Picture Options
Color Tone = Warm2
Size = Screen Fit (sometime 16:9 if some unwanted edge materials are shown)
Digital NR = Off
HDMI Black Level = Normal
Film Mode = Off
Blue Only Mode = Off (duh)
AMP = Off OR Custom = Blur Reduction = 10
Judder Reduction = 2

Energy Savings = Off

IMHO, the PQ is stunning to say the least. I can't resist but watch the 1080P demo materials on DVE multiple times.

I have one interesting note about judder. In one of the video shot, where the camera pan across multiple tall buildings, with "Judder Reduction" off, I can easily see the jerky movements. When I turned on the "Judder Reduction", it clearly smooth out the jerky movements. So, I'm still debating on how much "Judder Reduction" I wanted. I haven't noticed the ill-effects of it, but many people, including CNET, recommend setting "Judder Reductio" to 0.
seowfun is offline  
Old 05-20-2009, 06:53 PM
Member
 
lagcal3's Avatar
 
Join Date: Oct 2005
Posts: 177
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i used these settings from another thread and out of the 4-5 i've i perefere it the best. Except i raised the backlight setting slightly.
this is untill i have time to DVE it.



Picture Settings

Mode : Movie
Backlight : 3
Contrast : 88
Brightness : 47
Sharpness : 0
Color : 45
Tint : G48/R52

Advanced Settings

Black Tone : Off
Dynamic Contrast : Off
Gamma : -2
Color Space : Auto
White Balance :

R-Offset : 24
G-Offset : 23
B-Offset : 21
R-Gain : 14
G-Gain : 25
B-Gain : 47

Fleshtone : 0
Edge Enhancement : Off
xvYCC : Off

Picture Options

Color Tone : Warm 3
Size : Screen Fit
Digital NR : Off
HDMI Black Level : Normal
Film Mode : Off
Blue Only Mode : Off
Auto Motion Plus : Off
lagcal3 is offline  
Old 05-29-2009, 02:36 PM
Advanced Member
 
texasrattler's Avatar
 
Join Date: May 2009
Posts: 859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
There r my current settings. I have tried some others but I still haven't found a settings that I keep on for day n night without adjusting.

Mode:Movie
Blacklight:8
Contrast:75
Brightness:44
Sharpness:20(been told that it doesn't matter what this is set at as this is only for analog channels not digital or HD)
Color:50
Tint:50

Advanced Settings:
Black Tone: Darkest
Dynamic Contrast:Off(some say off, others say on)
Gamma:0
Color Space:Custom(did not actually change any colors, left them at their default)
White Balance:All 25
Flesh Tone:0
Edge Enhancement:Off(i don't see any improvements off or on)

Picture Options:
Color Tone:Normal
Size:Screen Fit
Digital NR:Off
HDMI Black Level:Low
Film Mode:Off
Blue Mode Only:Off
Auto Motion Plus aka AMP:Custom(Blue 10 Judder 0)Not sure what the best setting is here, I just heard using 10/1 ratio was best. I would like to use Clear but I don't see it doing anything really.
texasrattler is offline  
Old 06-02-2009, 07:13 PM
AVS Special Member
 
Spanbauer's Avatar
 
Join Date: Sep 2007
Location: Minneapolis, MN
Posts: 1,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
I posted the following in the B650 thread, but thought I would cross-post here since this thread gets no love.

I ended up using "Standard" picture mode for all of my inputs. Movie was probably the most accurate out of the box, but too flat and musty for my tastes. "Natural" mode is a joke as there's nothing natural about it. Anyhow, back to Standard: I turned off all of the "enhancements" like Dynamic Contrast, Black Tone, etc. If you adjust your picture in a dark room you'll discover that black tone doesn't actually make the screen darker: it just crushes the blacks, and they're already too crushed to begin with. Keeping the brightness and black level as low as possible is what's going to give you good blacks at night. It was also at night that I realized how blue the blacks were, while yellows had some lime in them; I tried to compensate for these things with the White Balance and think I did pretty well. I left the color space at Native because it looked the best and I don't know enough to monkey with that. Here's the HDMI Blu-Ray settings I settled on:

Mode: Standard
Backlight: 4
Contrast: 95
Brightness: 42
Sharpness: 40
Tint (G/R) 50/50

Black Tone: Off
Dynamic Contrast: Off
Gamma: +2
Color Space: Native
White Balance: R-offset 25, G-Offset 20, B-Offset 17, R-Gain 28, G-Gain 25, B-Gain 25.
Flesh Tone: 0
Edge Enhancement: Off

Color Tone: Normal
Size: Screen Fit
Digital NR: Off
HDMI Black Level: Low
Auto Motion Plus 120hz: Custom 10/2
(Game Mode Off)

One thing that surprised me is that the sharpness adjustment on an HDMI input actually does something on these new models, and by default it was actually too high and causing additional noise. I think I settled on 40; above that started to add noise and below that got mushy.

Click here for my home theater setup
Spanbauer is offline  
Old 06-04-2009, 07:41 PM
AVS Special Member
 
Spanbauer's Avatar
 
Join Date: Sep 2007
Location: Minneapolis, MN
Posts: 1,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
So on the second night of owning this television I discovered that — at least on my model and firmware — Samsung has implemented the same auto-dimming backlight they use in their LED models on three of the four picture modes: Dynamic, Natural, and Standard. That said, at least Samsung left Movie mode as-is, which is more than can be said for the LED models. Anyhow, I tried to match my "standard" mode settings posted above as closely as possible because I was really happy with them, but since every mode behaves differently that meant eyeballing a match. In the end, I think I'm even more happy with these than I was with the standard" settings, as the colors seem improved.


HDMI Blu-Ray Settings:
Mode: Movie
Backlight: 4
Contrast: 95
Brightness: 42
Sharpness: 40
Color: 55
Tint (G/R) 50/50

Black Tone: Off
Dynamic Contrast: Off
Gamma: +2
Color Space: Native
White Balance: R-Offset 25, G-Offset 23, B-Offset 23, R-Gain 32, G-Gain 25, B-Gain 25
Flesh Tone: 0
Edge Enhancement: Off

Color Tone: Normal
Size: Screen Fit
Digital NR: Off
HDMI BLack Level: Low
Auto Motion Plus 120Hz: 10/2

Click here for my home theater setup
Spanbauer is offline  
Old 06-07-2009, 11:14 AM
Newbie
 
Shake54's Avatar
 
Join Date: Dec 2006
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Span,

Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.

Went with the modified CNET posting above, much much better but moving images have a slight haze around them when going fast.
Shake54 is offline  
Old 06-07-2009, 01:42 PM
 
juda's Avatar
 
Join Date: May 2009
Posts: 602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sk8erkedo View Post

Update, after calibrated with AVEC dvd.iso

Version 2

I'm using for Playing games and watching MKV hd films from ATI HD4870

Mode = Standard / Movie

Backlight = 9 for gaming , 6 for movie and surf net
Contrast = 100
Brightness = 48
Sharpness = 0~10
Color = 50
Tint = 50/50

Advanced Settings
Black Tone = Darkest
Dynamic Contrast = off
Gamma = 0
Color Space = Native
White Balance = All 25
Flesh TOne = 0
Edge Enhancement = On

Picture Options
Color Tone = Cool1 for gaming / Warm1 for Movie
Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )
Digital NR = Off
HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)
Film Mode = Off
Blue Only Mode = Off
AMP 120hz = Smooth

Energy Savings = Off [IMG]http://***************/9/P/i.jpg[/IMG][IMG]http://***************/9/F/i.jpg[/IMG][IMG]http://***************/9/R/i.jpg[/IMG]

Snap l0l
juda is offline  
Old 06-07-2009, 02:06 PM
Senior Member
 
Mr. Wonderful's Avatar
 
Join Date: Jun 2006
Posts: 404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
Quote:
Originally Posted by Shake54 View Post

Span,

Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.

Went with the modified CNET posting above, much much better but moving images have a slight haze around them when going fast.

Sharpness should always be at 0.
Mr. Wonderful is offline  
Old 06-08-2009, 02:57 PM
AVS Special Member
 
Spanbauer's Avatar
 
Join Date: Sep 2007
Location: Minneapolis, MN
Posts: 1,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
Quote:
Originally Posted by Shake54 View Post

Span,

Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.

Depending on your Blu-Ray player, the sharpness setting I'm using (40) may be too much. For my player, it seems to be just the right amount of sharpness (no additional grain beyond what I expect to see). My Blu-Ray player has it's own sharpness option — which I have disabled — but if I were using that then I would definitely want the television's sharpness turned way down. If you use my Movie settings posted above and just turn the sharpness down, you should be fine.

Click here for my home theater setup
Spanbauer is offline  
Old 06-08-2009, 03:24 PM
Member
 
Jack Newbie's Avatar
 
Join Date: Jun 2004
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is what i use for mine right now. Alot of tv watching, alot of PS3 and movies but more PS3 than movies.

55B650, Basement with controlled lighting, 8 feet viewing distance.

TV Setttings with HDMI:

Mode: Standard
Backlight: 8
Contrast: 92
Brightness: 45
Sharpness: 20
Color: 57
Tint (G/R) 50/50

Black Tone: Dark
Dynamic Contrast: Low
Gamma: 0
Color Space: Native
White Balance: Default
Flesh Tone: 0
Edge Enhancement: Off

Color Tone: Normal
Size: 16x9
Digital NR: Off
HDMI BLack Level: Normal
Auto Motion Plus 120Hz: 10/4

----------------------------------------------------------------
PS3/Bluray Settings: Game mode on for games.

Mode: Movie
Backlight: 7
Contrast: 91
Brightness: 48
Sharpness: 20
Color: 56
Tint (G/R) 50/50

Black Tone: Dark
Dynamic Contrast: Low
Gamma: 0
Color Space: Native
White Balance: Default
Flesh Tone: 0
Edge Enhancement: Off

Color Tone: Warm +1
Size: 16x9
Digital NR: Off
HDMI BLack Level: Normal
Auto Motion Plus 120Hz: 10/5
Jack Newbie is offline  
Old 06-08-2009, 07:15 PM
AVS Special Member
 
Spanbauer's Avatar
 
Join Date: Sep 2007
Location: Minneapolis, MN
Posts: 1,611
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 13
These are the settings I'm using for my cable (coaxial, no box). I'm quite sure they wouldn't look good for anything else, but if anyone else is getting cable right from the wall or antenna I'm pretty happy with these settings.

OTA Settings:
Mode: Movie
Backlight: 4
Contrast: 85
Brightness: 44
Sharpness: 40
Color: 46
Tint (G/R): 50/50

Black Tone: Off
Dynamic Contrast: Off
Gamma: +1
Color Space: Native
White Balance: R-Offset 25, G-Offset 23, B-Offset 23, R-Gain 25, G-Gain 25, B-Gain 25
Flesh Tone: 0
Edge Enhancement: Off

Color Tone: Normal
Size: Screen Fit
Digital NR: Off
Film Mode: Off
Auto Motion Plus: 5/2

Click here for my home theater setup
Spanbauer is offline  
Old 06-08-2009, 11:36 PM
 
bk.secret23's Avatar
 
Join Date: Jul 2008
Posts: 1,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Jack Newbie,

I'd turn HDMI black level to low, edge enhancement off, black tone off/low, dynamic contrast off.

Turning those all on seems to degrade PQ considerably.
bk.secret23 is offline  
Old 06-09-2009, 06:14 PM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Never turn HDMI black level to low, unless you have a reason. It will only crush blacks. I use it on low with my ps3 because i have RGB range set to limited on the console, setting RGB to full on the console and HDMI black level to normal does the same thing, but then you will crush blacks during movies. If you set it up the first way i mentioned and have your blueray playback set up correctly everything will switch automaticly so your blacks wont be crushed during movie and your blacks will be correct playing games. HDMI black level controlls the grey scale do a search if you are interested in more info, I learned alot about it by doing that. But you are right about turning off the other things, they do mess with the picture quality and accuricy alot.

Jason
nighthawklude99 is offline  
Old 06-10-2009, 08:12 PM
Member
 
thinman's Avatar
 
Join Date: Aug 2006
Location: Philly PA
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the calibration help everyone. You guys save me a lot of time.

One question:

Under the Picture Size setting, most everyone says to choose "Fit", but (using OTA AND Blu Ray) my only options are 16:9, WIDE fit, and 4:3. Screen Fit is greyed out.

Anyone know why?
thinman is offline  
Old 06-10-2009, 08:54 PM
Advanced Member
 
texasrattler's Avatar
 
Join Date: May 2009
Posts: 859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HDMI black level is low by default. Putting it to normal to me puts a haze on the screen. I might be able to adjust for it, never really had tried since most use low.

Sharpness has no affect on digital or HD signals. It is meant for anything in analog. Any player should have its own sharpness control. I put my sharpness to 40 because it helps with my direcTV on-screen guide but has no affect on anything else unless the channel is analog which none of mine are to my knowlodge, even if they were I mainly just watch HD anyways.
texasrattler is offline  
Old 06-11-2009, 12:10 AM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When you set it to Low the tv is expecting a RGB signal (0-255) 0 being balck and 255 being white and to my knowledge some directv receivers output an RGB signal. The normal setting is expecting a YCbCr color signal (16-235) 16 being black and 235 being white. As you can see if you have the incorect one chosen your blacks will be crushed and the picture will be to dark, or your blacks will be grey and your picture will look washed out. texasrattler it sounds to me like yours should be set to the low setting, but for most devices normal will be the right choice.
nighthawklude99 is offline  
Old 06-11-2009, 01:27 AM
Advanced Member
 
felonyr301's Avatar
 
Join Date: Apr 2008
Posts: 919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by nighthawklude99 View Post

When you set it to Low the tv is expecting a RGB signal (0-255) 0 being balck and 255 being white and to my knowledge some directv receivers output an RGB signal. The normal setting is expecting a YCbCr color signal (16-235) 16 being black and 235 being white. As you can see if you have the incorect one chosen your blacks will be crushed and the picture will be to dark, or your blacks will be grey and your picture will look washed out. texasrattler it sounds to me like yours should be set to the low setting, but for most devices normal will be the right choice.

Hmmm. its suppose to be low for rgb 16-235 and normal for rgb 0-255 and when it is grayed out it is expecting ycbcr 16-235.

Xbox Live Gamertag: FELONY 301

PSN ID: FELONY--301

No problem adding people...
felonyr301 is offline  
Old 06-11-2009, 10:13 AM
Member
 
Otto Hemi's Avatar
 
Join Date: Jan 2009
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by felonyr301 View Post

Hmmm. its suppose to be low for rgb 16-235 and normal for rgb 0-255 and when it is grayed out it is expecting ycbcr 16-235.

You're right, of course. We've beat this to death in the A650 thread.
Otto Hemi is offline  
Old 06-11-2009, 10:51 AM
Member
 
Bumrush's Avatar
 
Join Date: Aug 2007
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Back to standard mode for me. Same config as Spanbauer in Blu-Ray Movie mode, applied towards standard mode with a couple of exceptions:

Brightness raised to 50
Gamma +2

Clouding / flashlighting in SD content like 24 Season 1 DVD was killing me in movie mode. Once I raised the brightness slightly in standard mode, I was able to eliminate 95% of the annoyance... While leaving dynamic contrast off and keeping the backlight set to 4... Use Spanbauers "Movie" config but swap it out for standard if you notice a bit of clouding / flashlighting, while also raising brightness to 50. Did the trick for me and now I'm 100% thrilled with the TV.
Bumrush is offline  
Old 06-11-2009, 06:02 PM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
nighthawklude99 is offline  
Old 06-11-2009, 06:17 PM
 
bk.secret23's Avatar
 
Join Date: Jul 2008
Posts: 1,249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by nighthawklude99 View Post

Never turn HDMI black level to low, unless you have a reason. It will only crush blacks. I use it on low with my ps3 because i have RGB range set to limited on the console, setting RGB to full on the console and HDMI black level to normal does the same thing, but then you will crush blacks during movies. If you set it up the first way i mentioned and have your blueray playback set up correctly everything will switch automaticly so your blacks wont be crushed during movie and your blacks will be correct playing games. HDMI black level controlls the grey scale do a search if you are interested in more info, I learned alot about it by doing that. But you are right about turning off the other things, they do mess with the picture quality and accuricy alot.

Jason

I guess your right, but whenever I turn it to normal, the picture gets too bright and blacks look grey.
bk.secret23 is offline  
Old 06-11-2009, 09:28 PM
Member
 
nighthawklude99's Avatar
 
Join Date: Jan 2009
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Then you may need it on low, what device is it that you are doing this with?
nighthawklude99 is offline  
 

Tags
Samsung 55 Inch Lcd Hdtv Ln55b650 , Samsung Pn50b650 50 Inch 1080p Plasma Hdtv , Samsung Ln22b650 22 Inch 720p Lcd Hdtv , Samsung Ln19b650 19 Inch 720p Lcd Hdtv , Samsung Ln40b650 40 Inch 1080p 120 Hz Lcd Hdtv With Red Touch Of Color , Samsung Ln46b650 46 Inch 1080p 120 Hz Lcd Hdtv With Red Touch Of Color
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off