Sony 40S4100 won't stay on setting Full Pixel for Screen Size - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-14-2009, 08:22 PM - Thread Starter
Newbie
 
dorlow's Avatar
 
Join Date: Jun 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I notice that the setting "Full Pixel" looks better than "normal" for picture. Normal cuts off the top and bottom of the picture. "Full pixel" always looks great. But everytime I change it to "full pixel," it changes back to "normal" after I turn the tv off and back on. How do I get it to stick?
dorlow is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-14-2009, 11:26 PM
Advanced Member
 
txrose's Avatar
 
Join Date: Oct 2006
Location: Mesa, AZ
Posts: 911
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The only thing I can think of is you are removing power from the set or it has a setting for low off-state power so that it doesn't go to standby when you turn it off. If it isn't that then you can thank the thoughtless programmer who didn't program the set to remember the zoom settings when the set turns off.

If it isn't 720p or 1080i/p it isn't HD. If it is 720p or 1080i/p it may not be HD content.
txrose is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off