KDL-XBR4 Half the Screen Dark with Slow Pixel Refresh – All inputs - Page 6 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #151 of 163 Old 01-22-2014, 11:22 AM
Newbie
 
DrPooh54's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I can't find those exact Bumpons anywhere here locally nor online.

Could you suggest a source from which to purchase them?

 

Thank you!!!

DrPooh54 is offline  
Sponsored Links
Advertisement
 
post #152 of 163 Old 03-08-2014, 11:46 PM
Member
 
NipRing's Avatar
 
Join Date: Jun 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My repaired TV is still working great!
NipRing is offline  
post #153 of 163 Old 03-09-2014, 09:24 PM
Newbie
 
silverhawknike's Avatar
 
Join Date: Mar 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi! I want to thank you all. I just fixed up the SCEPTRE X46BV 46incher. A friend of mine give me for free! My TV show exact same issues you guys have and my solution?? Rip off three left bumper strips!!! I assume those bumper strips are putting too much pressure on the tabs. Now, my free tv work great although it have trouble booting up(no bad capacitors on power board). 

silverhawknike is offline  
post #154 of 163 Old 03-23-2014, 01:53 AM
Newbie
 
TheSonyFixer's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

hi all, I also want to thankyou all who have contributed .. I managed to fix my kdl46x3100 by reading the instructions here and downloading the service manual from here

http://english.electronica-pt.com/electronica-search?find=KDL-46X

 

 

The kdl46x3100 is the Australian equivalent of the XBR if u looking at that manual.

 

 

THANX AGAIN.

TheSonyFixer is offline  
post #155 of 163 Old 03-28-2014, 09:09 AM
Newbie
 
xorange90x's Avatar
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, I'm having this same problem with the right hand side of my Kdl-46xbr4. I've read through this thread and OnlyTono's guide, but could someone tell me what has to be taken apart and removed in order to complete the repair? What boards/frames/etc need to be removed in order to get to the panel?

My TV is missing the stand, so I'm afraid that may make it more difficult for me seeing as this set it quite heavy. Thanks in advance!
xorange90x is offline  
post #156 of 163 Old 03-29-2014, 03:50 AM
Newbie
 
TheSonyFixer's Avatar
 
Join Date: Mar 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by xorange90x View Post

Hello, I'm having this same problem with the right hand side of my Kdl-46xbr4. I've read through this thread and OnlyTono's guide, but could someone tell me what has to be taken apart and removed in order to complete the repair? What boards/frames/etc need to be removed in order to get to the panel?

My TV is missing the stand, so I'm afraid that may make it more difficult for me seeing as this set it quite heavy. Thanks in advance!


Have a look at the service manual above in my post. Its got step by step on how to dismantle the panel. You dont't need to go all the way though, start at page 12 and stop at 14. Then go to page 20. This should free up the panel and u should be able to lift the panel with its aluminium cover with it. From there on follow Ontono's guide on post 29

 

I hope this helps.

TheSonyFixer is offline  
post #157 of 163 Old 03-29-2014, 05:29 AM
Newbie
 
xorange90x's Avatar
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply! I downloaded and looked through the manual. My question now is, how does the TV still power up properly with all of these things removed? I'm assuming there is no method of getting the panel apart from the front of the unit, is there?

Edit: nvm, I see now! I an viewing the PDF on my phone and it was showing page 15 as 14 and so on... So it made me think all of the boards had to come out to! Now that I see it correctly it doesn't look so hard.

Edit 2: So last night I decided to give this a try. It WORKED! I must say, it is quite a project though. Everything seems to have worked out as expected. It was the far right tab giving the trouble. Instead of a rubber bumper I used a clipping from a heatsink thermal pad. I figured not only will it apply the pressure needed, but it will also help to move the heat off of the ribbon/tab onto the frame. Been watching movies for a couple of hours now with no issues. Thanks everyone who contributed to the fix, mostly to OnlyTono!

BTW, I got this set out of the trash last week along with a 37" Sharp Aquos! The Sharp works perfectly already, and now so does the Sony! Not bad for free!
xorange90x is offline  
post #158 of 163 Old 04-04-2014, 08:59 AM
Newbie
 
xorange90x's Avatar
 
Join Date: Mar 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just a quick update on my set: after about 15 mins (when it's warmed up), the right side starts flashing and going crazy again. A firm tap on the upper right corner of the bezel makes it instantly stop and then it works great for hours. Right now it's not enough of an issue to make me tare it apart again. I can live with this minor issue as long as it doesn't get worse!

On a side note, does anyone have the stand for this TV that they are willing to sell? There is one on eBay but it's quite expensive.
xorange90x is offline  
post #159 of 163 Old 11-09-2014, 09:57 AM
Newbie
 
ironrogue's Avatar
 
Join Date: Sep 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Been having to twist the frame of the kdl46xbr4 for over a year now to get the picture to snap back to good.
I have been aware of the probability that the tab bond issue was at fault but very apprehensive to actually tear apart the set to see.
Just yesterday, cruised this topic yet again, found the post by "the sony fixer", downloaded the manual from the link and proceeded to start removing screws....
Went pretty straightforward armed with the information from "onlytono","n1pr1ng", and "the sony fixer".
I was reluctant to power up the set while apart to find which bond might be suspect so opted to apply continuous strip of neoprene weather strip to apply pressure to all of them.
Upon reassembly, I only had three leftover screws!
The missus expressed concern over this and so re-removed back cover to locate the three ground straps where the fasteners belonged...
No more leftover screws...Hurray!!!

Set fired up and showed no signs of ghosting, dark half screen, and color shifts!! Yahhhoooo!!
Today still working properly!

Many, many thanks go out to those that discovered the issue and the fix as well as providing resources with which the fix could be implemented.
ironrogue is offline  
post #160 of 163 Old 12-07-2014, 09:47 AM
Newbie
 
Join Date: Dec 2014
Location: Raleigh, NC
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
My screen went black, stopped working, while fixing tab bond

I have a KDL-46XBR4 (mfg Nov 2007) that has the tab bond problem. I took it apart and was applying the rubber bumpers when the screen went black all of a sudden. It was powered up so I could 'see' if the bumpers were applying enough pressure on the tab. It seemed the rubber bumpers were going to fix the tab bond - I was just trying to get the right thickness. I don't know if I shorted something out or pinched a wire, etc. Any advice? Has anyone else experienced this? Is it truly now dead and not worth continuing? Thanks in advance for help.
Brian65 is offline  
post #161 of 163 Old 01-03-2015, 09:48 PM
Newbie
 
eyevkam's Avatar
 
Join Date: Nov 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you so much OnlyTono !!! Another successful fixing story for KDL-52W4100.
My TV has been having 2-3 vertical lines 2-3 pixels wide on the left side of the panel for about 3 years. It really annoyed me but since TV had no warranty I had no way of resolving this issue. Finally I came across this thread...
For my particular case instead of installing bumponds I had to release some pressure from tab bonds to resolve the issue. I ended up installing some sort of plastic washers right where screws attache metal frame to the panel so when the frame is in place it doesn't touch tab bonds (looks like that's what caused the issue for me) and vertical lines have disappeared.
eyevkam is offline  
post #162 of 163 Old 03-02-2015, 12:00 AM
Newbie
 
Join Date: Mar 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Tabs?

I had issues finding the tabs-help?
youtube
/watch?v=rlf2gc6grSk
Tyler James Dingus is offline  
post #163 of 163 Old 03-03-2015, 10:16 AM
Member
 
tcbarb's Avatar
 
Join Date: Jul 2003
Location: Denver
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Great post on doing something about the tab bonds! Thank you.


I made a post yesterday after I began having this same problem resurface again after a years time, but I cannot find that post this morning. Maybe it's because I have not posted in a while - don't know. But my set presented the same issue as the original poster and in addition to the same dark areas that come and go, I also had a couple horizontal lines intermittently appear that divided the screen into 3 sections and would often duplicate parts of the image in different areas of the screen. My model was the Coscto equivalent (KDL 46WL135) to the KDL 46XBR4. The images of the back of the set in this thread match my set exactly.


There were no replies to my post a year ago and I could not locate info on it so I thought I had an original problem of some sort. Now that the problem has resurfaced I began looking again and found that there was a recall by SONY of over 1 million sets with this tab bond issue. Several vids on You Tube. Apparently SONY considers the customer served after 3 years as the recall window was short and ended before my problem began, and I had the set 3+ years. They gave some folks a replacement TV and others offered a set at 50% off at the time according to folks writing about this recall. What I did since I did not know any of this was leave the set on all the time and just turn off the Satellite box. This worked for just over a year until now. Perhaps this kept the parts in a warm/expanded state and the connections benefited. In my case the set would have the problem when it was turned on and would straighten out anywhere from 5min to an hour. So we just left it on.


I was getting advice from changing the T-Con board to tossing the set as an unrepairable panel. Pressing on the tab area and seeing the picture straighten out made me conclude my set has the panel bonding issue this time.


I am going to try your tab pressure idea and perhaps I can get the last 5 years I expected out of it. Either way I am done buying $2k TVs as this is the second I have had that went bad 1 and 3 years after warranty ended and the last of my SONY TVs.

Last edited by tcbarb; 03-03-2015 at 10:20 AM.
tcbarb is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Xbr Kdl 32xbr4 32 Lcd Hdtv , Sony Bravia Xbr Kdl 52xbr4 52 Inch 1080p Lcd Hdtv , Sony Bravia Xbr Series Kdl 40xbr4 40 Inch 1080p Lcd Hdtv
Gear in this thread - 52xbr4 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off