Samsung UA40B6000 PC DVI to HDMI issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-19-2009, 03:31 PM - Thread Starter
Newbie
 
samk23's Avatar
 
Join Date: Oct 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys

Im having a problem with my Samsung UA40B6000.

I have a HTPC that Im connecting to the TV, DVI from the PC to the HDMI1 on the tv. The issue is that the image is not mapping 1:1, there is about 1 inch of black screen all round. The image quality is good and everything else is working well, the tv reception is fine and I have an Xbox360 connected via component (1080i)

I previously had an ACER 32 tv that I connected in exactly the same way, the ACER was only 1360*768.

If I lower the res on the pc down to 1360*768 on the Samsung the image maps properly.

I have tried all the different frequencies at 1920*1080 and there is no change.

I have HDMI1 set to DVIPC

If I used a HDMI to HDMI cable, could this help?

Thanks everyone!
samk23 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-21-2009, 05:52 PM - Thread Starter
Newbie
 
samk23's Avatar
 
Join Date: Oct 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Went a got a HDMI cable, made no difference. So I installed the Catalyst drivers and found that the default overscan was set to 15% underscan, I set it to 0% and everything was good, didnt need the HDMI Cable after all!!
samk23 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off