LN40A550 video performance not fluid - framerate drop - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-21-2009, 01:30 PM - Thread Starter
Newbie
 
sinsobrenombre's Avatar
 
Join Date: Dec 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, here is my issue. I have a 40" LCD model LN40A550P1RCGB that I use with my Netbook (Acer 1410) and my Xbox.

The main issue: When I play a video file, the video is noy fluid during a few seconds... very annoying.

here is the troubleshooting that I did so far:

DVDRIP from the netbook using HDMI > The issue is there.
Same DVDRIP from the xbox (From network and pendrive) using HDMI and Component > The issue is there.
Changed HDMI > Same issue
Tried several Video files (MKV, AVI, DVD, etc) and when using a VGA cable, they run great, but when using HDMI or component (this one from the xbox) the issue is there
Tried to change the video resolution from the netbook and from the box (from 640x480 to 1920x1080) and the issue is there.


Weird fact: When running games or youtube videos... thereĀ“s no issues (using any cable).

basically I tried several videos, at several resolutions from more than one device, using more than one cable and the issue is there.

The image of the Air Antenna is fine... It only happen when I run videos files using a digital cable.

I just called the samsung support and they will send a guy this week but I just wanted to share my case....

Thanks
sinsobrenombre is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off