24p True Cinema Sony kdl52w5150 vs lg 42lh40 - AVS Forum

AVS Forum > Display Devices > LCD Flat Panel Displays > 24p True Cinema Sony kdl52w5150 vs lg 42lh40

LCD Flat Panel Displays

mr809's Avatar mr809
11:24 PM Liked: 10
post #1 of 2
01-14-2010 | Posts: 1
Joined: Jan 2010
I have a LG 42lh40 LCD Tv and i recently bought a kdl52w5150 and this is my dilema.
I play a blueray Movie on my LG and the 24p looks Great. Even the movies from HBO look Great.
i then use the same movie and the same blueray to play on my Sony and i see a 1080p movie but i don't see no 24p cinema style movie.
I tried to change the motionflow to low, high and off and nothing.
I tried to change te cinema from off, auto1 and auto2 and nothing.
Does this Sony KDL52w5150 Plays 24p movies? Thats what i love about my LG and thinking that this Sony with lots better specs was going to give me a better 24p experience. Any ideas??
Suspekt_Audio's Avatar Suspekt_Audio
11:53 PM Liked: 10
post #2 of 2
01-14-2010 | Posts: 59
Joined: Feb 2007
Quote:
Originally Posted by mr809 View Post

I have a LG 42lh40 LCD Tv and i recently bought a kdl52w5150 and this is my dilema.
I play a blueray Movie on my LG and the 24p looks Great. Even the movies from HBO look Great.
i then use the same movie and the same blueray to play on my Sony and i see a 1080p movie but i don't see no 24p cinema style movie.
I tried to change the motionflow to low, high and off and nothing.
I tried to change te cinema from off, auto1 and auto2 and nothing.
Does this Sony KDL52w5150 Plays 24p movies? Thats what i love about my LG and thinking that this Sony with lots better specs was going to give me a better 24p experience. Any ideas??

you have a few options.... Sony does frame interpolation on 24p content unless you specify otherwise, which kind of undoes what the whole 24 frame thing is supposed to achieve.

It is cinemation combined with motionflow that is bugging you I would bet... try this... keep motionflow on high, switch to cinemotion auto 2. If it is still too fluid for your liking, try dropping motionflow to standard, failing that, now try disabling cinemotion althogether.

I find the best pic is when I run Cinemotion on auto 2 with MF on High.

** note, theatre mode (which should turn on automatically with true 24p content) calibrates the tv very well, BUT it turns on cinemotion auto 1. So if using theatre mode settings, you have to manually change the cinemotion settings
Reply LCD Flat Panel Displays

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3