Official Samsung LED UNXXC6300, UNXXC6400 & UNXXC6500 Owner's Thread - Page 136 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4051 of 4074 Old 07-16-2012, 09:51 PM
Newbie
 
cozi33's Avatar
 
Join Date: Jul 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all. My cable company upgraded my DVR to a cisco explorer 8652hdc.

I'm having problems changing my HDMI black levels now. They are greyed out to normal. Anyone know how to change it back to Low?


Thanks.

Edit- I have a 46c6300 btw
cozi33 is offline  
Sponsored Links
Advertisement
 
post #4052 of 4074 Old 08-09-2012, 06:00 AM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by cozi33 View Post

Hey all. My cable company upgraded my DVR to a cisco explorer 8652hdc.
I'm having problems changing my HDMI black levels now. They are greyed out to normal. Anyone know how to change it back to Low?
Thanks.
Edit- I have a 46c6300 btw

When connecting to a DVR, you may lose the option to change that particular option. This means that the DVR is communicating the signal scale (0-255 or 17-237) to the TV and the TV is automatically using that setting, so it would be unwise to set it differently anyway. If it's a modern DVR it should be sending the 0-255 signal flag, in which case you do not want to use the Low setting. Low should only ever be used if your equipment does not support the full range for HDMI. That hasn't been the case for most equipment for a good three years now, as most do in fact use the full range instead of clipping the signal.

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
post #4053 of 4074 Old 08-09-2012, 06:06 AM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Andrew0568 View Post

Since audio is coming after the picture, the guys in the Denon forum said the problem is with the Samsung somehow delaying everything. They werent sure how to fix the problem

I'm not sure if you've finally solved this, but the solution is simple. Your AVR has a feature called either Lip Sync or Audio Delay. You need to set it at either 100ms or 120ms (test both to see which provides better match-up). If you're lucky, your AVR has another feature like mine where the lip sync/audio delay can be toggled on and off relatively easily without digging into menus. This works wonders for when using Game Mode to play games without lag.

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
post #4054 of 4074 Old 08-31-2012, 12:54 PM
Member
 
SpiffX's Avatar
 
Join Date: Oct 2005
Location: Houston
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi everybody!

I am new to this thread. I've owned a UN55C6500 for some time now, and was just recently inputting calibration settings from CNET. What I noticed was that after turning the TV off and back on, the settings get wiped back to defaults. Was wondering if this is a known problem and if there is a solution for it. Any help would be greatly appreciated.

Panasonic plasma, 'nuff said.
SpiffX is offline  
post #4055 of 4074 Old 11-14-2012, 10:28 AM
Member
 
Wolf6's Avatar
 
Join Date: Jul 2007
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone know if the UN46C6400 is ARC capable? Or how to tell?
Wolf6 is offline  
post #4056 of 4074 Old 11-21-2012, 01:45 AM
Newbie
 
Houston Z33's Avatar
 
Join Date: Nov 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked up a UN46C6500 for $600 and, I just learned the hard way that gaming on it REQUIRES a VGA Cable - I'm pissed off such an "up market" TV would have such a thing.

However my LG 42LH40 (RIP) had 0 input lag, NONE.
Houston Z33 is offline  
post #4057 of 4074 Old 11-26-2012, 06:57 AM
Newbie
 
wasil786's Avatar
 
Join Date: May 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you Hearren, squishy Tia and others participating in this thread. And avsforum too. You all have given me new dimension regarding home video entertainment. Still going strong with my unc6300 won't be upgrading in next 5 years.
wasil786 is offline  
post #4058 of 4074 Old 12-16-2012, 12:21 AM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Been a while, but I finally got around to dealing with that annoying double flashlight pattern at the bottom center of my TV. Unfortunately even fully removing the screw at that particular point didn't completely fix the problem. Looks like whatever sealant they used didn't quite block all of the light properly and was permanently warped upon assembly at the factory. Feh. At least it isn't as bad as it was before, though on certain anime scenes it's still somewhat noticeable.

Wish I had money for a good 60" behind my desk. Gaming and computer on large TV = Teh Win™.

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
post #4059 of 4074 Old 03-07-2013, 08:19 AM
Newbie
 
Vikas Thakur's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys,

I purchased 40" UED5520 in Dec 2011. I am now using it in India. This being my first LED TV, I am happy with it. After using it for 9-10 months one of the light on the left corner of the TV has gone off. It turns on sometimes but now most of the times it stays off. Please suggest if anyone of you have faced this problem. I asked one of the local Samsung TV repair person and he told me that the screen needs to be replaced. Frankly I don't trust him as I think Samsung should be able to repair it. Please see a photo below to know about the problem:
http://www.flickr.com/photos/93679344@N07/8519295782/in/photostream

I will appreciate your help with it.
A
Cheers,
Vikas
Vikas Thakur is offline  
post #4060 of 4074 Old 03-17-2013, 02:42 PM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Vikas Thakur View Post

Hey Guys,

I purchased 40" UED5520 in Dec 2011. I am now using it in India. This being my first LED TV, I am happy with it. After using it for 9-10 months one of the light on the left corner of the TV has gone off. It turns on sometimes but now most of the times it stays off. Please suggest if anyone of you have faced this problem. I asked one of the local Samsung TV repair person and he told me that the screen needs to be replaced. Frankly I don't trust him as I think Samsung should be able to repair it. Please see a photo below to know about the problem:
http://www.flickr.com/photos/93679344@N07/8519295782/in/photostream

I will appreciate your help with it.
A
Cheers,
Vikas

It looks as if one or more of the LEDs in that area of the screen are not functioning. This could be defective LEDs, or a defective relay between them. I would call Samsung for warranty assistance if possible.

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
post #4061 of 4074 Old 04-05-2013, 06:25 PM
Member
 
beerhunt's Avatar
 
Join Date: May 2010
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.....This is more or less a bump to continue this thread. ...I am a happy owner of the UN55C6400~SQ02 version bought brand spanking new at Sam's Club back in May of 2010. I have read the entire thread since my purchase and many thanks to herrean the OP and Squishy Tia to name just a few that have contributed to this thread. Oh yeah ...i haven't had a single problem with my set ( knock on wood ).
beerhunt is offline  
post #4062 of 4074 Old 04-06-2013, 07:54 AM
AVS Special Member
 
smudge981's Avatar
 
Join Date: Jan 2011
Location: Nevada
Posts: 1,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 163
Quote:
Originally Posted by beerhunt View Post

.....This is more or less a bump to continue this thread. ...I am a happy owner of the UN55C6400~SQ02 version bought brand spanking new at Sam's Club back in May of 2010. I have read the entire thread since my purchase and many thanks to herrean the OP and Squishy Tia to name just a few that have contributed to this thread. Oh yeah ...i haven't had a single problem with my set ( knock on wood ).

Pretty much in the same boat. Bought my UN55C6500 with an SK03 panel about this time two years ago. After reading about certain problems inherent with this model, I was prepared for the worst but...nope...been stellar since day one.

"I am NOT suffering from insanity... I happen to be enjoying myself!"

smudge981 is offline  
post #4063 of 4074 Old 04-06-2013, 09:48 AM
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,124
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 262 Post(s)
Liked: 665
Quote:
Originally Posted by smudge981 View Post

Quote:
Originally Posted by beerhunt View Post

.....This is more or less a bump to continue this thread. ...I am a happy owner of the UN55C6400~SQ02 version bought brand spanking new at Sam's Club back in May of 2010. I have read the entire thread since my purchase and many thanks to herrean the OP and Squishy Tia to name just a few that have contributed to this thread. Oh yeah ...i haven't had a single problem with my set ( knock on wood ).

Pretty much in the same boat. Bought my UN55C6500 with an SK03 panel about this time two years ago. After reading about certain problems inherent with this model, I was prepared for the worst but...nope...been stellar since day one.

The SQ panels seem to be causing the least amount of trouble. IIRC these are produced by Samsung themselves (?). I know the Best Buy local to me had only SQ03's in their store. It lead me to wonder if certain B&M's had better access to the better non-lottery panels.

By the way you two: THANK YOU for contributing a positive response. It's critically missing in most thread because the very dynamic of rushing to a forum is usually to seek an answer to a problem. It leaves people with negatively biased images of things, and the more people that post the positives, the better. At least IMO.

WARNING: You have now entered a no @#$%tard zone. Please gather your anti-vaccine propaganda nonsense and slowly back out the way you came in.
tgm1024 is online now  
post #4064 of 4074 Old 04-06-2013, 06:18 PM
AVS Special Member
 
smudge981's Avatar
 
Join Date: Jan 2011
Location: Nevada
Posts: 1,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 163
Quote:
Originally Posted by tgm1024 View Post

The SQ panels seem to be causing the least amount of trouble. IIRC these are produced by Samsung themselves (?). I know the Best Buy local to me had only SQ03's in their store. It lead me to wonder if certain B&M's had better access to the better non-lottery panels.

By the way you two: THANK YOU for contributing a positive response. It's critically missing in most thread because the very dynamic of rushing to a forum is usually to seek an answer to a problem. It leaves people with negatively biased images of things, and the more people that post the positives, the better. At least IMO.

I think what many buyers who frequent this forum need to do is a). READ THE INSTRUCTIONS! Did I say that loud enough. rolleyes.gif and b). Look for the proper thread when a problem, if it's really a problem, rears its ugly head.

It's a good TV overall. You also have to remember those who don't have any issues, by and large, won't post. YMMV.

"I am NOT suffering from insanity... I happen to be enjoying myself!"

smudge981 is offline  
post #4065 of 4074 Old 04-11-2013, 01:06 AM
Member
 
beerhunt's Avatar
 
Join Date: May 2010
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@tgm1024, your quite welcome and I agree with your assesment about leaving positives reviews or comments! @smudge981....reading the instructions is very important.....actually studying it as if your going to be tested is better! When I was in Sams club back n May '10...all i saw were the SQ versions...to b honest i got lucky ...i only found this thread AFTER i got my jewel home. I am still using hearreans settings he posted early n this thread!!
beerhunt is offline  
post #4066 of 4074 Old 04-11-2013, 07:12 AM
AVS Special Member
 
smudge981's Avatar
 
Join Date: Jan 2011
Location: Nevada
Posts: 1,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 163
Quote:
Originally Posted by beerhunt View Post

@smudge981....reading the instructions is very important.....actually studying it as if your going to be tested is better! When I was in Sams club back n May '10...all i saw were the SQ versions...to b honest i got lucky ...i only found this thread AFTER i got my jewel home. I am still using hearreans settings he posted early n this thread!!

Here, here. Between Hearrean and Squishy Tia, I've circumvented many a minor inconvenience.
Squishy Tia likes this.

"I am NOT suffering from insanity... I happen to be enjoying myself!"

smudge981 is offline  
post #4067 of 4074 Old 06-06-2013, 12:40 AM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by smudge981 View Post

Here, here. Between Hearrean and Squishy Tia, I've circumvented many a minor inconvenience.

What inconvenience would that be?

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
post #4068 of 4074 Old 06-06-2013, 04:19 PM
AVS Special Member
 
smudge981's Avatar
 
Join Date: Jan 2011
Location: Nevada
Posts: 1,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 163
Quote:
Originally Posted by Squishy Tia View Post

What inconvenience would that be?

Well, let's see. Using a computer to access a black screen and your sticky for calibrated settings. I believe I chose a Yamaha AVR because of your preference of YPAO over Audyssey. I also enjoyed your inaugural post that featured your amazon.com review. Read that after I bought mine over two years ago.

"I am NOT suffering from insanity... I happen to be enjoying myself!"

smudge981 is offline  
post #4069 of 4074 Old 08-07-2013, 07:27 PM
 
gts007's Avatar
 
Join Date: Oct 2006
Posts: 426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Another bump..
2 weeks ago I bought a used Samsung UN40C6300 for $350 on Craigslist. I didnt know about the lottery at the time of purchase. I got an SQ01 panel. Whew.


In the dark I can see that the bottom corners have alittle diagonal flashlighting, roughly 4 inches long and pointing towards the center of the screen, and there is a very faint cloud in the middle but the picture is so outstanding after alittle calibration that I'm not bothered, especially not at the price that I paid. If it weren't for the 2.35:1 letterboxing on Blu-Ray movies, I would probably never notice the flashlighting. I'm more bothered by the crows feet stand wink.gif
gts007 is offline  
post #4070 of 4074 Old 08-15-2013, 11:21 AM
Member
 
lxicon's Avatar
 
Join Date: Sep 2007
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had my TV for 2 years (UN55D6500) and use HDMI 3 with Game Mode ON for my PS3. I'm using the TV speakers because they are loud enough for the room i'm in.

I first noticed hdmi input lag when I tried playing Rocksmith. There was a noticeable audio delay between my plucking a string and the audio that came out of the TV. It wasn't huge, about 1/10 of a second.

I tried to find the best setup but eventually I just had to deal with the fact that it's there. I notice it most when playing pinball games on the PS3. That 1/10th of a second delay can really make a difference when trying to time your flippers.

I'm always in game mode, but i'm wondering if there are any stats on the input lag on various modes? How can I get the best response from this TV & a PS3?
lxicon is offline  
post #4071 of 4074 Old 08-16-2013, 06:23 PM
AVS Special Member
 
subavision212's Avatar
 
Join Date: Sep 2007
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 25
Have a question that I've did a few searches on and can't find any info. My neighbor just bought the 40" 6300 LED and was trying to figure out if she can store her own favorite channels in the TV section of the Smart Hub instead if the ones listed when you open it up. Say saving Animal Planet so it is on the screen when you click on TV in the hub. I scrolled through the e-manual and couldn't find an answer. I tried playing with the channel guide and the other settings but didn't figure anything out. Any help will be greatly appreciated. (She loves the display by the way).

subavision212 is offline  
post #4072 of 4074 Old 09-23-2013, 09:28 PM
Member
 
giant25's Avatar
 
Join Date: Feb 2009
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I've had a UN55C6500 for a few years now and suddenly the Youtube App has stopping playing videos. Is anyone else having this problem or problems with any of the Apps?
giant25 is offline  
post #4073 of 4074 Old 01-01-2014, 06:05 PM
Newbie
 
terryc6300's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is an old thread, but I was hoping to get some input regarding my 46" C6300...

I'm running my Xbox One into input 2 with game mode on and calibrated using the Xbox one built in HDTV calibration.

I'm passing my dish network signal through the Xbox as well and I am seeing some degradation. This may be the fault of the Xbox but I was hoping for some other opinions
terryc6300 is offline  
post #4074 of 4074 Old 01-21-2014, 09:03 PM
Advanced Member
 
Squishy Tia's Avatar
 
Join Date: Jun 2010
Posts: 729
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by terryc6300 View Post

This is an old thread, but I was hoping to get some input regarding my 46" C6300...

I'm running my Xbox One into input 2 with game mode on and calibrated using the Xbox one built in HDTV calibration.

I'm passing my dish network signal through the Xbox as well and I am seeing some degradation. This may be the fault of the Xbox but I was hoping for some other opinions

If you are seeing degredation, you should check to see whether or not your XBox One has a "passthrough" or "through" setting to let the Dish signal go through unfiltered. The XB1 should not be altering your signal in any way, otherwise you'll see issues. If you cannot get an unaltered signal through the XB1, then you'll need to connect the Dish receiver directly to the AVR or TV itself.
beerhunt likes this.

When a Priest says they're going to Flash you, it isn't for healing.

Squishy Tia is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un55c6300 55 Inch Led Hdtv , Samsung 55 Inch Lcd Hdtv Ln55b650 , Samsung Un40c6500 40 Inch 1080p 120 Hz Led Hdtv Black , Sony Bravia 40 Inch Kdl40nx700 Led Hdtv , Samsung Pn63c7000 63 Inch 1080p 3d Plasma Hdtv , Samsung Pn50c8000 50 In 3d Hdtv Plasma Tv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off