Official Sony KDL 32EX400 40EX400 46EX400 EX401 - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 770 Old 12-11-2010, 10:20 AM
Member
 
sonypete's Avatar
 
Join Date: Feb 2007
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Macinman,
Yes I use dvi to hdmi convert and hdmi cable to tv. So its all digital all the way through. This is an issue with S-PVA from what I have read I'm gonna go back dissatisfied to the store and hopefully get them to pull another one from another batch and open the top and look through the back for the panel. *Fingers Crossed*

- Pete
sonypete is offline  
Sponsored Links
Advertisement
 
post #542 of 770 Old 12-13-2010, 11:17 AM
Newbie
 
gpco's Avatar
 
Join Date: Jun 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I returned my 46EX401 because it started to show a lot of clouds everywhere, on the upper left corner was like a pizza slice of white, in the beginning of Wall-E where there are a lot of space shots, the clouding was too much for me so I returned it and exchanged it for a new one, but it didn't even last 1 hour and the clouds where on different spots, but there, so I returned once again and asked for a full refund.

Too bad, because I was having a great experience with this set, but for me clouding is just not something I want to deal with.

So I'm out again looking for a set... it seems like 2010 is the worst for buying a TV.

In 2008 I bought a Sony 40S3000 and it had no clouding, some other issues, but the image was crystal clear and I never had an issue with clouding, it's still there working and I only have good words for it. Then in 2009 I got a Panasonic P42S1 and nothing to complain about it and it was a though choice, because there where a lot of great TVs... But this year is the other way, getting a good TV is like winning the lottery, from Sony to Panasonic, Samsung and you name it, all of the sets this year have a big issue (clouding, buzzing, floating blacks, IR, poor view angle, etc.) that you can't just pass by, it's like if they tried really hard to do their TVs wrong so customers have nothing to choose and just be loyal to their preferred brand (in my case not even that).
gpco is offline  
post #543 of 770 Old 12-13-2010, 11:31 AM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by gpco View Post

I returned my 46EX401 because it started to show a lot of clouds everywhere, on the upper left corner was like a pizza slice of white, in the beginning of Wall-E where there are a lot of space shots, the clouding was too much for me so I returned it and exchanged it for a new one, but it didn't even last 1 hour and the clouds where on different spots, but there, so I returned once again and asked for a full refund.

Too bad, because I was having a great experience with this set, but for me clouding is just not something I want to deal with.

So I'm out again looking for a set... it seems like 2010 is the worst for buying a TV.

In 2008 I bought a Sony 40S3000 and it had no clouding, some other issues, but the image was crystal clear and I never had an issue with clouding, it's still there working and I only have good words for it. Then in 2009 I got a Panasonic P42S1 and nothing to complain about it and it was a though choice, because there where a lot of great TVs... But this year is the other way, getting a good TV is like winning the lottery, from Sony to Panasonic, Samsung and you name it, all of the sets this year have a big issue (clouding, buzzing, floating blacks, IR, poor view angle, etc.) that you can't just pass by, it's like if they tried really hard to do their TVs wrong so customers have nothing to choose and just be loyal to their preferred brand (in my case not even that).

I purchased the 32EX400 this year, and haven't experienced clouding. It's possible where you're buying it got a bad batch of TVs. Did you try buying the same TV from a different source ? Also it's also an issue of quality control the more products are outsourced to china, it seems the worse the quality gets. Mind you, there are better places then others that have better quality control. It depends on what plant is assembling your TV or other product.
MacinMan is offline  
post #544 of 770 Old 12-14-2010, 08:59 AM
Member
 
Strat_Dawg's Avatar
 
Join Date: Sep 2004
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MacinMan View Post

I purchased the 32EX400 this year, and haven't experienced clouding. It's possible where you're buying it got a bad batch of TVs. Did you try buying the same TV from a different source ? Also it's also an issue of quality control the more products are outsourced to china, it seems the worse the quality gets. Mind you, there are better places then others that have better quality control. It depends on what plant is assembling your TV or other product.

Ditto. Returned a Sharp Aquos LC-40D68UT last week and got the 40EX400. No clouding and very even backlighting. The Sony blows away the Sharp in color accuracy and black levels, it's not even close. I never could tweak out weird reddish-magenta overtones in pretty much any type of material in the Sharp.
Strat_Dawg is offline  
post #545 of 770 Old 12-14-2010, 11:28 AM
AVS Special Member
 
dougotte's Avatar
 
Join Date: Oct 2004
Location: Washington, DC
Posts: 2,269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 28
Quote:
Originally Posted by gpco View Post

I returned my 46EX401 because it started to show a lot of clouds everywhere, on the upper left corner was like a pizza slice of white,... But this year is the other way, getting a good TV is like winning the lottery, from Sony to Panasonic, Samsung and you name it, all of the sets this year have a big issue...

[Homer]Mmmm....pizza...[/Homer]

Seriously, what Panasonic model did you buy this year and what were its issues? I'm interested because we might eventually upgrade our current 768p 42" Panasonic for a bigger 1080p model.

Thanks,
Doug
dougotte is offline  
post #546 of 770 Old 12-14-2010, 11:51 AM
Newbie
 
ominous protocol's Avatar
 
Join Date: Dec 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all

I am having a problem that perhaps some of you could help with. I recently purchased a Sony 40EX500 and even with the motionflow and cinemotion turned off, I am still seeing some form of motion smoothing. Film turns video like with certain camera movements or if there is a lot of motion on the screen.

I purchased the set from newegg without reading their television return policy, so I am stuck with it. Return not possible.

The motion smoothing on the EX500 is driving me so crazy that I am considering buying a 32 EX400 (the 40" is a little big for my bedroom) to replace the 500.

I have heard that LCD TV's have been using some form of motion smoothing for a while now, even before 120hz sets. Can any of you EX400 owners confirm that these sets have or do not have this weird motion?
ominous protocol is offline  
post #547 of 770 Old 12-16-2010, 04:50 PM
Newbie
 
gpco's Avatar
 
Join Date: Jun 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dougotte View Post

[Homer]Mmmm....pizza...[/Homer]

Seriously, what Panasonic model did you buy this year and what were its issues? I'm interested because we might eventually upgrade our current 768p 42" Panasonic for a bigger 1080p model.

Thanks,
Doug

I returned a P50S2 and then a P50G20 because of floating blacks, I watch a lot of movies and the floating blacks on both sets where insane, it was like if I was adjusting the brightness up and down.

Then got the Sony 46EX401 and returned two sets because clouding, if it where a $50 set, I wouldn't mind, but for me clouding is a big issue because I just can't watch dark scenes without seeing the clouds and white corners all over the screen, it takes you out of the movie right away.

I just can't believe that my 2000 PowerBook has a perfect black screen without clouds/spots and a brand new 2010 Sony LCD don't.

I'm going to wait for the 2011 sets from Panasonic and see if they get over the floating blacks issue. I want a 46~50 inch TV but I'm far from getting a good one after trying 4 sets in a row.
gpco is offline  
post #548 of 770 Old 12-17-2010, 03:07 AM
Newbie
 
Frank555's Avatar
 
Join Date: Nov 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gpco View Post

For those interested in the results for input lag for the 46EX401, I just posted them in the Input Lag Wars thread:

http://www.avsforum.com/avs-vb/showt...8#post19604778


Thanks for the info. I noticed you tested with HDMI. Is HDMI the most optimal means of connection? Would VGA or component improve picture quality or reduce input lag?

I just bought a 40ex400 for competitive xbox360 online gaming and my first priority is reducing input lag and my second priority is increasing picture quality.

Lastly, are there any other tips? I think I have seen that where you plug your components in on the TV reduces input lag, is that right? Any tips to reduce input lag would be appreciated!

Thanks
Frank555 is offline  
post #549 of 770 Old 12-18-2010, 12:50 AM
Newbie
 
Frank555's Avatar
 
Join Date: Nov 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just an update, my 40ex400 arrived with a massive crack in the middle of the screen. thank you UPS.

Can anyone tell me how to identify the panel inside a 40ex400 without turning it on?
Frank555 is offline  
post #550 of 770 Old 12-18-2010, 09:46 PM
Member
 
JohnAdams's Avatar
 
Join Date: Sep 2008
Location: Memphis, TN
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a very narrow white line down the far left of the screen on some programing (using Dish HD DVR). Any "zoom" mode makes it disappear.
I had a similar problem several years ago on a Vizio with height and I could get to advanced settings with the remote and adjust it.
How to I get there on the Sony KDL-40EX400? I tries searching for "over scan" and did not have any luck. Any help would be appreciated.
Thanks
John

Into A/V back to the days of Muntz 4 track car stereos.
JohnAdams is offline  
post #551 of 770 Old 12-19-2010, 12:53 AM
Newbie
 
AzraQ's Avatar
 
Join Date: Dec 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hello everyone

I've been reading this thread and many other before deciding to buy this great set so thanks for your inputs.

I've got one thing I would like to ask about , during the initial setup of the TV there is that home or store mode , the guy at the TV store did it and I'm not sure what did he choose ... so is there a way I can know what the current mode is or change it?


Thanks
AzraQ is offline  
post #552 of 770 Old 12-19-2010, 06:59 AM
AVS Special Member
 
Mupi's Avatar
 
Join Date: May 2003
Location: Midwest
Posts: 3,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
1. The "Model" you have.
SONY KDL46EX400

2. What convinced you to purchase this particular model.
Great black level. Bought this after returning Samsung LN40C630 and UN46C5000. I was bothered by the bluish tint on the blank screen on the Samsung 630 and the clouding on the 5000

3. What you like best about your LCD.
Black level/contrast. No clouding. There will always be some bleeding as I have not heard of a perfectly dark/uniform LCD or LCD/LED. The uniformity is very decent on this. Some owners have mentioned that it depends on the batch. May be I was lucky.

4. What you don't like about your LCD.
The remote buttons for the menu are a bit too close. Many times I exit the menu instead of pressing the down arrow key. But got used to it after a while. The buttons should have been wide apart.

5. What "Feature(s)" you wish your LCD had.
Nothing that I can think of. I use it mainly for watching HD cable. I have not watched any DVD yet

6. What advice or suggestion would you make to the "Manufacturer" about your LCD.
Keep working on getting a more uniform blank screen (black level) and improve the remote. I believe the SONY uses the same Samsung panels but them why is the picture and uniformity better on the SONY?

7. What was your biggest "Surprise" after you received your LCD.
Nothing about the picture as I knew it was better than Samsung LCD after spending a lot of time at the store. I was surprised by the simple stand. Much less complicated than the Samsung which had 10 screws!! Samsung's packaging of the remote, power cord etc. was lose in the box. SONY had everything tight in place. The rear of the SONY has 2 pockets to put the fingers and lift the TV out of the box. This was cool.

8. What "Problems or Issues" have you had with your LCD.
Nothing so far. People talk about ghosting on this TV but I dont play games.

9. Do you really think that todays "Prices" are worth it.
Yes. $698 for this TV is definitely worth it. LG and Samsung are more expensive.

10. Any additional information that you want to add is encouraged.[/quote]
Don't be hung up on rating/reviews on the net. I always thought Samsung LCD's are the best. I just walked into BB and bought the Samsung LN40C630 during the thanksgiving sale. I didn't bother about other brands. I was disappointed when I went home and hooked it up. Same with the UN46C5000 (picture was great but the clouding bothered me). May be I could have saved another $100 if I had bought the SONY KDL46EX400 during the thanksgiving sale. I wonder what the price of the SONY was that time at BB. Anyway... I am going to get the KDL32EX400 for the other room.
Mupi is offline  
post #553 of 770 Old 12-19-2010, 08:07 AM
AVS Special Member
 
RobLee's Avatar
 
Join Date: Jun 2010
Location: CVG
Posts: 2,025
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 113
Quote:
Originally Posted by Mupi View Post

1. The "Model" you have - SONY KDL46EX400

Okay, I've got some time and can go thru this myself. Same model BTW.

2. What convinced you to purchase this particular model - Looked MUCH better than any other TV around this size in the BB store, the price was right, and IT'S A SONY (I've never owned one before).

3. What you like best about your LCD - magnificent picture. I've never liked LG and the Sony's looked better than Panny and Samsung (Okay I know, same panel).

4. What you don't like about your LCD - The menus and the remote. The circular button arrangement takes some getting used to. But I HATE the menu arrangement. The most used functions require several button presses. Choosing MENU brings you to PHOTO MUSIC and such. You have to go up from the bottom to get to SETTINGS. TOOLS menu again up from the bottom to get to power saving, sleep timer, and speakers. Pressing MUTE sticks a MUTING label in the corner and turning the volume all the way down only goes to MIN not NONE... for that you have to go to the accursed TOOLS... for those times when you want to use an external amp not in the HDMI chain. The built-in speakers sound TERRIBLE.

5. What "Feature(s)" you wish your LCD had - "Feature" of being able to silence the TV speakers with a simple press of a button.

6. What advice or suggestion would you make to the "Manufacturer" about your LCD - make the ambient sensor adjustable. When it's ON the picture is always too dark. I adjusted the backlight and brightness way up but then the black bands are too bright at the top and bottom. Instead we now have it turned off and adjust the picture using the power saving setting on the accursed TOOLS menu... power saving off for movies, low for TV and HIGH for late night TV.

7. What was your biggest "Surprise" after you received your LCD - I agree some of the features of the stand and frame are nice touches. Single screw hole in the base to keep the TV from toppling over - simple yet highly practical. But I wish there were cable hooks or "keepers" in the back. Even my old cheapie had that.

8. What "Problems or Issues" have you had with your LCD - getting the picture brightness right. Also sometimes get HDMI handshake "flashing" when switching sources, but not necessarily a fault of the Sony (more likely the Denon AVR arguing with the cable box).

9. Do you really think that todays "Prices" are worth it Definitely Yes. I paid a little over right hundred last spring. In store prices have dropped a little bit and sometimes can be found on sale for maybe a hundred or so less but I feel I got my money's worth.

10. Any additional information that you want to add is encouraged - We have three different brand LCD's in the house. The Sony is the alpha dog. The Toshiba in the bedroom has a nice picture and good sound, and the Philips in the family room has more user friendly menus and remote. But the Sony is by far superior technology.

Polk RtiA9's, Denon 3312ci & Emo XPA-5 amp, CsiA6, RtiA7 surrounds, FxiA6 rears, twin Klipsch Synergy Sub-12's, DSW660 & Lsi9's upstairs
RobLee is offline  
post #554 of 770 Old 12-19-2010, 09:28 AM
Newbie
 
nick-s-f's Avatar
 
Join Date: Dec 2010
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, new AVS member here.

I've had the 40EX400 for a few months and have some settings I'd like to share.

Pic.Mode: Custom
Backlight: 3
Picture: 90
Brightness: 52
Color: 52
Hue: 0
Color Temperature: Warm 2
Sharpness: Min.

Advanced Settings:
Gamma: +2

White Balance:
R/Gain: -3
G/Gain: 0
B/Gain: -5
R/Bias: -3
G/Bias: 0
B/Bias: -5

All other unlisted settings are turned Off.

Red and (especially) Blue are a bit too strong on the default settings, its still not perfect, but pretty close.
nick-s-f is offline  
post #555 of 770 Old 12-19-2010, 11:33 AM
AVS Special Member
 
Mupi's Avatar
 
Join Date: May 2003
Location: Midwest
Posts: 3,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by JohnAdams View Post

I have a very narrow white line down the far left of the screen on some programing (using Dish HD DVR). Any "zoom" mode makes it disappear.
I had a similar problem several years ago on a Vizio with height and I could get to advanced settings with the remote and adjust it.
How to I get there on the Sony KDL-40EX400? I tries searching for "over scan" and did not have any luck. Any help would be appreciated.
Thanks
John

There is an option called display area. I picked the -1 option.This is under "screen" in the main menu. I used to get a white line at the top in some channels and it disappeared with this option. I wish they used the standard terminology like "overscan" as used in projectors.
Mupi is offline  
post #556 of 770 Old 12-21-2010, 09:11 AM
Newbie
 
MrGabrielSan's Avatar
 
Join Date: Dec 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello guys, I got the 40EX401 2 days ago and was very pleased with it in terms of price, build quality, interface and color/contrast; the Bravia sync works great with the PS3.

The only thing that got me worried is a little bit of ghosting when dark scenes were playing. My friend told me that I should return it because it might be broken. Is there a way to test it?

I see some people saying they have ghosting other don't so I'm thinking my unit might be defective.
MrGabrielSan is offline  
post #557 of 770 Old 12-21-2010, 09:39 AM
Newbie
 
MrGabrielSan's Avatar
 
Join Date: Dec 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ominous protocol View Post

Hey all

I am having a problem that perhaps some of you could help with. I recently purchased a Sony 40EX500 and even with the motionflow and cinemotion turned off, I am still seeing some form of motion smoothing. Film turns video like with certain camera movements or if there is a lot of motion on the screen.

I purchased the set from newegg without reading their television return policy, so I am stuck with it. Return not possible.

The motion smoothing on the EX500 is driving me so crazy that I am considering buying a 32 EX400 (the 40" is a little big for my bedroom) to replace the 500.

I have heard that LCD TV's have been using some form of motion smoothing for a while now, even before 120hz sets. Can any of you EX400 owners confirm that these sets have or do not have this weird motion?

I think I'm sufering from the same issue with an 40EX401
MrGabrielSan is offline  
post #558 of 770 Old 12-21-2010, 09:54 AM
AVS Special Member
 
RobLee's Avatar
 
Join Date: Jun 2010
Location: CVG
Posts: 2,025
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 113
We have the 46EX400 and I have no idea what you are talking about... ghosting and/or smoothing. The picture on ours looks fantastic... and this is one of four LCD's in the house (others are Toshiba and Philips). My biggest complaint about the Bravia is the sound of the built-in speakers... but that's why we have an external audio system. I'm wondering... have you looked at a set similar to yours in a store for comparison?

Polk RtiA9's, Denon 3312ci & Emo XPA-5 amp, CsiA6, RtiA7 surrounds, FxiA6 rears, twin Klipsch Synergy Sub-12's, DSW660 & Lsi9's upstairs
RobLee is offline  
post #559 of 770 Old 12-21-2010, 11:21 AM
AVS Special Member
 
MacinMan's Avatar
 
Join Date: Jun 2010
Posts: 1,082
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by MrGabrielSan View Post

Hello guys, I got the 40EX401 2 days ago and was very pleased with it in terms of price, build quality, interface and color/contrast; the Bravia sync works great with the PS3.

The only thing that got me worried is a little bit of ghosting when dark scenes were playing. My friend told me that I should return it because it might be broken. Is there a way to test it?

I see some people saying they have ghosting other don't so I'm thinking my unit might be defective.

It seems like it depends on which panel is installed in your TV whether or not ghosting is bad or not. Search the thread for the code to enter on the remote, to enter the service menu to see which panel you have.
MacinMan is offline  
post #560 of 770 Old 12-21-2010, 11:30 AM
AVS Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MrGabrielSan View Post

Hello guys, I got the 40EX401 2 days ago and was very pleased with it in terms of price, build quality, interface and color/contrast; the Bravia sync works great with the PS3.

The only thing that got me worried is a little bit of ghosting when dark scenes were playing. My friend told me that I should return it because it might be broken. Is there a way to test it?

I see some people saying they have ghosting other don't so I'm thinking my unit might be defective.

Use the settings posted by nick-s-f above. They look very good. Usually ghosting is a product of setting your Sharpness way high, as well as your contrast. With Nick's settings, I am willing to bet your tv will not have any more ghosting problems.
hughh is offline  
post #561 of 770 Old 12-21-2010, 07:06 PM
Newbie
 
NeonLights's Avatar
 
Join Date: Dec 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased a Sony 40EX400 that replaced my 32" LG 720p LCD (32LC2D). The Comcast cable (non-HD) looked very good on my LG, now on the new Sony it is very bad. It almost seems the quality is like a VHS.

Can the picture be bad because Comcast is SD and the Sony is 1080p ?

DVD's and PS3 games look awesome though. Still haven't tried a Bluray yet.

Anyone else find the sound bad also ? I guess some surround speakers will help with that though.

Thanks
NeonLights is offline  
post #562 of 770 Old 12-21-2010, 08:05 PM
AVS Special Member
 
RobLee's Avatar
 
Join Date: Jun 2010
Location: CVG
Posts: 2,025
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 113
The built-in speakers are terrible. As for SD broadcast, try increasing the MPEG noise reduction... it is probably set to low by default.

Polk RtiA9's, Denon 3312ci & Emo XPA-5 amp, CsiA6, RtiA7 surrounds, FxiA6 rears, twin Klipsch Synergy Sub-12's, DSW660 & Lsi9's upstairs
RobLee is offline  
post #563 of 770 Old 12-22-2010, 05:41 AM
Newbie
 
MrGabrielSan's Avatar
 
Join Date: Dec 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you guys, I tried to replicate the problem yesterday but I couldn't. I tried different settings: RGB full/Limited, 24p On/Off/ and other combinations with at least 4 BD movies. At the end the only way I could make it happen again was turning every light off. I guess it has to do something with the sensor but it doesn't bother me much because the quality still looks superb.

I'll try the recommended settings and give my feedback of how it looks.
MrGabrielSan is offline  
post #564 of 770 Old 12-23-2010, 05:03 PM
Newbie
 
NeonLights's Avatar
 
Join Date: Dec 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by RobLee View Post

The built-in speakers are terrible. As for SD broadcast, try increasing the MPEG noise reduction... it is probably set to low by default.

I adjusted the MPEG noise reduction and it did seem to help. I will still need to go through and play with the other settings. The colors seem off on the cable tv but seem fine on DVDs and the PS3.

Thanks
NeonLights is offline  
post #565 of 770 Old 12-24-2010, 07:30 AM
Moderator
 
PooperScooper's Avatar
 
Join Date: Dec 2002
Location: Leominster MA
Posts: 19,753
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 72
Quote:
Originally Posted by nick-s-f View Post

Hello, new AVS member here.

I've had the 40EX400 for a few months and have some settings I'd like to share.

Pic.Mode: Custom
Backlight: 3
Picture: 90
Brightness: 52
Color: 52
Hue: 0
Color Temperature: Warm 2
Sharpness: Min.

Advanced Settings:
Gamma: +2

White Balance:
R/Gain: -3
G/Gain: 0
B/Gain: -5
R/Bias: -3
G/Bias: 0
B/Bias: -5

All other unlisted settings are turned Off.

Red and (especially) Blue are a bit too strong on the default settings, its still not perfect, but pretty close.

Thanks for that. I bought my step mother (she's 86) a 32EX400 for Christmas and I have no way to calibrate it. She wouldn't know the difference but I can't give someone a display and not attempt to get a somewhat decent calibration.

And in case it can help others, I did see a difference at BB with 1080i demo between the ex400 and the 1366x768 ex300. I had gone there to get the ex300 but got the ex400 instead. She'd never notice, but I did - been hangin' around here too long...

larry

Opportunity is missed by most people because it is dressed in overalls and looks like work. -- Thomas Alva Edison
PooperScooper is offline  
post #566 of 770 Old 12-24-2010, 08:39 AM
Advanced Member
 
fairchild99's Avatar
 
Join Date: Jul 2010
Posts: 891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 147
Quote:
Originally Posted by nick-s-f View Post

Hello, new AVS member here.

I've had the 40EX400 for a few months and have some settings I'd like to share.

Pic.Mode: Custom
Backlight: 3
Picture: 90
Brightness: 52
Color: 52
Hue: 0
Color Temperature: Warm 2
Sharpness: Min.

Advanced Settings:
Gamma: +2

White Balance:
R/Gain: -3
G/Gain: 0
B/Gain: -5
R/Bias: -3
G/Bias: 0
B/Bias: -5

All other unlisted settings are turned Off.

Red and (especially) Blue are a bit too strong on the default settings, its still not perfect, but pretty close.

If you don't mind me asking, what did you do to come accross these settings? Did you calibrate yourself etc? If so the white balance changes and the gamma setting, how did you get those settings calibrated.

Sony 32" EX400 calibrated settings

Panasonic 50" S60 calibrated settings

HTPC/Sony S5100 to Sony HT-CT150 to Panasonic 55" VT60, Sony 32" EX400, Panasonic 50" S60

fairchild99 is offline  
post #567 of 770 Old 12-25-2010, 02:42 PM
Newbie
 
HostileSausage's Avatar
 
Join Date: Dec 2010
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does this TV have an IPS panel and whats the input lag?
HostileSausage is offline  
post #568 of 770 Old 12-26-2010, 01:25 PM
Newbie
 
Frank555's Avatar
 
Join Date: Nov 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, I just got my 40ex400.

My top priority is low input lag gaming on my xbox360. Could you guys please share with me the best settings for low input lag gaming? Which features to disable and which features to enable? This is my first HDTV, so I apologize for asking newb questions.

Please help, and thanks.
Frank555 is offline  
post #569 of 770 Old 12-26-2010, 09:49 PM
Member
 
moop's Avatar
 
Join Date: Jan 2004
Posts: 196
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a new appreciation for the 40EX400's Ambient Sensor. (Had it for 2 weeks).

At first I'd switch it on and off and off was so much brighter that on just looked lame.

But our eyes adapt to what is put in front of them, so I tried an experiment.

I put the Ambient Sensor ON today and tweaked the other settings to look good to my eyes.

After a few hours I realized a few things that I'd like to share.

NO Flashlighting (Clouding) in this mode! I was getting ready to return the set due to how distracting this is, especially a lighter top right corner. With Ambient Sensor ON, there is nothing but a very even and darn respectable black.

I find skin tones are now more realistic, shadow detail much better and the picture less contrasty.

In short, the picture may not **pop** in an overtly colorful way like it does with the Ambient Sensor Off, but the image with the Ambient Sensor On -- once your eyes acclimate -- seems to me to be more realistic, more cinematic, easier on the eyes and generally very pleasing.

To share these settings:

STANDARD
Backlight 6
Picture 72
Brightness 41
Color 55
Hue R1
Color Temp COOL
Sharpness MIN
NR OFF
MPEG NR OFF
Cinemotion AUTO

ADVANCED SETTINGS
ACE OFF
Blcak Corr OFF
Gamma +1
Clear Whiyr LOW
Live Color OFF

WhiBal All Zeroes

Ambient Sensor ON

And I created slightly different versions for Vivid and Custom that are similar in overall tonality but don't stray too far for the mark.

I'd be interested to know if anyone else likes these settings.

Give it a try for a day and see how it feels.
moop is offline  
post #570 of 770 Old 12-27-2010, 05:44 AM
AVS Special Member
 
RobLee's Avatar
 
Join Date: Jun 2010
Location: CVG
Posts: 2,025
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 113
We left ambient sensor ON for the first few months and kept increasing the brightness and backlight. The picture was just way too dark. And with the backlight at six (which is where we had it) the black bars at the top and bottom when viewing most movies were just too bright. They appeared as gray bars not black bars. Finally I turned the sensor OFF and dropped the backlight to 4 and reset the brightness. Now we manually adjust the picture using the power saving option in the tools menu: OFF for movies, LOW for TV and HIGH for late night TV.

BTW can you share with us just what you mean by flashlighting?

Polk RtiA9's, Denon 3312ci & Emo XPA-5 amp, CsiA6, RtiA7 surrounds, FxiA6 rears, twin Klipsch Synergy Sub-12's, DSW660 & Lsi9's upstairs
RobLee is offline  
Reply LCD Flat Panel Displays

Tags
Displays , Sony Bravia Kdl 40ex500 Series 40 Inch Lcd Tv Black , Sony Bravia Ex 400 Series 46 Inch Lcd Tv , Sony Bravia Kdl 55ex500 Series 55 Inch Lcd Tv Black , Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off