Sharp Quattron/Aquos LC-40LE820 audio output problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-29-2010, 02:27 PM - Thread Starter
Newbie
 
Duke_Leto's Avatar
 
Join Date: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I have just purchased a Sharp LC-40LE820 and everything is working great apart from one niggle that I can't get my head round.

I have a home cinema DVD player and audio receiver (Samsung HT-C555) which receives audio from my TV via an optical cable, as well as inputting video into the TV via HDMI. It links to the TV via the Aquos Link. When watching televion through my cable box the LE820 is happy to output the audio through the digital optical link to my audio receiver without any issue. However, when I attach a USB harddrive and begin playing an .avi movie (or similar) the TV no longer outputs audio through the optical cable. The TV is definitely reading the audio from the file correctly as it is able to output the sound from its own speakers. But when I enable the Aquos link in order to output to my audio receiver I get nothing but silence. I have spent hours now fiddling with every option on both my TV and audio receiver but I am not having any luck.

Would anyone be able to make any suggestions? I would really appreciate any help.

Thanks
Duke_Leto is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-30-2010, 04:22 PM
AVS Special Member
 
Extreme_Boky's Avatar
 
Join Date: Feb 2009
Posts: 1,130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think S/PDIF optical digital audio-out will pass the audio stream only from the internal TV tuner source.... but you should confirm this with Sharp to be sure...

Boky
Extreme_Boky is offline  
post #3 of 4 Old 08-03-2010, 08:45 AM - Thread Starter
Newbie
 
Duke_Leto's Avatar
 
Join Date: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Boky,

Thanks for the advice.

I think I may have to contact Sharp as you say.

Cheers
Duke_Leto is offline  
post #4 of 4 Old 10-05-2010, 07:56 AM
Newbie
 
maguwo's Avatar
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have same problem with LE820U, actually I'm not sure if this issue is problem or not.
I try to connect optical to YAMAHA AX-1 (D-TV), when I watch TV my YAMAHA read FS=32K and 48K when I use (Input 2) and RGB Input (Input 3). For others inputs (HDMI, USB and Home Network (DLNA), optical output and AUDIO Output port doesn't work, but when I change setup "AUDIO Output" into "Headphone" is work fine.

I try to contact sharp here (Indonesia) but they can't answer it.

thanks
maguwo is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off