Sharp LC-C5277UN - Input Problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-03-2010, 07:27 PM - Thread Starter
Newbie
 
sumx4192's Avatar
 
Join Date: Sep 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the TV mentioned in the thread title. I currently have 3 HDMI devices that were all working fine. I had a blu-ray player to input 7, HD set top box to input 8, and Xbox360 to input 9.

I've recently run into a problem that it seems like only one input is working (input 8 on the screen) but it only works with a cable plugged into input 7!

I have unplugged every device. I then plugged one device into input 7 and then switched the inputs on my television. The only time I receive signal, it is when the television is set to input 8 even though no cable is plugged into input 8! As it stands, the signal is fine that does make it through on 8, but it seems as though I can't use any of my other inputs. Help!
sumx4192 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-04-2010, 09:49 AM - Thread Starter
Newbie
 
sumx4192's Avatar
 
Join Date: Sep 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone have any thoughts? No email back from Sharp yet...
sumx4192 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off