Toshiba 32HL67U - No picture? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-19-2010, 02:01 PM - Thread Starter
Newbie
 
ub6ib969's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, well I have a Toshiba 32HL67U LCD which has a problem and it seems pretty common with this lcd. When I turn the tv on, You can see it flash the picture for a 1 sec and then disappears to black. The green power light stays on. I opened the back to check the boards and see that the optical audio is on and one green light marked DS101 on the PE0361A board which has the hdmi outputs. The DS100 light is not lit. Would anyone know what DS100 and DS101 stand for and what you think is the problem? Any help would be great.

-Thanks
ub6ib969 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-19-2010, 03:00 PM
EG3
Senior Member
 
EG3's Avatar
 
Join Date: Jan 2010
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
I'm not sure about the internal LED's but what I would do first in this situation is:
Determine if the back-light is failing.
Have several devices hooked up to the tv and switched on.
Turn the tv on and listen for audio.
If no audio is heard then slowly cycle through the inputs pausing for a moment in between.
If you hear audio, use a bright flashlight near the screen and check for video.
If you see video, you have a back-light problem and will have to troubleshoot from there.
Checking for video with no back-light can be done without any devices connected by simply using the tv's menu for a video source.
Try this and let us know what you find. You may have a totally different problem but based on what you posted, this is where I would start.
EG3 is offline  
post #3 of 5 Old 09-21-2010, 10:43 AM - Thread Starter
Newbie
 
ub6ib969's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I Used the flash light and saw no video at all. It powers on shows the lights the screen briefly then disappears. There is sound though. Would this be the lcd inverters or the back light panel? Thanks for your help.
ub6ib969 is offline  
post #4 of 5 Old 09-21-2010, 01:59 PM
Senior Member
 
darstr's Avatar
 
Join Date: Jun 2010
Location: Tipton IN
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You have a shorted CCFL in your panel. The reason why you get the light for a sec is because that is how long it takes the SOS to shut off the inverters.
darstr is offline  
post #5 of 5 Old 09-26-2010, 11:09 AM - Thread Starter
Newbie
 
ub6ib969's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is it worth replacing the CCFL lamp? Does this require alot of work and could I use a CCFL lamp from another TV?
ub6ib969 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off