Official Sony XBR LX900 Owners' Thread (60LX900, 52LX900, 46LX900, 40LX900) - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 515 Old 11-22-2010, 09:31 AM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Given the description of how the back panel is attached, I wonder if relieving the factory torque on the back screws is what is minimizing the hot spots or rather just the torque you need to apply to remove them that is inadvertently flexing/bowing the panel and causing the change. I guess it could be a distinction without a difference. Any thoughts?
xxrando is offline  
Sponsored Links
Advertisement
 
post #92 of 515 Old 11-22-2010, 09:44 AM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gotchaa View Post
Nice mount, did you have any issues with the back of the LX900?

Were you able to correct the sag or just live with it? I can get over the price difference between the Sony recommended mount and monoprice...do you feel it's pretty secure?
I didn't find any issues with the back of the LX that would make mounting a challenging. The built-in recessed wiring tunnel actually simplifies things a bit. Without that, you would need to cut your holes to line up with the connectors to use a low profile mount like this.

The mount is secure -- the house would fall down before it comes out o the wall.

I haven't had a chance to finish up the wiring and correct the sag yet, but I'm certain the center screw will fix it. In most cases, you probably wouldn't perfectly center the mount over 3 studs like I did which means your 4 bolt locations would be closer to the center thereby preventing the sag in the first place. If you do use the mount and go out to the edges, use a center bolt with a heavy TV like the 60LX. FWIW, I used the same mount on a 52LX (again spanning 3 studs) and it's sag free.
xxrando is offline  
post #93 of 515 Old 11-22-2010, 07:06 PM
Newbie
 
chrisbwt's Avatar
 
Join Date: Apr 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When I got my sony 60lx900 I hung it on the wall and had a very bad rattle. It was starting to bug me so I took it off and removed the back panel to find out that one of the pc boards had a missing screw. I removed one of the other screws to match it up with somthing in the garage and found one that was almost the same. I put both screws back in and everything is ok now. It would of been nice if i found this out before I installed the tv on the wall.
chrisbwt is offline  
post #94 of 515 Old 11-23-2010, 06:52 PM
Member
 
jcord51's Avatar
 
Join Date: Feb 2002
Location: Howard Beach, NY
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Gotchaa...Thanks for the setup they work very well.
jcord51 is offline  
post #95 of 515 Old 11-25-2010, 06:20 AM
Senior Member
 
T100's Avatar
 
Join Date: Oct 2006
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Crisbwt,
Did you lay your unit down flat or was it standing up when you retorqued the screws on the back. There are a lot of clouding issues on this TV. I also own a 60 xbr9 and it is nowhere as bad as this TV. I will allow time on TV before I do this as my xbr9 did get better after time. I am using a integra 80.2 as a preamp and the video processor helps a lot.
T100 is offline  
post #96 of 515 Old 11-27-2010, 06:05 PM
Member
 
cchrono's Avatar
 
Join Date: Oct 2008
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Does anybody know if this tv has audio return channel over hdmi?
cchrono is offline  
post #97 of 515 Old 11-27-2010, 06:28 PM
Senior Member
 
iamthehunter's Avatar
 
Join Date: Nov 2005
Location: B'ham, AL
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
•Audio Return Channel : Yes
iamthehunter is offline  
post #98 of 515 Old 11-27-2010, 07:49 PM
Member
 
cchrono's Avatar
 
Join Date: Oct 2008
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by iamthehunter View Post

oAudio Return Channel : Yes

Do you know if that is specific to hdmi or does that referring to the optical output its not really clear on sony website
cchrono is offline  
post #99 of 515 Old 11-28-2010, 04:50 PM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It supports the HDMI 1.4 ARC. ARC has nothing to do with the optical output.
xxrando is offline  
post #100 of 515 Old 11-28-2010, 06:12 PM
Advanced Member
 
Gotchaa's Avatar
 
Join Date: Mar 2000
Location: Los Angeles, CA
Posts: 755
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by xxrando View Post

It supports the HDMI 1.4 ARC. ARC has nothing to do with the optical output.

The optical out is for receivers/amps that don't support ARC, basically you will use optical in most cases unless you have HDMI 1.4 component.

There are a few cases in which optical out comes in handy, direct cable connection or devices connected to the TV, or OTA connections...otherwise run the HDMI or optical out of your devices directly to your receiver/amp..
Gotchaa is offline  
post #101 of 515 Old 11-28-2010, 06:17 PM
Advanced Member
 
Gotchaa's Avatar
 
Join Date: Mar 2000
Location: Los Angeles, CA
Posts: 755
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Quote:
Originally Posted by jcord51 View Post

Gotchaa...Thanks for the setup they work very well.


Sure thing, all displays vary, but in general they should be a good starting point for most.

I am going to get ISF calibrated in 3 weeks, I'll post what settings I end up with then. One thing to keep in mind is post ISF calibration I doubt they would result in a similar picture given the grayscale will be calibrated before dialing in the menu picture display settings.
Gotchaa is offline  
post #102 of 515 Old 11-28-2010, 06:21 PM
Advanced Member
 
Gotchaa's Avatar
 
Join Date: Mar 2000
Location: Los Angeles, CA
Posts: 755
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
I have to say, I've noticed that 3D is difficult to watch with a lot of content. There is just too much ghosting, even with 3 D Blu-ray discs. I am of the opinion that LCD is just a poor platform for 3D. While there are a handful of cool scenes, it is very annoying to see the amount of ghosting throughout a film.

Hopefully this can be calibrated to improve the 3D experience...
Gotchaa is offline  
post #103 of 515 Old 11-28-2010, 10:22 PM
Member
 
tyscherb's Avatar
 
Join Date: Sep 2005
Location: Seattle, WA
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had my LX900 replaced with a new one and this newer one has NO brighter spots when displaying a black image. I am now very pleased.
tyscherb is offline  
post #104 of 515 Old 11-29-2010, 01:43 PM
AVS Special Member
 
c.kingsley's Avatar
 
Join Date: Jul 2005
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 202
XBR-60LX900

TV:
-Game Mode
-1920x1080 cloned

PC:
-Windows 7 (aero disabled)
-Nvidia 8600GT
-CRT at 1920x1080 with Custom EDID to force 1920x1080@60Hz

Camera:
-Canon EOS Rebel XS
-1/60 shutter speed, 1600 ISO

FlatpanelsHD
-Average of 20+ shots that were readily viewable (not all turn out)



RESULT
This set is 50ms average. Every single shot I could view (more than 20)shows 50ms every single time.

Definitely not ideal, but I guess it is decent for a 60" set.
c.kingsley is offline  
post #105 of 515 Old 11-30-2010, 10:25 AM
AVS Special Member
 
TheMoose's Avatar
 
Join Date: Dec 2005
Location: Oklahoma
Posts: 1,861
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A question for those that got this set as a replacement from Sony, How long did it take for Sony to ship the set?
It's been 10 days since they received my serial number sticker & they still haven't shipped my set.

"Racing is........Life.......Everything before & after is just waiting"
TheMoose is offline  
post #106 of 515 Old 11-30-2010, 03:20 PM
Senior Member
 
iamthehunter's Avatar
 
Join Date: Nov 2005
Location: B'ham, AL
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheMoose View Post

A question for those that got this set as a replacement from Sony, How long did it take for Sony to ship the set?
It's been 10 days since they received my serial number sticker & they still haven't shipped my set.

they should have responded with an acceptance email after receiving your sn (data). originally, they told me 4 to 6 weeks for lx900 but 2-weeks has been the norm. i (re)ordered on Nov. 5; shipped on Nov. 15. call them...they will give you the status.
iamthehunter is offline  
post #107 of 515 Old 11-30-2010, 07:06 PM
Member
 
cchrono's Avatar
 
Join Date: Oct 2008
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Just got email confirmation saying they approved my exhange and recieved my serial number. It states it should be about two weeks until i recieve it.
cchrono is offline  
post #108 of 515 Old 11-30-2010, 07:17 PM
AVS Special Member
 
TheMoose's Avatar
 
Join Date: Dec 2005
Location: Oklahoma
Posts: 1,861
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by iamthehunter View Post

they should have responded with an acceptance email after receiving your sn (data). originally, they told me 4 to 6 weeks for lx900 but 2-weeks has been the norm. i (re)ordered on Nov. 5; shipped on Nov. 15. call them...they will give you the status.

Quote:
Originally Posted by cchrono View Post

Just got email confirmation saying they approved my exhange and recieved my serial number. It states it should be about two weeks until i recieve it.

I guess paperwork moves slow, it's been almost 2 weeks since I got the conformation email so I'll just wait a bit longer!

"Racing is........Life.......Everything before & after is just waiting"
TheMoose is offline  
post #109 of 515 Old 11-30-2010, 08:11 PM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tyscherb View Post

I have had my LX900 replaced with a new one and this newer one has NO brighter spots when displaying a black image. I am now very pleased.

Did you just return/exchange it where you bought it or were you able to convince Sony to do the exchange? Mine has several spots the worst of which in the bottom right corner I can see most of the time.
xxrando is offline  
post #110 of 515 Old 11-30-2010, 08:15 PM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by c.kingsley View Post

XBR-60LX900

RESULT
This set is 50ms average. Every single shot I could view (more than 20)shows 50ms every single time.

Definitely not ideal, but I guess it is decent for a 60" set.

Added to first post.
xxrando is offline  
post #111 of 515 Old 12-06-2010, 11:18 AM
AVS Special Member
 
c.kingsley's Avatar
 
Join Date: Jul 2005
Posts: 1,664
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 202
I've been tinkering with my settings a lot trying to tame the lack of uniformity in the backlight. I started by turning the backlight to minimum and then, using AVS HD 709, I calibrated the best I could by eye.

I can say with certainty that higher backlight settings greatly exacerbate the uniformity problem. With the following settings the backlight uniformity is quite good. I can see bars 17+ on the black level pattern and up to 255 on white. Color is respectable near default.

As long as you have a light controlled environment, I don't believe there is any reason for the backlight to be above minimum. If you are in a room with a lot of ambient light, you'll probably need to raise it up. This set can be a real torch if you want or need it to be.

Backlight: Minimum
Picture: 90
Brightness: 52
Sharpness: Min
Color: 55
Hue: 0

All other settings are off.
c.kingsley is offline  
post #112 of 515 Old 12-06-2010, 11:27 AM
Member
 
dbauhaus's Avatar
 
Join Date: Apr 2002
Location: Catonsville, MD
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the settings. Has anyone messed with the gamma settings, etc. in the advanced menu? May have to break down and get a pro calibration.
dbauhaus is offline  
post #113 of 515 Old 12-08-2010, 01:59 PM
Member
 
lee63's Avatar
 
Join Date: Dec 2006
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I didn't have time to read the whole thread but is there any noticeable clouding/flash-lighting with this set.

I'm soon to be in the market for an LCD, the HX909 was on top of my list but the whole transmitter thing bugs me also they are getting harder to come by.

My main concerns with buying an LCD are clouding/flash-lighting.

Thanks in advance.
lee63 is offline  
post #114 of 515 Old 12-08-2010, 03:47 PM
Advanced Member
 
Do-It-Yourself's Avatar
 
Join Date: Sep 2010
Location: In a house far away from you creeps (hopefully)
Posts: 900
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
Here's an LX900 Teardown






Do-It-Yourself is offline  
post #115 of 515 Old 12-08-2010, 10:30 PM - Thread Starter
Senior Member
 
xxrando's Avatar
 
Join Date: Oct 2005
Location: Redondo Beach, CA
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Do-It-Yourself View Post

Here's an LX900 Teardown

Linked from first post. Also, it's the first solid evidence I've seen that the 40" LX exists.
xxrando is offline  
post #116 of 515 Old 12-09-2010, 09:40 AM
Member
 
mgbdude's Avatar
 
Join Date: Feb 2009
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still waiting patiently for a shipping confirmation on my 60LX900 as an XBR2 replacement, everyone still digging these sets?
mgbdude is offline  
post #117 of 515 Old 12-09-2010, 10:11 AM
AVS Special Member
 
dbburns's Avatar
 
Join Date: Aug 2002
Location: Washington, DC
Posts: 1,808
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 37
I received mine just last Friday, so I am still adjusting to it, but I am definitely digging it. The colors are fantastic, and the black level is certainly better than my old 60A2000 (an SXRD/LCOS model from Sony). I need to play around with my settings some more. I'll try the ones suggested above from kingsley since my set is in a basement that can be darkened at any time of the day or night.

I've been spending too much time with 3D material (Christmas Carol, Polar Express, Cloudy with a Chance for movies and Motorstorm 3D and WipeOut for gaming) to try out some really hardcore gaming to see how lag is, but I hope to do a lot of that this weekend.

If clouding/flashlighting is brigher spots on a darkened screen, I have none of those. When the screen is paused on a black screen (like going into or out of a commercial break), the screen seems uniformly black to me. I watched Moulin Rouge last Friday night. That is a very colorful and at times dark movie, and it looked gorgeous throughout. My cheaper 46" Sony LCD TV does exhibit "brighter" spots on a black screen, so I know what to look for. This TV has none of that.

I still have Monster House 3D to check out, and I'll be picking up Despicable Me 3D next week. I have Alice in Wonderland 3D on the way from Amazon. And I still need to try the Tumble 3D game. I also want to buy CoD: BO to try the 3D on that. I'm loving the 3D on this set, but I admittedly didn't check out the Pannys and Samsungs, so I don't know how it compares to them. There are times during a 3D movie where some stuff has edge halos. I don't know if this is called ghosting or crosstalk or something else. Other times, there is a perfect 3D image, so I don't think it is my set that is causing it.

Can't wait to get Bolt 3D from Sony. My claim status has been changed to "Approved", so hopefully they'll get that out to me soon.

Xbox/PS/WiiU gamertag: GoNats
Apple Game Center: iGoNats

dbburns is offline  
post #118 of 515 Old 12-09-2010, 10:12 AM
AVS Special Member
 
TheMoose's Avatar
 
Join Date: Dec 2005
Location: Oklahoma
Posts: 1,861
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mgbdude View Post

Still waiting patiently for a shipping confirmation on my 60LX900 as an XBR2 replacement, everyone still digging these sets?

3 weeks & still waiting here too.
I hear they are short on supply.
I know it's hard to find one in store or online!

"Racing is........Life.......Everything before & after is just waiting"
TheMoose is offline  
post #119 of 515 Old 12-09-2010, 12:51 PM
Member
 
cchrono's Avatar
 
Join Date: Oct 2008
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by TheMoose View Post


3 weeks & still waiting here too.
I hear they are short on supply.
I know it's hard to find one in store or online!

Waiting here too but they did just charge my card so hoping soon.
cchrono is offline  
post #120 of 515 Old 12-09-2010, 01:06 PM
AVS Special Member
 
TheMoose's Avatar
 
Join Date: Dec 2005
Location: Oklahoma
Posts: 1,861
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cchrono View Post

Waiting here too but they did just charge my card so hoping soon.

That's good to hear!
Gives me hope mine will ship soon!
When did you receive the email conformation of the receipt of your serial number? Mine was the 22nd of Nov.

I just noticed they are back in stock on the Sony style site, for the past week or so it was showing back ordered.
I hope to have mine in time for the bowl games!

"Racing is........Life.......Everything before & after is just waiting"
TheMoose is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off