Sony ATSC OTA - Alternate audio issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-24-2010, 09:27 AM - Thread Starter
Newbie
 
ldaviau's Avatar
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have owned a Sony KDL32S5100 (Bravia) for close to a year now and am receiving HDTV via antenna in the Toronto area.

The problem is that alternate audio settings in the 'Sound Menu' are not saved. When I move to another channel and return the alternate audio selection has returned to its original setting.

This is normally not a problem except with one channel (CITY-TV Toronto), which provides descriptive audio, the secondary descriptive audio channel is always the default. Going to the sound menu each time is a minor inconveniance for me but when my 87 year-old mother-in-law visits she wants to know who is talking over her show and channel +- and volume +- are all she can handle on the remote.

In the TV user manual it shows three options for alternate audio, Mono, Stereo and Auto SAP. When I go to the menu, on a channel that includes SAP, I get English along with either French or Spanish options. (non are French or Spanish)

It appears that 'Auto SAP' is always on.

I reported this to Sony serveral months ago and they do not seem to understand the problem let alone a solution. All firmware updates are applied and Sony has also replaced the mother board.

One Sony rep wondered wondered if it was really a problem if it only affected one station. But I can see some major problems down the road when Canada goes HD and stations turn their attention to ATSC features.

Has anyone else seen this problem? (The Sony tech that came to check out the problem has since said he tried this on other Sony models and saw the same issue.)

Does anyone know if there is a fix?

Also, I have two Samsung LCD TVs on the same antenna system and this is not a problem. Alternate audio settings are saved.

Thanks in advance for any help.
LD in TO
ldaviau is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off