Official Toshiba 46WX800 / 55WX800 Owners Thread - Page 8 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #211 of 217 Old 08-27-2011, 02:17 AM
Newbie
 
haojw's Avatar
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I noticed that some titles have 5.1 logos after the update. However, the 5.1 option is greyed out under the audio and subtitles menu. I've tried to use hdmi (ARC) and toslink, but I can only get stereo. Any thoughts?
haojw is offline  
Sponsored Links
Advertisement
 
post #212 of 217 Old 08-29-2011, 12:18 PM
Senior Member
 
eddster25's Avatar
 
Join Date: Feb 2011
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by haojw View Post

I noticed that some titles have 5.1 logos after the update. However, the 5.1 option is greyed out under the audio and subtitles menu. I've tried to use hdmi (ARC) and toslink, but I can only get stereo. Any thoughts?

I've noticed the same thing in Netflix and have the same question.
eddster25 is offline  
post #213 of 217 Old 10-18-2011, 09:25 PM
Newbie
 
haojw's Avatar
 
Join Date: Jan 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by eddster25 View Post


I've noticed the same thing in Netflix and have the same question.

Oh well. The 5.1 option seemed to have disappeared. I guess toshiba customers will have to do with the good old stereo.
haojw is offline  
post #214 of 217 Old 10-18-2011, 09:40 PM
Senior Member
 
eddster25's Avatar
 
Join Date: Feb 2011
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by haojw View Post


Oh well. The 5.1 option seemed to have disappeared. I guess toshiba customers will have to do with the good old stereo.

That sucks. They need to put out another update ASAP!
eddster25 is offline  
post #215 of 217 Old 10-20-2011, 06:32 PM
Senior Member
 
eddster25's Avatar
 
Join Date: Feb 2011
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone found good settings for viewing Vudu movies? The settings I have work well for all other viewing (cable, Netflix, Blu rays, etc.) but I notice that when I watch Vudu there is some "judder" or motion lag in the picture sometimes.
eddster25 is offline  
post #216 of 217 Old 11-05-2011, 08:33 PM
Newbie
 
Pared's Avatar
 
Join Date: Nov 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this is a long shot... but..

Does anyone have the firmware files from ANY firmware Toshiba has released previously? I just can NOT update to the newest one posted on the support website. It fail every single time as the progress bar completes its second increment. Network updates fail at 95%.

So at this point, I'll take any help I can get on updating my firmware.

Here's to hoping.
Pared is offline  
post #217 of 217 Old 05-19-2012, 06:01 AM
Member
 
killa2009's Avatar
 
Join Date: Jan 2010
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Pared View Post

I know this is a long shot... but..

Does anyone have the firmware files from ANY firmware Toshiba has released previously? I just can NOT update to the newest one posted on the support website. It fail every single time as the progress bar completes its second increment. Network updates fail at 95%.

So at this point, I'll take any help I can get on updating my firmware.

Here's to hoping.

I do
killa2009 is online now  
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off