Verifying 1080p display - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 03-01-2011, 08:13 AM - Thread Starter
Member
 
fsa317's Avatar
 
Join Date: Jan 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I have a Samsung C7000, Yamaha 667 and a Samsung 3D BD and a FIOS STB.

I just hooked up everything, those components are all connected via HDMI. Whenever watching TV or the BRay, I seem to only see 1080i show up (on the info box that pops up on the upper left corner from the TV itself or the Info that I can retrieve from the Yamaha on screen display). I'm not really sure when/if I should see 1080p show up and if something isn't working as well as it should.

If anyone could explain what circumstances (and where) I should see 1080p v. 1080i that would be very appreciated.
fsa317 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-01-2011, 08:23 AM
AVS Special Member
 
replayrob's Avatar
 
Join Date: Mar 2005
Location: NY- The tax State
Posts: 4,104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Liked: 155
I would guess that the Samsung 3D BD player is capable of 1080p.
Make sure that it's setup for 1080p in the user menu then bypass the Yamaha 667 by going directly into the TV's HDMI in. Then reconnect through the Yamaha 667... if you now see only 1080i, it's something in the Yamaha AVR.

"If we ain't outta here in ten minutes, we won't need no rocket to fly through space."
replayrob is offline  
post #3 of 7 Old 03-01-2011, 08:33 AM - Thread Starter
Member
 
fsa317's Avatar
 
Join Date: Jan 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So just to confirm, I shouldn't expect to see 1080p for TV viewing - even thought the AV does upscaling?
fsa317 is offline  
post #4 of 7 Old 03-01-2011, 08:47 AM
AVS Special Member
 
8mile13's Avatar
 
Join Date: Nov 2009
Posts: 3,920
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 257 Post(s)
Liked: 218
I've seen a lot of bluray movies only one of them was 1080i,most of them are 1080p24 http://en.wikipedia.org/wiki/1080p .

Connect the blurayplayer direct with HDMI to the tv,scroll thrue the blurayplayer menu make shure its set to 1080p24 (480i - 480p -720p - 1080i - 1080p) .

Cable and satellite stop at 1080i.
8mile13 is offline  
post #5 of 7 Old 03-01-2011, 09:54 AM
AVS Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fsa317 View Post

So just to confirm, I shouldn't expect to see 1080p for TV viewing - even thought the AV does upscaling?

If I set my Onkyo to upscale to 1080p, it will show on the screen when you hit info on the Sony Bravia remote.
hughh is offline  
post #6 of 7 Old 03-01-2011, 09:57 AM - Thread Starter
Member
 
fsa317's Avatar
 
Join Date: Jan 2011
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm pretty sure I have upscaling turned on - but honestly I'm not a 100% sure. All I know is that so far I've only seen 1080i show up on the screen.
fsa317 is offline  
post #7 of 7 Old 03-01-2011, 10:01 AM
AVS Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by fsa317 View Post

I'm pretty sure I have upscaling turned on - but honestly I'm not a 100% sure. All I know is that so far I've only seen 1080i show up on the screen.

You have a different AVR than I. On mine, whatever res I set, it will show on the screen as long as I am on that input.

I have it setup so I can chose a different video input and the Onkyo will not have any effect. In that case, it will show 1080i.
hughh is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off