Official Sony HX929 Owner's thread (46HX929, 55HX929, 65HX929) No Price Talk - Page 443 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #13261 of 15574 Old 04-05-2012, 09:37 AM
Member
 
unixguru's Avatar
 
Join Date: Oct 2006
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yatsco View Post

Have Sony 65hx929 (only 6 weeks) connected to DIRECTV's new HMR-34. While watching recording on TV, suddenly screen goes black and Sony logo appears on screen (like when I first turn on TV). This lasts 1-2 seconds then the screen goes back to DIRECTV recording at the point before blackout. Power cords connected to Monster Powercenter. No power outage when this occurs. When DIRECTV receiver is not on, TV screen states No Signal. Think problem is TV. If problem was DIRECTV receiver wouldn't TV screen simply go to NO Signal screen. Does any one have an idea on cause or what to do? This problem occurs infrequently (perhaps once a week or less) but in my mind this should not be occurring at all. I have sent an email to Sony and have also posted this question on DBSTalk.com. Has anyone else had this problem?

Have a HR20 on mine. Never seen this.

Probably the TV. If I turn off my TV, wait a few seconds, and turn on again it comes up black and then DVR picture returns - no logo. Suspect it doesn't completely turn off immediately. The Sony screen logo is probably after a reboot. Although I don't know if it can reboot and come back to a picture in a couple of seconds!
unixguru is offline  
Sponsored Links
Advertisement
 
post #13262 of 15574 Old 04-05-2012, 09:53 AM
Senior Member
 
edtorious's Avatar
 
Join Date: Nov 2011
Location: San Diego, California
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by BigBlue83 View Post

Hello all. I am the new and proud owner of a XBR46HX929. Got a great price of $20XX after taxes from a NYC based physical/online retailer who is great at price matching. A January 2012 build with some flash lighting mainly in the bottom corners but it doesn't bother me much. I don't think it's worth the hassle of an exchange as of yet. I tweaked my set on my own and I love the picture. Watched Tron Legacy on Blu Ray and it looked amazing. I'm curious though as to why in most people settings, they seem to turn OFF all the stuff that we paid this premium price for. Motion flow, detail/edge enhancer, noise reducers, contrast enhancer, black corrector, etc. I notice that most setting on the net have all the bells and whistles we paid extra for turned off which is kinda confusing. I happen to love motionflow. Clear for cable broadcasting and PS3 gaming. Smooth for blu ray watching. Is there anyone out the who has some setting recommendations that actually use the features on the tv that we paid extra for? I'm constantly messing with my setting no matter how good I get it to look but I never settle. Any suggestions welcome.

Congrats! I use the default Animation scene mode for animation videos and Game scene mode for video games and some of the extra features on those modes are on and they are fine for those kind of videos but when it comes to regular videos SD, HD or Blurays that are not animated or video games, I have most of the extra features off. Check out the link on my sig, they have pretty much good explanation on why you should turn them off and so you could enjoy the way the content was recorded and intended to be shown without the extra bells and whistles. But whatever makes you happy, enjoy!

Sony XBR-55HX929 review

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
edtorious is offline  
post #13263 of 15574 Old 04-05-2012, 11:35 AM
AVS Special Member
 
Steve S's Avatar
 
Join Date: Mar 2001
Location: Fresno CA
Posts: 5,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
Quote:
Originally Posted by 6SpeedTA95 View Post

Ok guys, got my 55 a day early, it arrived yesterday. I'm liking it a lot so far but I'm having a couple of minor issues...

1) on HGTV for example it looks as if the logo is floating in the bottom right corner, like its moving up and down a couple pixels and its distracting and annoying. It's almost like it isn't handling the deinterlacing correctly or that I've got some kind of noise reducer or something turned on that's causing it to do that.

2) what does the "picture" setting do? It almost reminds me of the old school contrast? Certain setups recommend this setting between 70 and 90. It tends to look better on my set at around 85 or so. But what is this actually doing?

3) which motion flow settings do you guys recommend for sports? Smooth? Clear? Clear plus?

Also would you guys recommend turning the backlight down a bit lower and increasing the brightness or vice versa?

Finally, do these LED/LCD sets settle in after a hundred hours or so?

As of now no crease, no banding (at least that I've seen yet) some very minor issues along the very top of the panel on mostly white screens is about the only uniformity issue thus far.

1-intermittent "floating logo" on one overcompressed channel probably source related. Cable/sat companies use more compression on channels with less fast motion than on, say, sports channels, and also more on "basic cable" channels than stuff like HBO.

2-I've owned mostly Sony sets since 1986. You're correct in your assumption that "picture"="contrast". On most of my older sets it also increased/decreased color saturation a little. The proper name for this control should be "white level" or how bright white is. Turning it up and down is one of the two ways of increasing or decreasing the total light output of the set (the other being the backlight control). You'd thing this would be done with the "brightness" control but it's not. "Brightness" is actually "black level" or how dark blacks are. Turning "brightness" up/down doesn't really make the set's light output brighter or darker, just turns blacks blacker or grayer.

Turning "picture" or contrast up to far results in near whites blending into true whites or "white crush". Turning it down too far results in dingy whites and/or too little light output.

Turning "brightness" up too far gives you grayish blacks and a "washed out" appearance, down to far and you lose shadow detail like wrinkles on dark clothing.

As for the backlight control you generally want to use this to regulate light output rather than contrast as turning it down reduces the amount of light the pixels need to block to produce black--you'll get less haloing and clouding with a lower backlight setting vs a lower contrast setting.

I don't have enough experise on the various motionflow settings to comment.

Steve S.
Steve S is offline  
post #13264 of 15574 Old 04-05-2012, 02:12 PM
Member
 
swugly's Avatar
 
Join Date: Mar 2009
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Probably the dumbest question ever, but is there a way to get a plain black "No Input" screen.

I just went through the "email-a-photo" diagnostic process with Sony CS and they told me there was nothing wrong the television. While I beg to differ, I've been doing this for so long (finding huge flaws in flagship television) that I just prefer to settle, seeing as how it doesn't get much better than this.

However OCD it may seem, the "No Input" screen bugs me to no small extent, revealing a darker middle and brighter sides that only serves to highlight the issue I'm having. It would be better for my sanity if I could just configure the set to have a plain black NI screen.

I've seen some sets with this; can I get it, too, or is it only for UK models?
swugly is offline  
post #13265 of 15574 Old 04-05-2012, 04:35 PM
Member
 
digitalart's Avatar
 
Join Date: Mar 2008
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I downloaded the latest firmware several times and I'm always getting a size of 64.6 MB (67,745,882 bytes). On Sony's website it says the ZIP file should be 64.6 MB (67,746,035 bytes). Do I have the correct size or is there a misprint on their site?
digitalart is offline  
post #13266 of 15574 Old 04-05-2012, 04:37 PM
Member
 
SonyListens's Avatar
 
Join Date: Apr 2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Hey,

My name is Mike Puma I work with the Sonylistens team. I am sorry to hear of your problems with your TVs. Please call Sony's esupport priority service line (239-768-7547 Hours:Mon-Fri 8:00am-12:00am (Midnight) ET
Sat-Sun 9:00am-8:00pm ET) for assistance.

Thank you,

Mike Puma
SonyListens is offline  
post #13267 of 15574 Old 04-05-2012, 04:58 PM
Advanced Member
 
akadennis's Avatar
 
Join Date: Dec 2003
Location: NYC
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by edtorious View Post


Got an email and now it says it has shipped! I'm getting it tomorrow!

Got my glasses and unfortunately there plagued with the same head tilt issue as the older ones. I cannot believe Sony did not fix this with these newer glasses. Glad I still have my XPAND glasses. I will be returning these.
akadennis is offline  
post #13268 of 15574 Old 04-05-2012, 05:07 PM
Senior Member
 
edtorious's Avatar
 
Join Date: Nov 2011
Location: San Diego, California
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by akadennis View Post

Got my glasses and unfortunately there plagued with the same head tilt issue as the older ones. I cannot believe Sony did not fix this with these newer glasses. Glad I still have my XPAND glasses. I will be returning these.

I just got it and I have yet to try it tonight. I posted some pictures and for those interested, check it out on another thread on this link:

http://www.avsforum.com/avs-vb/showt...1#post21873404

Sony XBR-55HX929 review

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
edtorious is offline  
post #13269 of 15574 Old 04-05-2012, 05:07 PM
Member
 
Metallica2009's Avatar
 
Join Date: Dec 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SonyListens View Post

Hey,

My name is Mike Puma I work with the Sonylistens team. I am sorry to hear of your problems with your TVs. Please call Sony's esupport priority service line (239-768-7547 Hours:Mon-Fri 8:00am-12:00am (Midnight) ET
Sat-Sun 9:00am-8:00pm ET) for assistance.

Thank you,

Mike Puma

Hey Mike,

Thanks for the info.....Do you guys know what the deal is with the 65-929 and the vertical banding we all have with it? Has Sony acknowledged this problem? It's not supposed to be there, right?
Metallica2009 is offline  
post #13270 of 15574 Old 04-05-2012, 05:12 PM
Senior Member
 
edtorious's Avatar
 
Join Date: Nov 2011
Location: San Diego, California
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by SonyListens View Post

Hey,

My name is Mike Puma I work with the Sonylistens team. I am sorry to hear of your problems with your TVs. Please call Sony's esupport priority service line (239-768-7547 Hours:Mon-Fri 8:00am-12:00am (Midnight) ET
Sat-Sun 9:00am-8:00pm ET) for assistance.

Thank you,

Mike Puma

Thanks Mike for providing assistance, although we would still like to hear from you guys as to what causing this bandings on the TVs? Do you guys have any official findings as to what causing this and what are you guys doing about it? Are you open to getting suggestions from us here for possible improvements to the TV? Again thank you for the offer to assist us on this TV.

Sony XBR-55HX929 review

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
edtorious is offline  
post #13271 of 15574 Old 04-05-2012, 05:15 PM
AVS Special Member
 
IMRIZZO's Avatar
 
Join Date: Jul 2008
Location: Federal Witness Relocation Program
Posts: 2,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 102
Quote:
Originally Posted by akadennis View Post

Got my glasses and unfortunately there plagued with the same head tilt issue as the older ones. I cannot believe Sony did not fix this with these newer glasses. Glad I still have my XPAND glasses. I will be returning these.

That's disappointing, I guess I"ll have to wait for the new XPNDs, damn they looked promising ?

*Sony XBR 929 & Sony XBR8-Denon 3311CI-Mirage V2 FS speakers w/S10 Sub-Oppo 93-Darbee DVP5000-Harmony 1100
IMRIZZO is offline  
post #13272 of 15574 Old 04-05-2012, 06:00 PM
Member
 
krips's Avatar
 
Join Date: Sep 2011
Location: Louisville, KY
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 26
Quote:
Originally Posted by digitalart View Post

I downloaded the latest firmware several times and I'm always getting a size of 64.6 MB (67,745,882 bytes). On Sony's website it says the ZIP file should be 64.6 MB (67,746,035 bytes). Do I have the correct size or is there a misprint on their site?

67,746,035 bytes or 67,745,882 when divided by 1024 (ie 1024 bytes=1 kilobyte) that comes to 66158.24 KB. Now if you divide it again with 1024 it'll come to 64.60 MB. So, they might have misprints the bytes portion but the overall size of 64.6 MB is the correct file.

XBR55HX929 / AVR X4000
PS3 Slim / BDP-S6200
Roku 3 / WD TV Live /Chromecast
DT PM1000 / PC2000
DVP5000
krips is online now  
post #13273 of 15574 Old 04-06-2012, 05:35 AM
Member
 
thegladiator75's Avatar
 
Join Date: Mar 2012
Location: Milan (Italy)
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have tried to attach an external HDD to the (rec) USB port of my HX920 and registered it.
Then I performed the "performance test" available in the menu and the result says something like "some functions may not work properly.."

Someone knows what does it mean?

I tried to record some channels and it works but during normal live viewing it seems the "timeshift" function does not work. I mean, if I go to press the "pause button" nothing happens... is this behaviour related with the "failed" test result above?


And if yes, which kind of (special) HDD or pendrive I have to connect to get it working properly?


Thanks for your precious help!
thegladiator75 is offline  
post #13274 of 15574 Old 04-06-2012, 06:28 PM
Senior Member
 
rjrogalla's Avatar
 
Join Date: Jan 2007
Posts: 307
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by akadennis View Post

Got my glasses and unfortunately there plagued with the same head tilt issue as the older ones. I cannot believe Sony did not fix this with these newer glasses. Glad I still have my XPAND glasses. I will be returning these.

Do you have the latest firmware ? If not download Version PKG4.003AAA
as some said it solves your problem for 55HX929's.
rjrogalla is offline  
post #13275 of 15574 Old 04-06-2012, 10:41 PM
Member
 
Kolenka's Avatar
 
Join Date: Jan 2012
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rjrogalla View Post

Do you have the latest firmware ? If not download Version PKG4.003AAA
as some said it solves your problem for 55HX929's.

He is talking about the head tilt problem which is an issue with how the light and glasses are polarized. The update supposedly addresses the flicker, which is another problem with a different root cause.
Kolenka is offline  
post #13276 of 15574 Old 04-07-2012, 10:39 AM
Member
 
Reggmail's Avatar
 
Join Date: Jul 2011
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Wow...I guess I will just do the same as I do watching 3D in the theaters.....( Keep my head up straight ) and blink fast with the flicker or ( turn the TV side ways to match my tilt) ....

I am truly sorry to hear about the 929 banding problem on such a wonderful set.
I would allow Sony to replace it with another as many times as it takes to rectify the problem.
They should compensate you with something beneficial for your inconvenience.
Some referbs ( as long as it is done by the Sony) will perform better than some new ones because attention
was given to the specific problem, then ctlibrated back to specks.
Although it's an inconvenience...it will be worth it in the end.

I hope that everyone will get this problem resolved and be able to enjoy the best set with the best picture to date...Sony HX929.
Peace & blessings.
Reggmail is offline  
post #13277 of 15574 Old 04-07-2012, 03:59 PM
Member
 
TeeSeeJay's Avatar
 
Join Date: Jan 2002
Location: Kansas City MO
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This set is driving me crazy and making me anxious. I've had the 65" 929 for a few months now and this vertical banding issue seems to come and go. Last night I watched "Girl with the Dragon Tattoo" and throughout the movie the middle band affected brightness and image quality. Today I watch Logan's Run and some TV and I can't see the band no matter how hard I look. I can still see it on the blue "No input" screen, though. Maybe it's to do with the overall level of the source material but generally it's very noticeable with uniform colors and especially during camera moves.

I called Sony the other day and got a call yesterday about them replacing my set with a refurb that'll carry a new 2year warranty. That makes me feel a bit like a chump but I waited too long to call them thinking maybe the set just needed to cure. I'm also worried that if a new set has the same issue I won't be able to notice it right away.

Some of you have gotten replacements because of the vertical bands, it looks like. How's that working out?
TeeSeeJay is offline  
post #13278 of 15574 Old 04-07-2012, 04:50 PM
Member
 
Metallica2009's Avatar
 
Join Date: Dec 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yah, I have that same thing with my 65. Can't see it at all then bam it's visible........It's like you said only on light colored uniform screens like a sky...Definitely can see it playing Journey on PS3.

I'll let you guys know about the new one that Sony is sending to replace my current set. They are giving me a brand new one due to my set being within 30 days of purchase.

If the new set has the same banding I will ask to talk to upper level tech support to see if they have any answers. It will be interesting to see what happens next if the replacement has banding.

Like some others have said, it seems like the bands line up with screws on the back of the TV. Makes me wonder if those screws are too tight or something and it's pushing into the TV causing the bands. Like if I push my finger into the screen of my Apple Cinema Display it causes the screen to become lighter and darker at the same time around my finger. I may try to loosen the screws before they come with the new set.
Metallica2009 is offline  
post #13279 of 15574 Old 04-07-2012, 07:37 PM
Member
 
mgmlot93's Avatar
 
Join Date: Jan 2012
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The banding is driving me crazy too. I am watching Barrett-Jackson now and i see no banding, but if i turn to something else the banding can be all i notice. As i have said this is my third one and i think it's going back. I would rather pay another 1000 for a Elite70 and be happy.
mgmlot93 is offline  
post #13280 of 15574 Old 04-07-2012, 08:28 PM
Member
 
mgmlot93's Avatar
 
Join Date: Jan 2012
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I believe it is isolated to the 65, but it is on both the 729 and 929.
mgmlot93 is offline  
post #13281 of 15574 Old 04-07-2012, 09:39 PM
Member
 
herman56's Avatar
 
Join Date: Aug 2006
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
There must be a bunch of satisfied owners of the 65 inch set. I'm hoping. I am about to have mine delivered. I'm feeling very anxious. I thought the set was beautiful each time I've seen it. Are there any satisfied owners?
herman56 is offline  
post #13282 of 15574 Old 04-07-2012, 09:44 PM
Member
 
Metallica2009's Avatar
 
Join Date: Dec 2009
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm very satisfied Herman...Banding and all, the set is amazing....Just trying to get to the bottom of this problem and why it's there...If Sony said sorry, the banding is the way it is, I would have trouble letting the set go....lol
Metallica2009 is offline  
post #13283 of 15574 Old 04-07-2012, 09:44 PM
Member
 
mgmlot93's Avatar
 
Join Date: Jan 2012
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
They supposedly just fixed the problem. Maybe you will luck out and get a good one your first time.
mgmlot93 is offline  
post #13284 of 15574 Old 04-08-2012, 03:08 AM
Member
 
honda steffen's Avatar
 
Join Date: May 2011
Posts: 124
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 18
As I Said some days ago........I will get my third 65 end of next week. Sony called me and promised that this Production charge will have no banding.

My first and second 65 is Production Date January 12.

The next one will be younger than january.

I will keep you informed if its true what Sony promised................
honda steffen is offline  
post #13285 of 15574 Old 04-08-2012, 06:13 AM
Senior Member
 
ratherb1's Avatar
 
Join Date: Apr 2011
Posts: 441
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone get there mount from mono price if so please tell me what one you bought I'm a little worried about that ****ing box on the back...... Don't care if it's tilting or not just need it to hang.... thanks guys looking for a cheap $20 mount
ratherb1 is offline  
post #13286 of 15574 Old 04-08-2012, 06:20 AM
Member
 
artifact's Avatar
 
Join Date: Oct 2003
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looking for IFS in NYC-
artifact is offline  
post #13287 of 15574 Old 04-08-2012, 07:42 AM
Member
 
biggstuu's Avatar
 
Join Date: Oct 2002
Location: Jacksonville Florida
Posts: 151
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So, i've had my 55" 929 for a few months now and I'm generally pleased to overly surprised at the PQ with every piece of source material i've watched thus far. Having this set has encouraged me to watch BluRays and DVD's i haven't watched in months/years. Subtleties in lighting, textures, clothing, seem to leap from the panel. I must be either lucky, have an untrained eye, or am completely unable to find any problems with the set.

p.s. I have tried several settings as reported by some users, and i can say with no fear of offense, some of you have unique taste's in picture quality. When I placed the settings against reference discs like Spears and Munsil, and DVE, lets just say, they are far from accurate. Thanks though and enjoy your sets.

Dont argue with fools. people from a distance cant tell who is who.
biggstuu is offline  
post #13288 of 15574 Old 04-08-2012, 08:29 AM
Member
 
swugly's Avatar
 
Join Date: Mar 2009
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by biggstuu View Post

So, i've had my 55" 929 for a few months now and I'm generally pleased to overly surprised at the PQ with every piece of source material i've watched thus far. Having this set has encouraged me to watch BluRays and DVD's i haven't watched in months/years. Subtleties in lighting, textures, clothing, seem to leap from the panel. I must be either lucky, have an untrained eye, or am completely unable to find any problems with the set.

p.s. I have tried several settings as reported by some users, and i can say with no fear of offense, some of you have unique taste's in picture quality. When I placed the settings against reference discs like Spears and Munsil, and DVE, lets just say, they are far from accurate. Thanks though and enjoy your sets.

Mind posting your settings? I am using the WOW calibration disc, and it looks spot on, although comparisons to a few photographs I took leaves "something" to be desired.
swugly is offline  
post #13289 of 15574 Old 04-08-2012, 09:43 AM
AVS Special Member
 
IMRIZZO's Avatar
 
Join Date: Jul 2008
Location: Federal Witness Relocation Program
Posts: 2,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 102
Quote:
Originally Posted by artifact View Post

Looking for IFS in NYC-

for calibration purposes? Kevin Miller services NYC (need phone # ?

*Sony XBR 929 & Sony XBR8-Denon 3311CI-Mirage V2 FS speakers w/S10 Sub-Oppo 93-Darbee DVP5000-Harmony 1100
IMRIZZO is offline  
post #13290 of 15574 Old 04-08-2012, 10:36 AM
Senior Member
 
wocasio's Avatar
 
Join Date: Dec 2000
Location: North Las Vegas, Nevada
Posts: 294
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by herman56 View Post

There must be a bunch of satisfied owners of the 65 inch set. I'm hoping. I am about to have mine delivered. I'm feeling very anxious. I thought the set was beautiful each time I've seen it. Are there any satisfied owners?

I am extremely satisfied, never since day it was delivered noticed any banding (I have a 65), and every time I use it I say "wow" -- especially those blacks, when there is a pure black background and I can't tell the edge of the screen since it blends with the margins of the set...
wocasio is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Xbr65hx929 65 Inch 1080p 3d Local Dimming Led Hdtv With Built In Wifi Black , Sony Bravia Xbr55hx929 55 Inch 1080p 3d Local Dimming Led Hdtv With Built In Wi Fi Black , Sony Bravia Xbr46hx929 46 Inch 3d Local Dimming Led Hdtv , Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off