LG 47LD630 to HTPC - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 03-29-2011, 07:39 AM - Thread Starter
Member
 
AAhrens's Avatar
 
Join Date: Mar 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello All,

I'm trying to get a new LG 47LD630 tv set up to my HTPC. Previously I had an old toshiba 32". The Toshiba worked fine with hdmi-hdmi after upgrading from a dvi-hdmi, however I can't get the LG to work.

I can dual run monitors with the hdmi-hdmi in the tosh, and dvi-hdmi in the LG but not vice versa.

I think this may be a resolution problem, but not quite sure. The LG will pick up the hdmi-hdmi in the bios, but when it boots into windows losses (presumable graphics drivers).

I have an ATI 5670 card in the HTPC for refernce, with the 11.2 drivers. I've tried both manual and auto detect of displays. The HDMI cable is version 1.3.

Suggestions what to try next? I thought about uninstalling drivers.
AAhrens is offline  
Sponsored Links
Advertisement
 
Old 03-30-2011, 06:27 AM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Are you runnng the two TVs in clone mode or in extended desktto mode? What resolution are you sending to them?
walford is offline  
Old 03-30-2011, 04:57 PM - Thread Starter
Member
 
AAhrens's Avatar
 
Join Date: Mar 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was able to get it going last night, uninstalling the ATI drivers did the trick and then reinstalling. Also tried a different cable, may have been a bit of both.
AAhrens is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off