Official Samsung LNxxD630 Owner's Thread - Page 21 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #601 of 608 Old 07-21-2013, 04:35 PM
Advanced Member
 
Justin Sullins's Avatar
 
Join Date: Jul 2012
Location: KC
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by pbarach View Post

As they say, "your mileage may vary." I have no banding or other screen artifacts whatsoever on my set, and the majority of people posting here about this set haven't had such complaints, either. I haven't dealt with Samsung's warranty service, but there is no reason to assume that a replacement panel will have the same problem, since there are panels from several manufacturers that were used for this model.

Glad your set is perfect. Have you tested your D630 for banding? I have it bad but don't see it unless I'm watching something with poor black levels, (SD Program), or panning shots with lighter colors. With that said, I only see the terrible banding 20% of the time. What panel version do you have? I should've mentioned the SQ01, which is a Samsung Panel, has flashlighting and banding issues but better overall PQ than other Samsung and Non-Samsung Panels for the D630. Maybe you have a different, non-Samsung Panel with better overall uniformity but bad viewing angle and weaker colors than the SQ01. I have dealt with Samsung's Warranty Service many times and was always dicked around and never did I have anything resolved. To each his own and I did recommend not calling Samsung but maybe OP should to see what the issue is since I don't know exactly what it is. My 1st Samsung had DSE and Banding and they replaced the Panel to no avail. They used a different type of Panel the 2nd time and made it worse. I later found out that most LCDs have DSE/Banding even expensive sets such as the HX950, regardless of what panel. As I said in my comment to the OP that Samsung might replace the Panel to appease but the issue won't go away unless it's a different panel type and even then it might be worse.
Justin Sullins is offline  
Sponsored Links
Advertisement
 
post #602 of 608 Old 08-14-2013, 12:02 PM
Newbie
 
retihsuhnt's Avatar
 
Join Date: Feb 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quick question regarding the LN40D630's supported video formats. I am 99% sure, according to the documentation I have been able to locate, that all the following video formats are supported, but wanted to ask to be on the safe side:

1080p 30fps
1080p 24fps
1080i
720p
480p
480i

The reason I ask is because I have recently returned to the land of "cable" and am now using a Motorola DCX3501-m STB and want to use its "native" mode.

Thanks in advance for the assist.
retihsuhnt is offline  
post #603 of 608 Old 09-02-2013, 07:51 PM
Newbie
 
rescue119's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all. I can't seem to find a solution to a problem with my tv. It started flickering, no matter what source, and then the screen goes black. It seems the c630 models had à quick fix by cutting a jumper on the power supply board. So I looked at it to see if maybe that was possible but the board looks to have been updated from the C model. I have a extended warranty on it, it's 1.5 years old, but it's my only tv so if there is a at home fix I can do instead of taking it in and waiting a couple of weeks for it to get fixed I would do it.

Thanks in advance
rescue119 is offline  
post #604 of 608 Old 09-05-2013, 12:52 AM
Newbie
 
snicker110's Avatar
 
Join Date: Aug 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know good settings for a Samsung LN46D630 for gaming? Game mode isn't doing it for me:/? Help anyone?
snicker110 is offline  
post #605 of 608 Old 09-20-2013, 05:58 PM
Newbie
 
rescue119's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tv got fixed today. Replaced power supply
rescue119 is offline  
post #606 of 608 Old 11-26-2013, 03:21 PM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 92
Can someone explain what these settings on the Samsung are for and how you calibrate them? (P.S. I have cross-posted this message to the forum for the Spears & Munsil HD calibration disk 2nd edition, which just arrived)

1. The TV offers Color Space options of Auto, Native, and Custom. If you turn on Custom, you get additional settings of each color (red blue, etc.), and under each color there are separate sliders for red, green, and blue.

2. Under White balance, there are settings for R-Offset, B-Offset, and G-offset, and R-Gain, B-Gain, and G-Gain. What are these settings for?

3. Finally, if I turn on 10p White Balance, there are additional settings like this:
Interval 1: Red 3, Green 3, Blue 3
Interval 2: Red 3, Green 3, Blue 2
Interval 3: Red -2, Green 0, Blue -2
Interval 4: Red 2, Green 0, Blue -2
Interval 5: Red 2, Green 2, Blue 3
Interval 6: Red -7, Green -6, Blue -9
Interval 7: Red -6, Green -5, Blue -6
Interval 8: Red -4, Green -3, Blue -3
Interval 9: Red -4, Green -3, Blue -2
Interval 10: Red -2, Green 0, Blue 3


Thanks for explaining

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.
pbarach is online now  
post #607 of 608 Old 08-16-2014, 12:26 PM
Newbie
 
Join Date: Aug 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
My picture "jumps" every several seconds, but seemed only to happen when I used the blu-ray player, so I thought it was the player's fault. Just bought Apple TV, and the same thing is happening. I have never noticed it happening when I watch TV. I don't even know what to call this problem. Help?
hugocole is offline  
post #608 of 608 Old 08-16-2014, 02:58 PM
AVS Special Member
 
pbarach's Avatar
 
Join Date: Jul 2005
Location: Northeast Ohio
Posts: 2,534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 92
Quote:
Originally Posted by hugocole View Post
My picture "jumps" every several seconds, but seemed only to happen when I used the blu-ray player, so I thought it was the player's fault. Just bought Apple TV, and the same thing is happening. I have never noticed it happening when I watch TV. I don't even know what to call this problem. Help?
Do you have AutoMotion Plus turned on? If so, this is likely the culprit. I have gotten the best results (when the video skips) by changing the setting from STANDARD to CLEAR, or else just turning it off.

AT&T U-Verse Northeast Ohio

Denon x4000, Samsung LED TV, B&W 704 mains, two M&K subwoofers, Oppo 103, etc.

Last edited by pbarach; 08-16-2014 at 03:04 PM.
pbarach is online now  
Reply LCD Flat Panel Displays

Tags
Samsung Ln46d630 46 Inch 1080p Lcd Hdtv Black , Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off