The Official Sony EX720 Owner's Thread - Page 69 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2041 of 2047 Old 06-09-2014, 04:43 PM
Newbie
 
radishk's Avatar
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hey, 

I haven't gotten to wade through all 60+ pages of comments but I have a question that I hope someone can help me with. 

I have a 2011 Bravia KDL-40EX720 and it is starting to not have any power.

I go to turn it on and I get no action.

There is no red light, no green light.
Nothing.

Then I will unplug it from the wall or surge protector for a few hours and then it starts working fine. I had a friend look at it but it wouldn't repeat the problem for him. And when I got it home afterwards it worked well for few days then today it started back up with the same problem again.

How do I fix this. It can't be overheating as it hadn't been used overnight. Do I have to unplug it from the wall/surge protector every time I stop using it ?

Is this a common problem?

I'd love for some help with this.

 

Also if it is a part that needs to be replaced, can someone give me model numbers for those replacement parts?  

 

Thank you .

radishk is offline  
Sponsored Links
Advertisement
 
post #2042 of 2047 Old 06-15-2014, 08:25 PM
Newbie
 
chovy's Avatar
 
Join Date: Jul 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
raise tv stand

Does anyone know if its possible to raise the tv from the stand it sits on?
I bought a soundbar, but if I put it infront of the TV it blocks the remote sensor for the TV.

I need to raise the TV up about 3-4 inches, but I don't think this stand that comes with it does that.
chovy is offline  
post #2043 of 2047 Old 08-10-2014, 06:30 PM
awp
Member
 
awp's Avatar
 
Join Date: Dec 2004
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
My father has this model and just replaced it with a 4K Samsung. He was having issues with it changing to a green color and even replaced cables thinking that was the issue. Said it happened about 4-5 times a month and would go back to normal, but I'm wondering if this a common issue or could be the start of a larger problem. I've read some horror stories about these TVs starting to go after about 1.5 years.

So I'm wondering if I should bother to take it. I live 4.5 hours away so not sure I'd it's worth it, especially when I've heard they usually cost more to fix than they're worth.
awp is offline  
post #2044 of 2047 Old 08-19-2014, 08:06 PM
Senior Member
 
The Main Event's Avatar
 
Join Date: Jan 2006
Location: Quebec, Canada
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A software update just appeared: PKG4.025AAA

Probably just a stability/internet update.
The Main Event is offline  
post #2045 of 2047 Old 09-05-2014, 07:20 AM
Newbie
 
Prelim's Avatar
 
Join Date: May 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi

I measured the standby power consumption of my 40EX721 and is doing 25w shutdown and after 10min lowers to 12w, but remains there forever.... since specs indicate 0.3w standby consumption, what can be happening?
Prelim is offline  
post #2046 of 2047 Old 10-22-2014, 12:54 PM
Newbie
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I am facing a screen/display problem with my SONY KDL32EX720. It powers ON fine, No RED LIGHT BLINKS, sound works but no picture. Display shows white vertical lines.
While cleaning the LED screen, i sprinkled little water as screen was dirty. Slight water drops might have dripped through the front screen.
What could be the problem ?
I powered OFF the TV since.
TWO days have passed & have left TV to dry but still doesnt show proper DISPLAY.
I have attached a photo of the problem.
Please advise.
Attached Thumbnails
Click image for larger version

Name:	IMG_20141022_224643.jpg
Views:	7
Size:	137.7 KB
ID:	324986  
alexdcosta is offline  
post #2047 of 2047 Old 10-22-2014, 12:56 PM
Newbie
 
Join Date: Oct 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I am facing a screen/display problem with my SONY KDL32EX720. It powers ON fine, No RED LIGHT BLINKS, sound works but no picture. Display shows white vertical lines.
While cleaning the LED screen, i sprinkled little water as screen was dirty. Slight water drops might have dripped through the front screen.
What could be the problem ?
I powered OFF the TV since.
TWO days have passed & have left TV to dry but still doesnt show proper DISPLAY.
I have attached a photo of the problem.
Please advise.
Attached Thumbnails
Click image for larger version

Name:	IMG_20141022_224643.jpg
Views:	7
Size:	137.7 KB
ID:	324994  
alexdcosta is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Kdl40ex720 40 Inch 1080p 3d Led Hdtv , Sony Bravia Kdl55ex720 55 Inch 1080p 3d Led Hdtv Black , Sony Bravia Kdl60ex720 60 Inch 1080p 3d Led Hdtv Black , Sony Bravia Kdl46ex720 46 Inch 1080p 3d Led Hdtv Black , Displays
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off