Persisten "shadow" at top edge of Vizio M420NV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-14-2011, 06:09 PM - Thread Starter
Newbie
 
Dragonsnack's Avatar
 
Join Date: Jun 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I posted this in the HDTV Technical area but it really isn't getting the attention I was hoping for so I'm reposting it here.

Hello. I'm hoping to take advantage of the collective wisdom of all of the AVS gurus here. We recently purchased a refurbished Vizio M420NV RazerLED 42" LED HDTV from Overstock.com. We've noticed there is a persistent "shadow" at the top of the screen, as if one more of the leds in that area are not illuminating. I've posted pictures and have marked the area with a red circle outline. It is very distracting and we're wondering what the cause may be and if there is a fix for it. I've read that bright and dark spots can be a common occurance with LCDs and LEDs but this seems a bit more extreme. I also own a Panasonic Viera TC-3200LX and have never had an issue with dark or bright spots with it so I'm thinking it is just this particular TV.

Any help/suggestions is greatly appreciated!

I have more and higher resolution pictures HERE.
LL
Dragonsnack is offline  
Reply LCD Flat Panel Displays

Tags
Vizio M420nv 42 Inch Class Edge Lit Razor Led Lcd Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off