Official Sony HX820 Owner's Thread (46HX820, 55HX820) - Page 34 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #991 of 2586 Old 11-11-2011, 07:50 AM
Member
 
DaCuse's Avatar
 
Join Date: Oct 2011
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Slordak View Post

My understanding is that factory settings are chosen to make the set "stand out" in a showroom / on a sales floor, i.e. to encourage those just wandering through doing a quick visual comparison to select a given TV. For actual viewing at home, they're usually "good enough" for folks who aren't really interested in an accurate or optimal picture. Hence, you often see TVs with default options cranked way beyond where they should be simply to make people say, "Woah, it's so bright and colorful!".

From what I remember, in the 55HX820 setup, the first option to select is for either home use or store display.
DaCuse is offline  
Sponsored Links
Advertisement
 
post #992 of 2586 Old 11-11-2011, 09:16 AM
AVS Special Member
 
HTguru3's Avatar
 
Join Date: Jul 2010
Posts: 1,014
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by yel View Post

Unfortunatley its beyond 30 days and the store does not honor that anymore ..., and it was Sony who sent the last tv for repair and eventually had to send a replacement as the authorized services did not do a good job.

take the refurbished set as it can't be any worse than what you have and at least with a refurbished product the inspection process is usually more thorough before it's released. For an FYI, It says right there in the warranty on most products that they can repair or replace with new or refurbished parts at their discretion.
HTguru3 is offline  
post #993 of 2586 Old 11-11-2011, 07:37 PM
Senior Member
 
digmor crusher's Avatar
 
Join Date: Aug 2007
Location: Manitoba
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I think most people would say that the 929 has a better picture, only you can decide if its worth $500-600 to you.
digmor crusher is offline  
post #994 of 2586 Old 11-11-2011, 08:28 PM
Member
 
DaCuse's Avatar
 
Join Date: Oct 2011
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, check this out. Upon further evaluation of my 55HX820, I also discovered that I have a decent amount of flashlighting/bleeding from the edges. If the tv was a clockface, the bleeding would be from 6 to 12. Now, let me share what I've discovered.

I popped in a Goodfellas widescreen DVD into my PS3. By default, I have my HDMI2 scene setting set to "Game". While the movie was playing in letterbox, I was able to see the flashlighting in the black areas around the image, and it is somewhat of a problem. So I became a little discouraged about the defect and began to mess with the settings. The first and only step I took was the right one: I changed the scene to Cinema and it completely took the flashlighting away without having to make any other adjustments. Everything around the picture is now SOLID BLACK.

I recommend that you guys try this.
DaCuse is offline  
post #995 of 2586 Old 11-12-2011, 06:50 AM
Member
 
madsony1's Avatar
 
Join Date: Mar 2011
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Loved your setup!
madsony1 is offline  
post #996 of 2586 Old 11-12-2011, 06:51 AM
Member
 
madsony1's Avatar
 
Join Date: Mar 2011
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by isrararrafi View Post

The new ht system

the surround speakers...

Would you be kind to tell me what's your HT system? I mean, the model?? Looks stunning.

How does the center channel performs, though? It looks so tiny.

I loved your rack, too. Where can I find one of the same? Brands, please?

Thank you so much!
madsony1 is offline  
post #997 of 2586 Old 11-12-2011, 07:23 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by madsony1 View Post

Would you be kind to tell me what's your HT system? I mean, the model?? Looks stunning.

How does the center channel performs, though? It looks so tiny.

I loved your rack, too. Where can I find one of the same? Brands, please?

Thank you so much!

Thanks The ht system is Sony sa vs310.... It might be bit hard to find now. Bought it when it was going outta market couple of months ago. A 500$ value @ 200$.

And it's just the speakers....u have to buy a separate receiver. About performance I would say it Is great for something so tiny...but I m not an audiophile and this was my first ht system so I have no previous experience to compare it with but what I can say the whole system will outperform all the sound bars out there which r more expensive and much less attractive (which is equally important to me due to it being in the living room where we entertain the guests) than the price I bought this at.

About the rack...I can't help u there...we bought it 5 years ago from abc warehouse. Don't remember anything else at all. Sorry
isrararrafi is offline  
post #998 of 2586 Old 11-12-2011, 07:50 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Ok got the new hx820 delivered...it was a swap for a June built model. New one is a October built. First impressions :

1. Less crease issue, but still definitely there.
2. More flash lighting at the top 2 corners and wasn't able to get rid of it completely after playing with settings for 15 minutes. Might try again later. Good thing is tht flash lighting only becomes apparent in a completely dark 16:9 picture specially in Sony eye candy video with the bird scene. I was watching Harry potter deathly hallows part 2 which i believe is in 2:35 format and the lack bars at the top or bottom had no flashlighting then. My June built tv had almost no flash lighting for any video.
3. Had a camera error but everything is fine now after updating (it came with version 3.4 instead of the latest 3.5)
4. Wasn't able to connect with iPad apps until I had to set up an static ip for the tv which wasn't the case with previous hx820.
5. While changing channels a new message Popped up which I have never seen before in the older hx820. It said it will keep sending log files regarding issues with this tv to Sony service department. Asked me if I want to enable this or not. I said enable. Problem is I can't really find that option anywhere in the settings now. Anyone has any idea?
isrararrafi is offline  
post #999 of 2586 Old 11-12-2011, 08:07 AM
Member
 
madsony1's Avatar
 
Join Date: Mar 2011
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by isrararrafi View Post

Thanks The ht system is Sony sa vs310.... It might be bit hard to find now. Bought it when it was going outta market couple of months ago. A 500$ value @ 200$.

And it's just the speakers....u have to buy a separate receiver. About performance I would say it Is great for something so tiny...but I m not an audiophile and this was my first ht system so I have no previous experience to compare it with but what I can say the whole system will outperform all the sound bars out there which r more expensive and much less attractive (which is equally important to me due to it being in the living room where we entertain the guests) than the price I bought this at.

About the rack...I can't help u there...we bought it 5 years ago from abc warehouse. Don't remember anything else at all. Sorry

Well, thank you for trying to answer my message!

Currently, in Brazil, at least, all Sony "receivers" are dead... besides the huge and ugly MUTEKI 7.1

They don't bring receivers and speakers here anymore. They are going forward with somewhat the same style of your system, but all in-a-box now, with a tiny receiver (that barely resembles one) and tiny speakers. The Sony BDV E880 has such tiny central speaker that it makes me wonder... It's just impossible to have a good sound.

But I guess that's not the point. The point they make is to DELIVER the 7.1 (through a 5.1 -- cause well they killed the 7.1 too...) don't matter at what costs -- putting on the tiny design so people will buy it. Well, there you have a 5.1 system that actually delivers but with a less big of a range and depending too much on subwoofer.

Does it sound like the tv speakers but as through more speakers in the room?
madsony1 is offline  
post #1000 of 2586 Old 11-12-2011, 08:29 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by madsony1 View Post

Well, thank you for trying to answer my message!

Currently, in Brazil, at least, all Sony "receivers" are dead... besides the huge and ugly MUTEKI 7.1

They don't bring receivers and speakers here anymore. They are going forward with somewhat the same style of your system, but all in-a-box now, with a tiny receiver (that barely resembles one) and tiny speakers. The Sony BDV E880 has such tiny central speaker that it makes me wonder... It's just impossible to have a good sound.

But I guess that's not the point. The point they make is to DELIVER the 7.1 (through a 5.1 -- cause well they killed the 7.1 too...) don't matter at what costs -- putting on the tiny design so people will buy it. Well, there you have a 5.1 system that actually delivers but with a less big of a range and depending too much on subwoofer.

Does it sound like the tv speakers but as through more speakers in the room?

Yes...general ppl seems to like stuffs with the least footprint now. And I m no different. Bought the separate receiver which is 7.2 capable but running a 5.1 system. Might upgrade later. About the speakers, I find them sound better and clearer than the built in tv speakers at just half the volume. My mom isn't fluent in English and she used to have trouble understanding the dialogues with hx820. But once I bought the system, she seems to have no more trouble understanding and catching every word.
isrararrafi is offline  
post #1001 of 2586 Old 11-12-2011, 10:37 AM
Member
 
madsony1's Avatar
 
Join Date: Mar 2011
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by isrararrafi View Post

Ok got the new hx820 delivered...it was a swap for a June built model. New one is a October built. First impressions :

1. Less crease issue, but still definitely there.
2. More flash lighting at the top 2 corners and wasn't able to get rid of it completely after playing with settings for 15 minutes. Might try again later. Good thing is tht flash lighting only becomes apparent in a completely dark 16:9 picture specially in Sony eye candy video with the bird scene. I was watching Harry potter deathly hallows part 2 which i believe is in 2:35 format and the lack bars at the top or bottom had no flashlighting then. My June built tv had almost no flash lighting for any video.
3. Had a camera error but everything is fine now after updating (it came with version 3.4 instead of the latest 3.5)
4. Wasn't able to connect with iPad apps until I had to set up an static ip for the tv which wasn't the case with previous hx820.
5. While changing channels a new message Popped up which I have never seen before in the older hx820. It said it will keep sending log files regarding issues with this tv to Sony service department. Asked me if I want to enable this or not. I said enable. Problem is I can't really find that option anywhere in the settings now. Anyone has any idea?

Christ, you have crease problem and you're fine with it?

madsony1 is offline  
post #1002 of 2586 Old 11-12-2011, 10:51 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
U know...after looking at it closely today I am not sure whether it's a crease issue or a bleeding issue. Crease used to be a bit darker and not this close to the edge...but the issue I have is a bright line right on the edge...maybe it's a bleeding issue then? I have to check again tonight in the dark. And yes, I am completely fine with the crease issue as long as it doesn't distract me, and mine is only noticeable when the screen is a solid blue or red or something similar.

About clouding issue...I have to check tht again too...found out in the morning the places I thought I was seeing clouding, well in those places there r significant oil mark from the hands and fingers of people who delivered and set it up. So I wiped it off and now I will wait until dark to see if thts gone or not. It's hard for me to keep
isrararrafi is offline  
post #1003 of 2586 Old 11-13-2011, 07:44 AM
Member
 
Machead47's Avatar
 
Join Date: Nov 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After reading the HX729 and HX820 posts, I went with the 46HX820. I ordered it today for $1269.00. I currently have a 9 yr old 42"Panasonic Plasma with no problems but wanted to go LED so I chose the Sony. The net is full of problems with all brands but I figure most are minor. Hope I did the right thing.
Machead47 is offline  
post #1004 of 2586 Old 11-13-2011, 08:11 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
ok, so turned out that was no flashlighting. Instead it was something weirder. the left edge have this pixeleted look in a completely black background, the pixels seems to be turning on and off (from white to black and vice versa) very rapidly and they r in a cluster. i can only get rid of most of it by setting my gamma to -1 or completely get rid of it by setting gamma to -2(-2 makes it too dark for daytime viewing) anyone knows what they r? i will try to post a pic later.

in the mean time, what solid color should i use to check for dead pixels? (i am guessing these are not dead pixels because they seem to keep changing colors) and what color i should use to check uniformity? Color ID for photoshop will help a lot to make those backgrounds..thanks
isrararrafi is offline  
post #1005 of 2586 Old 11-13-2011, 02:34 PM
AVS Special Member
 
LBJ2's Avatar
 
Join Date: May 2011
Posts: 1,054
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by isrararrafi View Post

ok, so turned out that was no flashlighting. Instead it was something weirder. the left edge have this pixeleted look in a completely black background, the pixels seems to be turning on and off (from white to black and vice versa) very rapidly and they r in a cluster. i can only get rid of most of it by setting my gamma to -1 or completely get rid of it by setting gamma to -2(-2 makes it too dark for daytime viewing) anyone knows what they r? i will try to post a pic later.

in the mean time, what solid color should i use to check for dead pixels? (i am guessing these are not dead pixels because they seem to keep changing colors) and what color i should use to check uniformity? Color ID for photoshop will help a lot to make those backgrounds..thanks

Try this very basic test...
http://jasonfarrell.com/misc/deadpixeltest.php

LB
LBJ2 is offline  
post #1006 of 2586 Old 11-14-2011, 12:11 PM
Newbie
 
2string1's Avatar
 
Join Date: Dec 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got my 46HX820. That CineMotion sure is different. Not sure if I like it or not. How do I get a black screen to check for back lighting?
2string1 is offline  
post #1007 of 2586 Old 11-14-2011, 12:51 PM
Senior Member
 
JAMTUFF's Avatar
 
Join Date: Jun 2006
Posts: 457
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just found out. The new sony monolithic supposedly has a transparent resin to fill between the gorilla glass and panel (filling up the airgap), to reduce motion artifacts reflecting back on the glass. They call it Opticontrast.
Banding in the sony is caused by the backlight diffuser not a LCD defect, creating a non uniform light. All DSE/banding on these sony's are located on almost the same zones and appear as vertical and/or horizontal lines. Blame it on the non uniformity of the LED zoning diffuser and the sacrifice of wanting incredible contrast levels exposing every little hidden detail in the manufacturing faults.
JAMTUFF is offline  
post #1008 of 2586 Old 11-15-2011, 06:22 AM
Newbie
 
adphuh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had my HX820 for several months and this Sunday turned it on and it was just looping on and off on the same channel I had left it on the night before. I have read here several other owners have had the same problem. Thinking it just needed resetting to the factory default I grabbed by book out of the drawer and hit Power, Input, Volume as the book said to reset. Turns out that was the reset for my Sony sound bar....I had picked up the wrong book. I have since, after reading how to on this thread, tried the actual reset for the HX820 and it doesn't reset after 50 or so attempts. Still nothing, now just a black screen.

Before I call Sony support are there any ideas here on what I can do to bring it back to life.
adphuh is offline  
post #1009 of 2586 Old 11-15-2011, 06:31 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by adphuh View Post

I have had my HX820 for several months and this Sunday turned it on and it was just looping on and off on the same channel I had left it on the night before. I have read here several other owners have had the same problem. Thinking it just needed resetting to the factory default I grabbed by book out of the drawer and hit Power, Input, Volume as the book said to reset. Turns out that was the reset for my Sony sound bar....I had picked up the wrong book. I have since, after reading how to on this thread, tried the actual reset for the HX820 and it doesn't reset after 50 or so attempts. Still nothing, now just a black screen.

Before I call Sony support are there any ideas here on what I can do to bring it back to life.

well, that sucks. what is the pattern of the blinking?? as in how many times is it blinking at one time before a 3s break?
isrararrafi is offline  
post #1010 of 2586 Old 11-15-2011, 06:32 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by LBJ2 View Post

Try this very basic test...
http://jasonfarrell.com/misc/deadpixeltest.php

thanks. I haven't got much time yet to spend with the tv. will try those probably over the weekends.
isrararrafi is offline  
post #1011 of 2586 Old 11-15-2011, 06:37 AM
Newbie
 
adphuh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by isrararrafi View Post

well, that sucks. what is the pattern of the blinking?? as in how many times is it blinking at one time before a 3s break?

Seems to me it is just continuously blinking. If you go through the reset steps it will show the Sony logo. Same if you turn it on then it will soon turn itself off and the red light will start back blinking. It obviously needs resetting but I'm sure hesitant about hitting other buttons now.
adphuh is offline  
post #1012 of 2586 Old 11-15-2011, 10:19 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
i think that means it is in safe mode or something. I think it happened to someone here and they had to do a hard reset and everything was fine after that. You can look around this thread or hopefully someone else can help you. but there is always sony to talk to and the call waiting time isn't that long to be honest
isrararrafi is offline  
post #1013 of 2586 Old 11-15-2011, 11:16 AM
Newbie
 
adphuh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by isrararrafi View Post

i think that means it is in safe mode or something. I think it happened to someone here and they had to do a hard reset and everything was fine after that. You can look around this thread or hopefully someone else can help you. but there is always sony to talk to and the call waiting time isn't that long to be honest

I think you are right. I read somewhere that 8 blinks indicated that there was a software update that was cut off before it completely. Not sure if Sony did an update Saturday night or not. I'll check when I get home to see if that is the number of blinks. Not sure why the hard reset I tried isn't working....tried it over and over.
adphuh is offline  
post #1014 of 2586 Old 11-15-2011, 12:06 PM
Member
 
leventcur's Avatar
 
Join Date: Aug 2011
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
New software update today.
leventcur is offline  
post #1015 of 2586 Old 11-15-2011, 06:14 PM
Member
 
jthazleh's Avatar
 
Join Date: Oct 2011
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yel View Post

Unfortunatley its beyond 30 days and the store does not honor that anymore ..., and it was Sony who sent the last tv for repair and eventually had to send a replacement as the authorized services did not do a good job.

Yel, contact sarah kepler (I think thats her name directly . Pm her on facebook and state your case send the photos etc. They are very reasonable and honestly will bend over backwards to help you if they can . Dont give up yet. I have followed that page for two months and talking with them quietly behind the public forum can help your case a lot. Just approach one of the members of the team directly. And pm them. Trust me.
jthazleh is offline  
post #1016 of 2586 Old 11-15-2011, 06:36 PM
Member
 
jthazleh's Avatar
 
Join Date: Oct 2011
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I pulled the trigger today on the HX820 and cant wait. I am not going to go looking for any problems just see how the blu-ray, 3D blu-ray, DVD and Games work on it as well as my HD Sports. If they all look good then I am golden . Hopefully Sony Canada will deliver the set in the next couple of weeks. Did see a brand new 3D starter pack today but wow was expensive ..... Time to search E-Bay and amazon to see if I can get it cheaper. 3 pairs of glasses amd both Harry potter seven and eight in 3D blu-ray for 399.99. ouch. I am guessing that it will be cheaper on E-bay. Will look later. Still waiting to hear if anyone has tried non sony universal 3D glasses on this tv and how they worked for them. Or is it better to just stick with Sony glasses.

Surely someone out there has tried something else and can give a.quick review of how they worked was the image coearer. Were they a more comfortable fit etc....
Really want more info on which glasses I should be buying to maximize my viewing and gaming pleasure.

Thanks again in advance to anyone who can help.
Regards,
Jeff
jthazleh is offline  
post #1017 of 2586 Old 11-16-2011, 08:20 AM
Newbie
 
adphuh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by adphuh View Post

I think you are right. I read somewhere that 8 blinks indicated that there was a software update that was cut off before it completely. Not sure if Sony did an update Saturday night or not. I'll check when I get home to see if that is the number of blinks. Not sure why the hard reset I tried isn't working....tried it over and over.

I did look once I got home and the red flashing was 8 blinks which indicated a software download malfunction. I called Sony and they had me walk through each thing on their sheet. Unplug then replug. Do the whole reset process. Then they said needed to download the firmware to a USB storage device and re load the software on the TV. I'll try that today and see if that gets it.

Not sure if I'm not going to turn off my auto download function if this is as common as it seems to be in the newer TVs. Rather not...but it might be the lesser of 2 evils.
adphuh is offline  
post #1018 of 2586 Old 11-16-2011, 08:54 AM
Senior Member
 
isrararrafi's Avatar
 
Join Date: Oct 2007
Posts: 252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
^^ I have mine turned off. I check manually and then update it. Never had any problems that way.

I installed the new update yesterday. Anyone know what has changed? All I noticed was streaming services (only checked 3D clips) have improved significantly even though my internet is on the slower side.

And has anyone been able to play 3d clips from a USB drive? I keep getting sounds only but no picture.
isrararrafi is offline  
post #1019 of 2586 Old 11-16-2011, 10:00 PM
Newbie
 
ntyonline's Avatar
 
Join Date: Oct 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got the same red light blinking 8 times issue. Anyone found the solution yet? How to download the update to USB and update it manually?
ntyonline is offline  
post #1020 of 2586 Old 11-17-2011, 07:14 AM
Newbie
 
adphuh's Avatar
 
Join Date: Jan 2007
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ntyonline View Post

I got the same red light blinking 8 times issue. Anyone found the solution yet? How to download the update to USB and update it manually?

Well I went through the whole process last night of downloading the update as Sony Support suggested, followed the instructions....and nothing. Thinking about it since one of the requirements was to place the USB device in the USB port then follow instructions, if the TV won't come on it isn't likely that anything is going to happen. Not sure why Sony support gave me those instructions to follow. Sounds like a "duh" moment to me.

Looks to me the only solution is to have a TV repair service call. i guess they have to have you follow all of the steps before they can authorize one. If there are any other suggestions....I'm open ears.

And i will put this one manual download if i ever get it back up.
adphuh is offline  
Reply LCD Flat Panel Displays

Tags
Sony , Sony Bravia Kdl55hx820 55 Inch 1080p 3d Led Hdtv With Built In Wi Fi Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off