Help with Sharp LC-52LE830U Motion Blur - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 08-01-2011, 07:41 AM - Thread Starter
Newbie
 
saheemg's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently purchased the Share LC-52LE830U. I am noticing some blurriness/pixelation around some images that move suddenly on the screen. This is more evident with Blurays from PS3, but I have noticed it with HD cable programming, netflix/vudu from PS3, and netflix/vudu app on the tv. (I have all my components connected using HDMI via a Onkyo receiver.) I called Sharp and they recommended to change AV mode from Auto to Movie and to keep 120Hz enhanced motion set to High. Unfortunately that did not fix the problem. I also set 120Hz enhanced motion to Low. That seemed to not make a difference either.

Any ideas on how to reduce the blurriness? Should I turn off Active Contrast? How about digital noise reduction? Can the Onkyo receiver setup or type of HDMI cables (purchased from monprice.com) contribute to the issue? (My guess is no to the Onkyo since the netflix/vudu apps showed the same behavior as PS3). Should I turn off 120 Hz enhanced motion setting? (Sharp advertises the enhanced motion setting as the solution to the blurriness.)

Any advice will be much appreciated.
saheemg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-01-2011, 08:31 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 112 Post(s)
Liked: 204
Quote:
Originally Posted by saheemg View Post

I recently purchased the Share LC-52LE830U. I am noticing some blurriness/pixelation around some images that move suddenly on the screen. This is more evident with Blurays from PS3, but I have noticed it with HD cable programming, netflix/vudu from PS3, and netflix/vudu app on the tv. (I have all my components connected using HDMI via a Onkyo receiver.) I called Sharp and they recommended to change AV mode from Auto to Movie and to keep 120Hz enhanced motion set to High. Unfortunately that did not fix the problem. I also set 120Hz enhanced motion to Low. That seemed to not make a difference either.

Any ideas on how to reduce the blurriness? Should I turn off Active Contrast? How about digital noise reduction? Can the Onkyo receiver setup or type of HDMI cables (purchased from monprice.com) contribute to the issue? (My guess is no to the Onkyo since the netflix/vudu apps showed the same behavior as PS3). Should I turn off 120 Hz enhanced motion setting? (Sharp advertises the enhanced motion setting as the solution to the blurriness.)

Any advice will be much appreciated.

Try turning off all those features (especially enhanced motion and noise reduction) and lower sharpness to the lowest setting that doesn't blur the image yet at the same time doesn't add an fake outline to edges.
PlasmaPZ80U is offline  
post #3 of 6 Old 08-01-2011, 01:00 PM - Thread Starter
Newbie
 
saheemg's Avatar
 
Join Date: Aug 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think I tracked it down. There is a Picture->Advanced->File Mode Setting. It was set to automatic. I turned it off and then moved it to Advanced-low. So far it looks better. I also switched it to Advanced-high and saw the blur come back pretty quickly. I left all other settings as is. My 120Hz is set too high. Digital Noise Reduction is set to auto and advanced contrast is on.
saheemg is offline  
post #4 of 6 Old 08-01-2011, 09:22 PM
Senior Member
 
Morning5's Avatar
 
Join Date: Dec 2009
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 66
Quote:
Originally Posted by saheemg View Post

I think I tracked it down. There is a Picture->Advanced->File Mode Setting. It was set to automatic. I turned it off and then moved it to Advanced-low. So far it looks better. I also switched it to Advanced-high and saw the blur come back pretty quickly. I left all other settings as is. My 120Hz is set too high. Digital Noise Reduction is set to auto and advanced contrast is on.

Hi,

Digital Noise Reduction adds input lag or blur, so disable it, and also disable Film Mode.
Morning5 is offline  
post #5 of 6 Old 08-01-2011, 10:27 PM
Member
 
kILLDR3n's Avatar
 
Join Date: Jan 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why disable film mode? My TV has so much judder with film mode off (I'm just on the 40 inch 830).

I also have this same problem, more of slight ghosting along with the blur this guy has mentioned.
kILLDR3n is offline  
post #6 of 6 Old 03-29-2013, 08:42 PM
Member
 
JulianPope's Avatar
 
Join Date: Mar 2013
Location: Houston, TX
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I have an Aquos 60" and have the same problem, it definitely lessens when turning off DNR only problem is the noise can get kinda bad.

JulianPope is offline  
Reply LCD Flat Panel Displays

Tags
Sharp Quattron 52 Inch Led Lcd Hdtv Lc52le830u
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off