Official Sharp Elite PRO-70X5 and 60X5 Owners Thread - Page 281 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #8401 of 14555 Old 04-28-2012, 09:40 AM
AVS Addicted Member
 
JimP's Avatar
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 15,280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 56 Post(s)
Liked: 176
Quote:
Originally Posted by Ken Ross View Post

That's pure conjecture. What Mike posted made sense with a lousy economy like this.

.....and plans change.

Samsung 64F8500, Panasonic 65VT50, Oppo 95, Tivo Roamio for OTA, Dish VIP722, Marantz AV8801 preamp, Rotel Amps, Atlantic Tech 8200 speakers, Seaton Submersive HP, Calman 5, Chromapure, Accupel DVG-5000, i1Display3pro, i1pro2, eecolor colorbox.
JimP is online now  
Sponsored Links
Advertisement
 
post #8402 of 14555 Old 04-28-2012, 10:11 AM
AVS Special Member
 
Fastslappy's Avatar
 
Join Date: Sep 2008
Location: La CasaSlappy @ SlappyVille,SF NorthBay,CALI
Posts: 6,775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 752
Quote:
Originally Posted by Ken Ross View Post

What Mike posted made sense with a lousy economy like this.

If that was true then there would be NO Elites at all ....

Mike

JAZZ IS NOT DEAD IT JUST SMELLS FUNNY ; FRANK ZAPPA
Fastslappy is offline  
post #8403 of 14555 Old 04-28-2012, 01:35 PM
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 11,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Liked: 421
Quote:
Originally Posted by dreaux View Post

However there is supposed to be a Sharp '9' series 80 inch coming out in late August. The '9' series is their top line model.
Some like CNET say this isn't true but some dealers say it will come about.

It will be sort of an 'Elite lite', with full array and local dimming.

That is news to me, the 945U sharps will be in 60" and 70" sizes from what we are told........
Cleveland Plasma is offline  
post #8404 of 14555 Old 04-28-2012, 01:38 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Please help!!!! I just purchased my first Elite 70 inch a week ago. Everything is great except this one problem. Everytime i initially turn on the TV, a green saucer shaped hue comes across the screen horizontally. It is faint only last a split second, then screen goes pitch black. I thought the whole screen is supposed to be pitch black from startup. I don't know if this is normal. Otherwise movies look magnificent
Tiltman76 is offline  
post #8405 of 14555 Old 04-28-2012, 01:38 PM
AVS Addicted Member
 
Ken Ross's Avatar
 
Join Date: Nov 2000
Location: N.Y.
Posts: 23,190
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 371 Post(s)
Liked: 552
Quote:
Originally Posted by Fastslappy View Post


If that was true then there would be NO Elites at all ....

Bit of a difference between the pricing of the 70 and what the 80 might go for.
Ken Ross is offline  
post #8406 of 14555 Old 04-28-2012, 08:13 PM
Advanced Member
 
AnotherDude's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Quote:
Originally Posted by Tiltman76 View Post

Please help!!!! I just purchased my first Elite 70 inch a week ago. Everything is great except this one problem. Everytime i initially turn on the TV, a green saucer shaped hue comes across the screen horizontally. It is faint only last a split second, then screen goes pitch black. I thought the whole screen is supposed to be pitch black from startup. I don't know if this is normal. Otherwise movies look magnificent

There's always some quick screen adjustment period while it searches / adapts to the signal presence or absence. What matters is what it does when it finds it .
AnotherDude is offline  
post #8407 of 14555 Old 04-29-2012, 08:51 AM
Member
 
bjorg's Avatar
 
Join Date: Feb 2001
Location: San Diego, CA
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Just got my 70" installed. It's a gorgeous display! But I must admit the the number of tweakable settings is making for a steep learning curve.

Since there are over 280 pages of posts with no doubts some real gems, I was hoping someone could point me the right way: what are some of the recommended settings to use as baseline? what do people use for daytime viewing (or other transgressions from 'reference' settings)?

So far, I've been using Elite Pure and Game modes. Some more equipment is being installed, so I didn't do anything serious for calibration yet.

Thanks!

Abstract yourself!
bjorg is offline  
post #8408 of 14555 Old 04-29-2012, 09:06 AM
AVS Special Member
 
Fastslappy's Avatar
 
Join Date: Sep 2008
Location: La CasaSlappy @ SlappyVille,SF NorthBay,CALI
Posts: 6,775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 752
Quote:
Originally Posted by Ken Ross View Post

Bit of a difference between the pricing of the 70 and what the 80 might go for.

It's fairly easy to figure out what a 80" Elite would/MIGHT price out as , just look@ the difference $ figure between the 60" & the 70" that difference could be what a future price might be .
the size difference between a 60" & a 80" is almost double ( just under) the size in square inches.
with Sharp already selling alot of 80"ers already the production costs to add a Elite 80" are not that formidable . ............................................................ ......

Mike

JAZZ IS NOT DEAD IT JUST SMELLS FUNNY ; FRANK ZAPPA
Fastslappy is offline  
post #8409 of 14555 Old 04-29-2012, 09:40 AM
AVS Addicted Member
 
Ken Ross's Avatar
 
Join Date: Nov 2000
Location: N.Y.
Posts: 23,190
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 371 Post(s)
Liked: 552
Quote:
Originally Posted by Fastslappy View Post

It's fairly easy to figure out what a 80" Elite would/MIGHT price out as , just look@ the difference $ figure between the 60" & the 70" that difference could be what a future price might be .
the size difference between a 60" & a 80" is almost double ( just under) the size in square inches.
with Sharp already selling alot of 80"ers already the production costs to add a Elite 80" are not that formidable .

Not sure why you thought that required the tongue, but whatever. The fact is we have no idea if there will be an 80 or what it will go for if it ever is released in the Elite series.
Ken Ross is offline  
post #8410 of 14555 Old 04-29-2012, 10:00 AM
AVS Special Member
 
Fastslappy's Avatar
 
Join Date: Sep 2008
Location: La CasaSlappy @ SlappyVille,SF NorthBay,CALI
Posts: 6,775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 752
Quote:
Originally Posted by Ken Ross View Post

Not sure why you thought that required the tongue, but whatever. The fact is we have no idea if there will be an 80 or what it will go for if it ever is released in the Elite series.

I meant on offense ,no insult , no intent was Just trying to keep things lite !
If you took offense to that then change your quote as I am removing the smilies .
If you did find I was offending you then I Apologize , Again I meant no ill toward you ... I'm sorry if you took an issue with the smilie .

Mike

JAZZ IS NOT DEAD IT JUST SMELLS FUNNY ; FRANK ZAPPA
Fastslappy is offline  
post #8411 of 14555 Old 04-29-2012, 11:01 AM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tiltman76 View Post

Please help!!!! I just purchased my first Elite 70 inch a week ago. Everything is great except this one problem. Everytime i initially turn on the TV, a green saucer shaped hue comes across the screen horizontally. It is faint only last a split second, then screen goes pitch black. I thought the whole screen is supposed to be pitch black from startup. I don't know if this is normal. Otherwise movies look magnificent

I am new to this forum. I am shocked at the lack of response and concern i have received regarding my concern. Pretty disappointed new member.
Tiltman76 is offline  
post #8412 of 14555 Old 04-29-2012, 12:01 PM
AVS Special Member
 
Steve S's Avatar
 
Join Date: Mar 2001
Location: Fresno CA
Posts: 5,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
Quote:
Originally Posted by Tiltman76 View Post

I am new to this forum. I am shocked at the lack of response and concern i have received regarding my concern. Pretty disappointed new member.

the one response you did get pretty much covered it:

"There's always some quick screen adjustment period while it searches / adapts to the signal presence or absence. What matters is what it does when it finds it ."

Almost all tvs these days do some weird things during boot-up or when changing signal sources etc. Some even lose HDMI handshake while the menu loads on a BD. As long as these anomalies don't get any worse or start to show up in the middle of normal viewing there just isn't enough to worry about to spend the time trying to find out the specific cause. If a split second of green halo only at initial startup is a deal breaker, return the set.

If you'd bought a Sony HX929 you'd have found that you couldn't access the menu for as much as 30-45 seconds after a picture appeared on the screen, it takes that long for them to fully boot-up.

Steve S.
Steve S is offline  
post #8413 of 14555 Old 04-29-2012, 12:06 PM
AVS Special Member
 
Suzook's Avatar
 
Join Date: Jun 2001
Posts: 5,483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by Tiltman76 View Post


I am new to this forum. I am shocked at the lack of response and concern i have received regarding my concern. Pretty disappointed new member.

Well there are plenty of other forums out there. Posting that your not happy with us after being here for two whole posts isn't going to.get you a lot of support........ That said your issue seems a bit odd. Can you photograph it somehow

What type.of hdmi cables are you using..what's your connected sources
Suzook is offline  
post #8414 of 14555 Old 04-29-2012, 12:12 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for reply. In addition to the split second greenish halo, i am finding that between scenes the picture does not go pitch black. Instead, i see a dark screen with whitish blotches. It's almost like whitish clouding. When the scene comes up, pictures look great. One of the reasons I purchased this tv was for the deep blacks it recreates. Blacks looks great when part of the movie.
Tiltman76 is offline  
post #8415 of 14555 Old 04-29-2012, 12:18 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Suzook View Post

Well there are plenty of other forums out there. Posting that your not happy with us after being here for two whole posts isn't going to.get you a lot of support........ That said your issue seems a bit odd. Can you photograph it somehow

What type.of hdmi cables are you using..what's your connected sources

I can't photograph the issue because the transition is too quick for a photo. Since this is a startup issue, I don't know if cables and connected source would affect my initial start up picture quality.
Tiltman76 is offline  
post #8416 of 14555 Old 04-29-2012, 12:46 PM
AVS Special Member
 
Suzook's Avatar
 
Join Date: Jun 2001
Posts: 5,483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by Tiltman76 View Post


I can't photograph the issue because the transition is too quick for a photo. Since this is a startup issue, I don't know if cables and connected source would affect my initial start up picture quality.

Ok another question..are.you updated to.age 217.firmware?
Suzook is offline  
post #8417 of 14555 Old 04-29-2012, 12:55 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My elite was made in january. Yes, it is on current firmware.
Tiltman76 is offline  
post #8418 of 14555 Old 04-29-2012, 01:20 PM
AVS Special Member
 
dsinger's Avatar
 
Join Date: Apr 2003
Posts: 1,626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 57
Quote:
Originally Posted by bjorg View Post

Just got my 70" installed. It's a gorgeous display! But I must admit the the number of tweakable settings is making for a steep learning curve.

Since there are over 280 pages of posts with no doubts some real gems, I was hoping someone could point me the right way: what are some of the recommended settings to use as baseline? what do people use for daytime viewing (or other transgressions from 'reference' settings)?

So far, I've been using Elite Pure and Game modes. Some more equipment is being installed, so I didn't do anything serious for calibration yet.

Thanks!

Do a search on cnet. Many people appear to use their results as a starting point. Also, most people use THX.
dsinger is online now  
post #8419 of 14555 Old 04-29-2012, 02:02 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for reply. In addition to the split second greenish halo, i am finding that between scenes the picture does not go pitch black. Instead, i see a dark screen with whitish blotches. It's almost like whitish clouding. When the scene comes up, pictures look great. One of the reasons I purchased this tv was for the deep blacks it recreates. Blacks looks great when part of the movie.
Tiltman76 is offline  
post #8420 of 14555 Old 04-29-2012, 02:14 PM
Advanced Member
 
Adamd's Avatar
 
Join Date: Jul 2010
Posts: 501
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Liked: 60
I've been looking in to buying a elite and have viewed it
a number of times, Im still leaning towards a vt50 but I'm just wondering if you owners would say the pulsing problem is a deal breaker. I know about the color problems but I don't think I'd notice it the display I saw looked great.
Adamd is offline  
post #8421 of 14555 Old 04-29-2012, 04:13 PM
Advanced Member
 
AnotherDude's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Quote:
Originally Posted by AnotherDude View Post

There's always some quick screen adjustment period while it searches / adapts to the signal presence or absence. What matters is what it does when it finds it .

Quote:
Originally Posted by Tiltman76 View Post

Thanks for reply. In addition to the split second greenish halo, i am finding that between scenes the picture does not go pitch black. Instead, i see a dark screen with whitish blotches. It's almost like whitish clouding. When the scene comes up, pictures look great. One of the reasons I purchased this tv was for the deep blacks it recreates. Blacks looks great when part of the movie.

I responded within 7 hours, and you complain of no response after my response. Maybe you need to read more and complain less. Sorry I wasn't quick enough for you, but some of us have a life outside the forums.

When you say "scenes", can you give a specific example of the content? What movie & maybe timings or good content description so we can get a good handle on what you are looking at?
AnotherDude is offline  
post #8422 of 14555 Old 04-29-2012, 05:18 PM
Advanced Member
 
Geronimo.USMC's Avatar
 
Join Date: Apr 2006
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by Tiltman76 View Post

Thanks for reply. In addition to the split second greenish halo, i am finding that between scenes the picture does not go pitch black. Instead, i see a dark screen with whitish blotches. It's almost like whitish clouding. When the scene comes up, pictures look great. One of the reasons I purchased this tv was for the deep blacks it recreates. Blacks looks great when part of the movie.

I would go to Best Buy, or any other BM with the set on display and demo it with material known to cause the problems you are alarmed about, including turning it on and off. If I see it behaves like the one you have, then it is part of how the TV operates. If it doesn't behave the same as your set, well you know what to do next.

HTPC/Gaming Rig:
Silverstone CW02B, I7 3930K, 16GB, ASUS Rampage IV Formula
EVGA Signature Titan> 70 inch ELITE PRO-70X5FD
Auzen HDMI XFi> 7.2 via Marantz AV8801>Wyred4Sound, & Emotiva Amps>Paradigm 100'sV5, ADP590'sV5, 690v5, 20v5's, + Dual HSU-ULS15 Subs

Controlling: Two CX7000ES's via MyMovies
Geronimo.USMC is offline  
post #8423 of 14555 Old 04-29-2012, 06:44 PM
AVS Special Member
 
LaoChe's Avatar
 
Join Date: May 2007
Posts: 1,230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 19
Quote:
Originally Posted by AnotherDude View Post

I responded within 7 hours, and you complain of no response after my response. Maybe you need to read more and complain less. Sorry I wasn't quick enough for you, but some of us have a life outside the forums.

When you say "scenes", can you give a specific example of the content? What movie & maybe timings or good content description so we can get a good handle on what you are looking at?

I find it annoying when people complain about not receiving free technical support in a timely manner.

Hey, he's a new member. Give this guys some support, PRONTO! Otherwise he'll be disappointed, and we couldn't have that.
LaoChe is offline  
post #8424 of 14555 Old 04-29-2012, 07:03 PM
Senior Member
 
GeneWildersHair's Avatar
 
Join Date: Oct 2003
Location: Bay Area
Posts: 442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by LaoChe View Post


I find it annoying when people complain about not receiving free technical support in a timely manner.

Hey, he's a new member. Give this guys some support, PRONTO! Otherwise he'll be disappointed, and we couldn't have that.

The guy made a bad choice in complaining about the forum. I'm sure he was just really anxious to find out if his display was defective or not. I don't think he should be further ridiculed for his mistake. That said, to answer his question, (as others have done already) I do not think what he is seeing is normal at all.
GeneWildersHair is offline  
post #8425 of 14555 Old 04-29-2012, 07:42 PM
Advanced Member
 
AnotherDude's Avatar
 
Join Date: Jan 2006
Location: NYC
Posts: 675
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 17
Agreed, I was a little peeved because I responded and then later he complained nobody did, but let's cut him some slack - he's under pressure . Hopefully he can give us some more details about this "scene blankout" scenario, I'm still not sure what he means.
AnotherDude is offline  
post #8426 of 14555 Old 04-29-2012, 08:04 PM
AVS Special Member
 
Fastslappy's Avatar
 
Join Date: Sep 2008
Location: La CasaSlappy @ SlappyVille,SF NorthBay,CALI
Posts: 6,775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 752
Quote:
Originally Posted by AnotherDude View Post

Agreed, I was a little peeved because I responded and then later he complained nobody did, but let's cut him some slack - he's under pressure . Hopefully he can give us some more details about this "scene blankout" scenario, I'm still not sure what he means.

You bet he under pressure ,he dropped a wad on the "Best Display"
If my Wife seen something like that on a new expensive ( ...........) <===insert any manly over priced Toy , She have my Butt hanging from the wall
I've never seen anything like what he is seeing on "Any" display ..

I'd call Sharp pronto myself ,

but that's just me ,

Mike

JAZZ IS NOT DEAD IT JUST SMELLS FUNNY ; FRANK ZAPPA
Fastslappy is offline  
post #8427 of 14555 Old 04-29-2012, 08:34 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by AnotherDude View Post

I responded within 7 hours, and you complain of no response after my response. Maybe you need to read more and complain less. Sorry I wasn't quick enough for you, but some of us have a life outside the forums.

When you say "scenes", can you give a specific example of the content? What movie & maybe timings or good content description so we can get a good handle on what you are looking at?

This problem occurred during one of the transition scenes in Megamind 3d. I was watching in standard 3d thx mod with no tweaks.
Tiltman76 is offline  
post #8428 of 14555 Old 04-29-2012, 08:36 PM
Newbie
 
Tiltman76's Avatar
 
Join Date: Apr 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
By the way, i am under pressure guys. I just upgraded big time. Thanks for your help. Sorry for the emotional posts.
Tiltman76 is offline  
post #8429 of 14555 Old 04-30-2012, 09:19 AM
Member
 
jeffs2's Avatar
 
Join Date: Jul 2005
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Adamd View Post

I've been looking in to buying a elite and have viewed it
a number of times, Im still leaning towards a vt50 but I'm just wondering if you owners would say the pulsing problem is a deal breaker. I know about the color problems but I don't think I'd notice it the display I saw looked great.

It was for me, but I'm in the minority.
jeffs2 is offline  
post #8430 of 14555 Old 04-30-2012, 09:26 AM
AVS Special Member
 
TitusTroy's Avatar
 
Join Date: Nov 2006
Location: New York City
Posts: 2,636
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 87
I went to 2 Best Buy's in my area and both times they did not have the Elite's in the darkroom area of the Magnolia store and instead had it out in the open...really bad decision as the screen looked very mirror like...they need to keep the Elite in a darkened area in order for it's abilities to shine through
TitusTroy is online now  
Reply LCD Flat Panel Displays

Tags
Sharp Elite Black 70inch Pro 70x5fd Flat Panel 3d Led Hdtv , Sharp Elite Pro 60x5fd 3d Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off