Official Sharp 2011 LC-70LE632U Owner's Thread - Page 10 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #271 of 1488 Old 12-08-2011, 08:55 AM
Senior Member
 
rbanez's Avatar
 
Join Date: Dec 2007
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gameboy View Post

So I used AVSHD to calibrate my set last night. The brightness and contrast setting was a breeze. Much easier than the videos I was using for calibration.

But then I used a blue filter for color/tint setting and they were WAY off. The color setting it recommended (where all the flashing boxes were minimized) was way to high and tint was so high that everything looked green. with those values toned down, it looked fine.

Is it something I am doing wrong?

I had this same exact problem! My color/tint were set way HIGH! I couldn't figure it out. Then someone posted to use the AV mode of Movie and then tweak from that setting. I was using the USER setting and all my settings were way off. Once I used Movie and used WOW from that mode, things are more in line and look GREAT! Give it a try and hope it works for you.
rbanez is offline  
Sponsored Links
Advertisement
 
post #272 of 1488 Old 12-08-2011, 09:02 AM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Is there any cal DVD out there that helps you adjust the more advanced chroma settings?
mjodotcom is offline  
post #273 of 1488 Old 12-08-2011, 10:16 AM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Wanted to give an update on my TV shoot out:

Regardless of the buzzing and slight pink edge problems I had, I still decided to give the 65ST30 a try in a PQ shoot out between itself and a 70" Sharp 632. I used d-nices settings for the plasma and my own calibrated values for the sharp.

Tested material included scenes from pirates of the Caribbean, monsters inc, up and lord of the rings for movies. I also looked at some DVRed content (hockey, football, dexter and biggest loser).

On all scenes save one (PotC only slightly) myself and my wife both concluded that the sharp actually had an equal or greater picture quality to the Panasonic. Colors were brighter and had more pop, movies had more of a "perceived 3D" feel (SOE was removed on both sets) and detail seemed better across the board. Also, black levels did not seem grossly different - though I am in a dark basement so I was able to turn down the LCD backlight to help. Overall the immersiveness of the larger screen was also preferred.

The results were surprising to me to say the least, I really expected the Panasonic to win out - but I let my eyes be the judge. I guess at least this saves me the hassle of returning multiple sets to get a "good one". Obviously YMMV but for me, this is what I concluded.
mjodotcom is offline  
post #274 of 1488 Old 12-08-2011, 10:36 AM
Senior Member
 
rbanez's Avatar
 
Join Date: Dec 2007
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mjodotcom View Post

Wanted to give an update on my TV shoot out:

Regardless of the buzzing and slight pink edge problems I had, I still decided to give the 65ST30 a try in a PQ shoot out between itself and a 70" Sharp 632. I used d-nices settings for the plasma and my own calibrated values for the sharp.

Tested material included scenes from pirates of the Caribbean, monsters inc, up and lord of the rings for movies. I also looked at some DVRed content (hockey, football, dexter and biggest loser).

On all scenes save one (PotC only slightly) myself and my wife both concluded that the sharp actually had an equal or greater picture quality to the Panasonic. Colors were brighter and had more pop, movies had more of a "perceived 3D" feel (SOE was removed on both sets) and detail seemed better across the board. Also, black levels did not seem grossly different - though I am in a dark basement so I was able to turn down the LCD backlight to help. Overall the immersiveness of the larger screen was also preferred.

The results were surprising to me to say the least, I really expected the Panasonic to win out - but I let my eyes be the judge. I guess at least this saves me the hassle of returning multiple sets to get a "good one". Obviously YMMV but for me, this is what I concluded.

Thanks for sharing your findings. I too was wondering if PQ was better on the plasmas vs led tv's. If you can say that it comes close or even better in most cases, I will stay with the LED for its other benefits it has. I will agree with you in that the PQ (after WOW calibration) and especially the immersiveness is second to none!
rbanez is offline  
post #275 of 1488 Old 12-08-2011, 10:52 AM
AVS Special Member
 
gameboy's Avatar
 
Join Date: Apr 2002
Posts: 1,785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by rbanez View Post

I had this same exact problem! My color/tint were set way HIGH! I couldn't figure it out. Then someone posted to use the AV mode of Movie and then tweak from that setting. I was using the USER setting and all my settings were way off. Once I used Movie and used WOW from that mode, things are more in line and look GREAT! Give it a try and hope it works for you.

Yes, I was using the "USER" mode. I will try the "Movie" mode tonight.
gameboy is offline  
post #276 of 1488 Old 12-08-2011, 10:53 AM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Quote:
Originally Posted by rbanez View Post


Thanks for sharing your findings. I too was wondering if PQ was better on the plasmas vs led tv's. If you can say that it comes close or even better in most cases, I will stay with the LED for its other benefits it has. I will agree with you in that the PQ (after WOW calibration) and especially the immersiveness is second to none!

Yep - just got to get rid of the clouds now, might wait a month or so (got 90 days with Costco) and try out a newer build. I got a September build which is one of the first, might explain some of my current problems.
mjodotcom is offline  
post #277 of 1488 Old 12-08-2011, 11:47 AM
Member
 
atstarr's Avatar
 
Join Date: Dec 2011
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mjodotcom View Post

Yep - just got to get rid of the clouds now, might wait a month or so (got 90 days with Costco) and try out a newer build. I got a September build which is one of the first, might explain some of my current problems.

Where did you check the build date? I'll check mine too and if we are both around the same time we should call sharp and see if it's a known issue. Not that I expect them to fess up if it is but I also noticed it on other sharp models in the store.
atstarr is offline  
post #278 of 1488 Old 12-08-2011, 11:49 AM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
For mine there was a sticker right on the box - should be one on the back of the TV somewhere as well
mjodotcom is offline  
post #279 of 1488 Old 12-08-2011, 12:47 PM
Member
 
deathstar1000's Avatar
 
Join Date: Nov 2011
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just ordered the WOW disc for myself. Didn't even know it existed until I read it on these forums.
deathstar1000 is offline  
post #280 of 1488 Old 12-08-2011, 02:57 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by deathstar1000 View Post

Just ordered the WOW disc for myself. Didn't even know it existed until I read it on these forums.

Ditto...may be there today when I get home!
waltaz is offline  
post #281 of 1488 Old 12-08-2011, 02:57 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by gameboy View Post


Yes, I was using the "USER" mode. I will try the "Movie" mode tonight.

I use Movie...definitely the best...
waltaz is offline  
post #282 of 1488 Old 12-08-2011, 03:01 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mjodotcom View Post

Wanted to give an update on my TV shoot out:

Regardless of the buzzing and slight pink edge problems I had, I still decided to give the 65ST30 a try in a PQ shoot out between itself and a 70" Sharp 632. I used d-nices settings for the plasma and my own calibrated values for the sharp.

Tested material included scenes from pirates of the Caribbean, monsters inc, up and lord of the rings for movies. I also looked at some DVRed content (hockey, football, dexter and biggest loser).

On all scenes save one (PotC only slightly) myself and my wife both concluded that the sharp actually had an equal or greater picture quality to the Panasonic. Colors were brighter and had more pop, movies had more of a "perceived 3D" feel (SOE was removed on both sets) and detail seemed better across the board. Also, black levels did not seem grossly different - though I am in a dark basement so I was able to turn down the LCD backlight to help. Overall the immersiveness of the larger screen was also preferred.

The results were surprising to me to say the least, I really expected the Panasonic to win out - but I let my eyes be the judge. I guess at least this saves me the hassle of returning multiple sets to get a "good one". Obviously YMMV but for me, this is what I concluded.

Good update...I, too, have been very surprised by the PQ of this LED, and how close to, or the same as, it is compared to plasma.
waltaz is offline  
post #283 of 1488 Old 12-08-2011, 04:40 PM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Quote:
Originally Posted by waltaz View Post

Good update...I, too, have been very surprised by the PQ of this LED, and how close to, or the same as, it is compared to plasma.

Now the only question left is if I am going to exchange my set or not try see if a newer build is better with clouding and if that exchange will be for another 632 or the 732

Still haven't officially heard the differences between the two sets besides quattron but I dunno looking at the 732 earlier today it was better than I remembered
mjodotcom is offline  
post #284 of 1488 Old 12-08-2011, 06:06 PM
Member
 
pf728's Avatar
 
Join Date: Nov 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys... did we agree on the "best" calibration settings for this TV yet? I don't want to read through 10 pages and was wondering if we agree on which one looks best. This is a awesome set and worth every penny!!
pf728 is offline  
post #285 of 1488 Old 12-08-2011, 08:15 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by pf728 View Post

Hey guys... did we agree on the "best" calibration settings for this TV yet? I don't want to read through 10 pages and was wondering if we agree on which one looks best. This is a awesome set and worth every penny!!

Just for my WOW disc today, and will post up the results as soon as I step through it.
waltaz is offline  
post #286 of 1488 Old 12-08-2011, 08:18 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by waltaz View Post

I have not experienced that, and I am SUPER picky about my football! Football looks awesome on mine...

Watching the Browns-Steelers on NFL Network, and it looks ridiculously good...!!
waltaz is offline  
post #287 of 1488 Old 12-08-2011, 09:04 PM
Member
 
somno's Avatar
 
Join Date: Feb 2004
Location: Long Beach, CA
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It seems that most on the forum are using the Disney WOW disc for calibration however some are using the AVSHD.

Any thoughts about which one is better?

I want to make sure that I get the best one that helps me get the best PQ.
somno is offline  
post #288 of 1488 Old 12-08-2011, 09:27 PM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mjodotcom View Post

For mine there was a sticker right on the box - should be one on the back of the TV somewhere as well

Just checked my box, and it shows a date of November, 2011. Maybe that explains why I don't seem to have some of the issues that others do? I purchased it at Costco on the day before Thanksgiving.
waltaz is offline  
post #289 of 1488 Old 12-08-2011, 10:21 PM
AVS Special Member
 
gameboy's Avatar
 
Join Date: Apr 2002
Posts: 1,785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Interesting. So, it looks like the blue filter only works if the color temperature is set to low. I think that is why it works in the movie mode. Learn something new everyday...

Here are my setting after calibrating it with AVSHD videos.

AV Mode: Movie
All enhancements are turned off
Backlight: +16 (I like it bright since there are usually ambient lighting)
Contrast: +34
Brightness: -10
Color: +12
Tint: 0
Sharpness: 0

The look is very natural and film like. Pretty nice indeed.
disillusioned likes this.
gameboy is offline  
post #290 of 1488 Old 12-08-2011, 10:27 PM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Quote:
Originally Posted by waltaz View Post

Just checked my box, and it shows a date of November, 2011. Maybe that explains why I don't seem to have some of the issues that others do? I purchased it at Costco on the day before Thanksgiving.

Yea, pretty sure I'm gonna replace mine regardless just don't know if it will be with another 632 or a 732 lol
mjodotcom is offline  
post #291 of 1488 Old 12-09-2011, 05:34 AM
Advanced Member
 
Sepen's Avatar
 
Join Date: Feb 2001
Location: Rochester, NY
Posts: 715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 20
Did you watch any football and if so what are your impressions? Have heard that closeups are great but "normal" viewing is somewhat blurry as compared to a plasma? Thanks.


Quote:
Originally Posted by mjodotcom View Post

Yea, pretty sure I'm gonna replace mine regardless just don't know if it will be with another 632 or a 732 lol

Sepen is offline  
post #292 of 1488 Old 12-09-2011, 05:38 AM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 568
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Sepen View Post

Did you watch any football and if so what are your impressions? Have heard that closeups are great but "normal" viewing is somewhat blurry as compared to a plasma? Thanks.

That has been mjo's feedback, but not mine...I have been impressed and thrilled by football on my 632...just as good as my plasma.
waltaz is offline  
post #293 of 1488 Old 12-09-2011, 06:31 AM
Senior Member
 
rbanez's Avatar
 
Join Date: Dec 2007
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by waltaz View Post

Watching the Browns-Steelers on NFL Network, and it looks ridiculously good...!!

Yes indeed! It did look great on the NFL Network. I just hope that the Superbowl will be on a network that has the best hi-def showing compared to all other HD channels.
rbanez is offline  
post #294 of 1488 Old 12-09-2011, 07:19 AM
Member
 
vincey2kr1's Avatar
 
Join Date: Jun 2004
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Picture quality is amazing! Only problem I'm having is the picture is lagging behind my sound with some movies, not all which is weird. I ended up using game av mode and it's synced pretty good now for all of you having the same problem. Trying to find my delay mode on my denon avr 3802 with no luck, I guess it's showing it's age
vincey2kr1 is offline  
post #295 of 1488 Old 12-09-2011, 08:17 AM
AVS Special Member
 
gameboy's Avatar
 
Join Date: Apr 2002
Posts: 1,785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
NFL quality depends on the source. CBS and FOX games look soft compared to razor sharp pictures from NBC Sunday night games. 70" will definitely expose poor quality sources.
gameboy is offline  
post #296 of 1488 Old 12-09-2011, 08:50 AM
Member
 
atomic dog's Avatar
 
Join Date: Dec 2007
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Power light blinking / flashing! Just got off the phone with Sharp customer service. I have found that streaming certain video files can lock up my Sharp and shut down, and cause the power light to blink 2 long and 5 short repeatedly until the power button is pressed. The service rep said this required service, I kept explaining that it only happens with certain video files which means the format is incompatible and the TV is not realizing this and causing it to crash. Other xvid files will play fine repeatedly, just a select few I have cause this.

So I politely refused service and offered to help Sharp troubleshoot this issue. I can send them a short sample encoded in the same way. I gave them the exact formatting of the avi file (xvix using mpeg4, AC3 6 channel sound encoding). The rep obviously can't take me up on the offer, but included it in my ticket and said they are all supposed to be reviewed so my offer should be seen by somebody higher up. I also found out that I cannot revert to an older firmware to test (as the tv downloaded the latest firmware when I first connected it to my network).

So if you stream video from a video server (dlna), and your set freaks out and either won't stop trying to play a video, or will stop then lock up and start flashing power (2 long 5 short), don't freak out. I strongly believe there is a little bug in the OS causing this.

This may very well apply to the all 60 to 80" panels that use the latest firmware. But who knows...
atomic dog is offline  
post #297 of 1488 Old 12-09-2011, 09:07 AM
Senior Member
 
rbanez's Avatar
 
Join Date: Dec 2007
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by atomic dog View Post

Power light blinking / flashing! Just got off the phone with Sharp customer service. I have found that streaming certain video files can lock up my Sharp and shut down, and cause the power light to blink 2 long and 5 short repeatedly until the power button is pressed. The service rep said this required service, I kept explaining that it only happens with certain video files which means the format is incompatible and the TV is not realizing this and causing it to crash. Other xvid files will play fine repeatedly, just a select few I have cause this.

So I politely refused service and offered to help Sharp troubleshoot this issue. I can send them a short sample encoded in the same way. I gave them the exact formatting of the avi file (xvix using mpeg4, AC3 6 channel sound encoding). The rep obviously can't take me up on the offer, but included it in my ticket and said they are all supposed to be reviewed so my offer should be seen by somebody higher up. I also found out that I cannot revert to an older firmware to test (as the tv downloaded the latest firmware when I first connected it to my network).

So if you stream video from a video server (dlna), and your set freaks out and either won't stop trying to play a video, or will stop then lock up and start flashing power (2 long 5 short), don't freak out. I strongly believe there is a little bug in the OS causing this.

This may very well apply to the all 60 to 80" panels that use the latest firmware. But who knows...

Thanks for the heads up. I tried the streaming briefly but did not encounter the problem. I have only concentrated on usb movie play at this time since it seems to have less stutter for me. Will note this if and when it happens. I hope they have another firmware update soon to address this and possibly other issues being reported.
rbanez is offline  
post #298 of 1488 Old 12-09-2011, 09:52 AM - Thread Starter
Advanced Member
 
mjodotcom's Avatar
 
Join Date: Jan 2011
Posts: 886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
Quote:
Originally Posted by Sepen View Post

Did you watch any football and if so what are your impressions? Have heard that closeups are great but "normal" viewing is somewhat blurry as compared to a plasma? Thanks.

Yea I have noticed the same thing, though web I compared the two a second time the difference was not as apparent. I think it really does have a lot to do with source, though I still think I got a more rotten build compared to others.
mjodotcom is offline  
post #299 of 1488 Old 12-09-2011, 09:57 AM
Member
 
vincey2kr1's Avatar
 
Join Date: Jun 2004
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
September build here and I have the clouding on black screens, not noticeable during the movies though. Waltz so your saying you have no clouding on your November ? Any other November builds confirm? Hate to take back mine because it's such a pain load and drive an hour
vincey2kr1 is offline  
post #300 of 1488 Old 12-09-2011, 10:02 AM
Member
 
atstarr's Avatar
 
Join Date: Dec 2011
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by vincey2kr1 View Post

September build here and I have the clouding on black screens, not noticeable during the movies though. Waltz so your saying you have no clouding on your November ? Any other November builds confirm? Hate to take back mine because it's such a pain load and drive an hour

Do you have the diamond shadow on a bright screen?
atstarr is offline  
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off