Official Sharp 2011 LC-70LE632U Owner's Thread - Page 23 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #661 of 1496 Old 01-31-2012, 09:25 AM
Member
 
Jorge18's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by jarod7736 View Post

I just got this TV Sunday, and was trying to do some calibration/setup. Playing Netflix (True Grit) through my XBOX 360 resulted in the S.O.E., and I turned off film mode, motion enhancement, and active contrast. And I was still getting pretty serious SOE.

I modified the settings for the Film preset, as well as the User settings and it occurs in both modes. If I put the tv in game mode, it doesn't do it, but the color isn't quite right. The options for film mode, motion enhancement are blacked out in the 'Game' preset, but they aren't when i'm in 'Film' or 'User'. Are those things actually getting turned off?

Hm, that's pretty weird. Right now I'm in film mode with all of the settings turned off, and I don't get any SOE.

Have you tried any other source? Also, are you coming from a plasma?
Jorge18 is offline  
Sponsored Links
Advertisement
 
post #662 of 1496 Old 01-31-2012, 09:41 AM
Senior Member
 
rbanez's Avatar
 
Join Date: Dec 2007
Posts: 267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jorge18 View Post

Hm, that's pretty weird. Right now I'm in film mode with all of the settings turned off, and I don't get any SOE.

Have you tried any other source? Also, are you coming from a plasma?

Mine is turned OFF and using Standard mode and SOE does not show.I turn it on and I get tons of SOE. I also have active contrast ON and Motion at 120hz HIGH but still no SOE if turned OFF. Not sure why yours is not turning off.
rbanez is offline  
post #663 of 1496 Old 01-31-2012, 09:45 AM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by jarod7736 View Post

I just got this TV Sunday, and was trying to do some calibration/setup. Playing Netflix (True Grit) through my XBOX 360 resulted in the S.O.E., and I turned off film mode, motion enhancement, and active contrast. And I was still getting pretty serious SOE.

I modified the settings for the Film preset, as well as the User settings and it occurs in both modes. If I put the tv in game mode, it doesn't do it, but the color isn't quite right. The options for film mode, motion enhancement are blacked out in the 'Game' preset, but they aren't when i'm in 'Film' or 'User'. Are those things actually getting turned off?

Quote:
Originally Posted by Jorge18 View Post

Hm, that's pretty weird. Right now I'm in film mode with all of the settings turned off, and I don't get any SOE.

Have you tried any other source? Also, are you coming from a plasma?

That IS weird. I don't get any SOE at all, unless I turn on Film Mode. I use the Movie preset (which I think you guys are calling the Film preset).

As Jorge said, try your "normal" TV input, from a DVR or whatever, and see how that looks.

BTW, I don't like the Netflix streaming. PQ seems fine, but I don't get 5.1 audio.
waltaz is offline  
 
post #664 of 1496 Old 01-31-2012, 11:25 AM
Newbie
 
jarod7736's Avatar
 
Join Date: Jan 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Jorge18 View Post

Hm, that's pretty weird. Right now I'm in film mode with all of the settings turned off, and I don't get any SOE.

Have you tried any other source? Also, are you coming from a plasma?

I have 3 primary sources, Time Warner Cable box, Xbox 360, and AppleTV 2. Watching a movie streamed via iTunes on atv2 last night, i didn't get the effect, though AppleTV2 is limited to 720p. Most material from the cable box doesn't give the effect, though my wife said that a movie trailer was giving it this morning. I do get it via netflix on the xbox.

I'm coming from an older LCD 42". So this is blowing me away, but the SOE is very, very disturbing.
jarod7736 is offline  
post #665 of 1496 Old 01-31-2012, 12:09 PM
Member
 
Jorge18's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by jarod7736 View Post

I have 3 primary sources, Time Warner Cable box, Xbox 360, and AppleTV 2. Watching a movie streamed via iTunes on atv2 last night, i didn't get the effect, though AppleTV2 is limited to 720p. Most material from the cable box doesn't give the effect, though my wife said that a movie trailer was giving it this morning. I do get it via netflix on the xbox.

I'm coming from an older LCD 42". So this is blowing me away, but the SOE is very, very disturbing.

Well, like I said before, I have everything turned off and have no SOE, BUT there are some commercials that I watch that have it pretty badly. I'm assuming this is just the way the commercial is shot because it only happens on certain ones.
Jorge18 is offline  
post #666 of 1496 Old 01-31-2012, 12:11 PM
Newbie
 
jarod7736's Avatar
 
Join Date: Jan 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Jorge18 View Post

Hm, that's pretty weird. Right now I'm in film mode with all of the settings turned off, and I don't get any SOE.

Have you tried any other source? Also, are you coming from a plasma?

Quote:
Originally Posted by Jorge18 View Post

Well, like I said before, I have everything turned off and have no SOE, BUT there are some commercials that I watch that have it pretty badly. I'm assuming this is just the way the commercial is shot because it only happens on certain ones.

I guess the source material itself has a lot to do with it then? I'll have to try another movie via the xbox360/netflix and see if it does it as well.
jarod7736 is offline  
post #667 of 1496 Old 01-31-2012, 12:25 PM
Member
 
Jorge18's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by jarod7736 View Post

I guess the source material itself has a lot to do with it then? I'll have to try another movie via the xbox360/netflix and see if it does it as well.

Yea, I think it definitely matters. Try it out and let us know.
Jorge18 is offline  
post #668 of 1496 Old 01-31-2012, 06:06 PM
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
Get my wow disk tomorrow can't wait. Still messing with streaming having problems but the tv is great. Going to try my WD live this weekend
Holiday121 is offline  
post #669 of 1496 Old 02-01-2012, 06:06 AM
Newbie
 
Wedstuntpuller's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got one of these on monday. Turned it on this morning and everything had a deep pink hue to it. Reset picture settings and reset power and it went away. Turned the tv off, then on again an hour later and the pink hue is back, boo! Anybody experienced this or know what the issue might be?
Wedstuntpuller is offline  
post #670 of 1496 Old 02-01-2012, 06:13 AM
Senior Member
 
JBUNGIE's Avatar
 
Join Date: Jul 2006
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Having audio sync issues with PS3 Blu Ray...made sync adjustments with my Onkyo receiver, but its still there. Is it the TV?

My other sources look ok..
JBUNGIE is offline  
post #671 of 1496 Old 02-01-2012, 06:30 AM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by Wedstuntpuller View Post

Just got one of these on monday. Turned it on this morning and everything had a deep pink hue to it. Reset picture settings and reset power and it went away. Turned the tv off, then on again an hour later and the pink hue is back, boo! Anybody experienced this or know what the issue might be?

I have not experienced this at all, and haven't seen it mentioned. What's your source? Are you in Movie mode?
waltaz is offline  
post #672 of 1496 Old 02-01-2012, 06:37 AM
Newbie
 
Wedstuntpuller's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by waltaz View Post

I have not experienced this at all, and haven't seen it mentioned. What's your source? Are you in Movie mode?

Source is Verizon FIOS HDTV cable box. Film Mode was turned off, but yes I believe the first picture settings option was set to Movie. Even when the tv was reset back to default settings it still did it, though.
Wedstuntpuller is offline  
post #673 of 1496 Old 02-01-2012, 07:46 AM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by Wedstuntpuller View Post

Source is Verizon FIOS HDTV cable box. Film Mode was turned off, but yes I believe the first picture settings option was set to Movie. Even when the tv was reset back to default settings it still did it, though.

Weird...could be a bad panel...?
waltaz is offline  
post #674 of 1496 Old 02-01-2012, 08:24 AM
Newbie
 
mdub100's Avatar
 
Join Date: Jan 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did anyone (who bought this at costco) buy the extra warranty that they sell for $100? I am wondering if I should just pony up the extra $100 or if you think the standard costco warranty is good enough.
mdub100 is offline  
post #675 of 1496 Old 02-01-2012, 08:44 AM
Newbie
 
Wedstuntpuller's Avatar
 
Join Date: Feb 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by waltaz View Post

Weird...could be a bad panel...?

Good lord I hope not... Anyone else got any ideas??
Wedstuntpuller is offline  
post #676 of 1496 Old 02-01-2012, 09:01 AM
Advanced Member
 
waltaz's Avatar
 
Join Date: Feb 2005
Location: Scottsdale, AZ
Posts: 609
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by mdub100 View Post

Did anyone (who bought this at costco) buy the extra warranty that they sell for $100? I am wondering if I should just pony up the extra $100 or if you think the standard costco warranty is good enough.

I bought my 632 at Costco, but skipped the warranty. I used my Amex there, so they double it or something, which is good enough for me. Though the $99 for three years IS a good deal, if you like those things...
waltaz is offline  
post #677 of 1496 Old 02-01-2012, 10:32 AM
Newbie
 
jarod7736's Avatar
 
Join Date: Jan 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Jorge18 View Post

Yea, I think it definitely matters. Try it out and let us know.

It seems that it still happens on various material on nextflix on xbox360. True Grit does it, Tron Legacy, but 13 Warriors doesn't.
jarod7736 is offline  
post #678 of 1496 Old 02-01-2012, 10:57 AM
Member
 
robo24's Avatar
 
Join Date: Jul 2007
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
5 days after buying the clouding is totally gone. Got the Disney WOW blu-ray last night and it made quite a difference. I was having lip sync issues and couldn't get them right on my own. The audio sync part of the disc helped a lot, it needed to be set to delay 7 frames. As this was with a new Pioneer receiver, which has it's own setup, I thought it would figure out the sync on its own, as it did with my Olevia 747i. No matter, as it looks perfect now.

Before I had this disc I was getting pretty frustrated because it looked worse than my 5 year old LCD. Now it looks about as good. Something is still up with the bright ness and contrast since dark areas like black hair have no detail in them. I have OPC and active contrast on, but pretty much everything else off. I did not mess with any of the more advanced color adjustments. I had an old Video Essentials DVD, but I just couldn't get it looking right with that, so the Disney Wow was worth the purchase. The other thing that takes some getting used to is more fuzziness vs. my 47". I sit about 6' away, so of course the pixels are larger on the 70" and it looks less sharp at the same distance. Have sharpness set to 0 though since I don't want any artificial sharpening. I'm much happier with this TV than I was a few days ago. Stick with it until you can calibrate it with this disc.
robo24 is offline  
post #679 of 1496 Old 02-01-2012, 11:49 AM
Advanced Member
 
RobbinMerritt's Avatar
 
Join Date: Jul 2003
Location: Houston, TX
Posts: 596
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by Wedstuntpuller View Post

Just got one of these on monday. Turned it on this morning and everything had a deep pink hue to it. Reset picture settings and reset power and it went away. Turned the tv off, then on again an hour later and the pink hue is back, boo! Anybody experienced this or know what the issue might be?

Try a different HDMI cable plugged into a different image source -- and plug the cable into a different HDMI port on the TV.

Robbin
RobbinMerritt is offline  
post #680 of 1496 Old 02-01-2012, 02:53 PM
Newbie
 
king_puma9's Avatar
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just got mine in yesterday! I cant wait to check out some nice blu rays! now I just have to mount the monster on the wall. Mount should be here tomorrow!
king_puma9 is offline  
post #681 of 1496 Old 02-01-2012, 03:04 PM
Member
 
Jorge18's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by king_puma9 View Post

just got mine in yesterday! I cant wait to check out some nice blu rays! now I just have to mount the monster on the wall. Mount should be here tomorrow!

Congrats man! Make sure you mess around with the settings with the settings posted previously and you'll love it!
Jorge18 is offline  
post #682 of 1496 Old 02-01-2012, 03:51 PM
Advanced Member
 
ace5000's Avatar
 
Join Date: Jul 2003
Location: OHIO
Posts: 841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 17
OK, they are delivering the beast tomorrow morning. I will need a good basic stand, and am considering the Mack Extended Warranty - $215.00 for 5 years total. I hate the idea of these things. BB wanted $399!
ace5000 is offline  
post #683 of 1496 Old 02-01-2012, 04:24 PM
Member
 
Jorge18's Avatar
 
Join Date: Oct 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by ace5000 View Post

OK, they are delivering the beast tomorrow morning. I will need a good basic stand, and am considering the Mack Extended Warranty - $215.00 for 5 years total. I hate the idea of these things. BB wanted $399!

I would look into the Squaretrade deal at Costco. It's $99 for 3 years.

http://www.costco.com/Browse/Product...=1&topnav=&s=1
Jorge18 is offline  
post #684 of 1496 Old 02-01-2012, 04:40 PM
Advanced Member
 
ace5000's Avatar
 
Join Date: Jul 2003
Location: OHIO
Posts: 841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 17
Interesting - I will look into this tomorrow. Worth buying a membership. Thanks for the tip!

"Costco's SquareTrade pricing is exclusive to Costco Members. You must purchase a SquareTrade Service Plan from a Costco Warehouse or from www.costco.com. Costco members may also purchase a SquareTrade Service plan to cover a new TV purchased outside of Costco from an authorized retailer in the US. Service Plan must be bought within 60 days of purchasing the TV.
*Excludes limited life consumables such as batteries and lamps."

3 Years
(For TVs Over $1,000)
2 Years Costco Concierge Plus 3 Years
Extended Protection = 5 Years Total
Item # 575686

$99.99!!
ace5000 is offline  
post #685 of 1496 Old 02-01-2012, 05:42 PM
Senior Member
 
lifesun's Avatar
 
Join Date: Dec 2004
Location: Michigan
Posts: 498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by robo24 View Post

5 days after buying the clouding is totally gone. Got the Disney WOW blu-ray last night and it made quite a difference. I was having lip sync issues and couldn't get them right on my own. The audio sync part of the disc helped a lot, it needed to be set to delay 7 frames. As this was with a new Pioneer receiver, which has it's own setup, I thought it would figure out the sync on its own, as it did with my Olevia 747i. No matter, as it looks perfect now.

Before I had this disc I was getting pretty frustrated because it looked worse than my 5 year old LCD. Now it looks about as good. Something is still up with the bright ness and contrast since dark areas like black hair have no detail in them. I have OPC and active contrast on, but pretty much everything else off. I did not mess with any of the more advanced color adjustments. I had an old Video Essentials DVD, but I just couldn't get it looking right with that, so the Disney Wow was worth the purchase. The other thing that takes some getting used to is more fuzziness vs. my 47". I sit about 6' away, so of course the pixels are larger on the 70" and it looks less sharp at the same distance. Have sharpness set to 0 though since I don't want any artificial sharpening. I'm much happier with this TV than I was a few days ago. Stick with it until you can calibrate it with this disc.

I just got the 60 inch 632 and OPC washes out detail, and active contrast crushes black pretty bad so detail is lost in dark scenes.......so I have both of those settings off.
lifesun is offline  
post #686 of 1496 Old 02-02-2012, 02:48 AM
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
Attachment 236037

How does she look
LL
Holiday121 is offline  
post #687 of 1496 Old 02-02-2012, 04:48 AM
Advanced Member
 
ace5000's Avatar
 
Join Date: Jul 2003
Location: OHIO
Posts: 841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 17
Fantastic - congrats!
ace5000 is offline  
post #688 of 1496 Old 02-02-2012, 05:07 AM
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
thanks i love it get my wow disk today
Holiday121 is offline  
post #689 of 1496 Old 02-02-2012, 09:44 AM
Member
 
azb120's Avatar
 
Join Date: Mar 2008
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just ordered this TV , have to pick it up tomorrow . Any recommendations for a basic sturdy tv stand and where to get it (bb, costco, target etc) since it weights about 100 lbs. ?

-Thanks !
azb120 is offline  
post #690 of 1496 Old 02-02-2012, 09:57 AM
AVS Forum Special Member
 
mark62's Avatar
 
Join Date: Oct 2007
Location: N.W. Pa.
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 88
Quote:
Originally Posted by azb120 View Post

I just ordered this TV , have to pick it up tomorrow . Any recommendations for a basic sturdy tv stand and where to get it (bb, costco, target etc) since it weights about 100 lbs. ?

-Thanks !

if you dont mind Ikea, they have a wide assortment at very reasonable prices.
mark62 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off