42" vizio hooked to pc, letters are washed out help? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 01-16-2012, 09:49 AM - Thread Starter
Newbie
 
steaksandwich's Avatar
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

Firsrt a big thank you to all the video nerds out there .. Question for you all. I have a 42" Vizio model E422VA connected to my Radeon 6600 card on my PC.

I have connected both HDMI and DVI both have the same results when running on 1080p. The picture looks great, but some of the letters when typing are faded/washed out. For example the leter "d". On the bottom left of the letter it's faded out, like the pixels are grey instead of black. This happends on other letters too and is most obvious with black letters and a white background.

I have tried every setting I can dream of, but there continues to be this washing out of certain letters.

Any help/direction/advice is apprecitated!
thanks!
steaksandwich is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-16-2012, 10:12 AM
 
gregzoll's Avatar
 
Join Date: Jun 2009
Posts: 2,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Play with the settings on the PC. First thing, what OS are we dealing with on the computer, what do you have it set as for screen resolution, what program is giving you this problem, is clear type on or off, if Xp, Vista or Windows 7?
gregzoll is offline  
post #3 of 10 Old 01-16-2012, 10:16 AM
Newbie
 
kecsystems's Avatar
 
Join Date: Sep 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, please provide more information regarding to the issue.
kecsystems is offline  
post #4 of 10 Old 01-16-2012, 10:22 AM - Thread Starter
Newbie
 
steaksandwich's Avatar
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the quick responses!

This is running Windows 7 , clear type is enabled, i am running 1080 60hz on the PC as recommend by vizio.

the problem exists in any application that has text, even when i am doing the settings on the computer it is a little distorted.
steaksandwich is offline  
post #5 of 10 Old 01-16-2012, 10:25 AM
 
gregzoll's Avatar
 
Join Date: Jun 2009
Posts: 2,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Well, turn off the cleartype. That is half of your problem right there. And not that you are running the card at 1080, what screen size (640x800, 1240x 1020, you see the part I am asking)? Also, what program is this happening in, as I inquired before.
gregzoll is offline  
post #6 of 10 Old 01-16-2012, 10:50 AM - Thread Starter
Newbie
 
steaksandwich's Avatar
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have now turned off cleartype, it is not any better..

This problem occurs in any application with text, including the OS. Some example of programs are word, outlook, notepad, device manager in windows, or any other application that has small text.

The resolution is the normal 1080p one .. 1920x1080
steaksandwich is offline  
post #7 of 10 Old 01-16-2012, 10:57 AM - Thread Starter
Newbie
 
steaksandwich's Avatar
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
and, btw, thanks again for taking time from your day to help a complete stranger..
steaksandwich is offline  
post #8 of 10 Old 01-16-2012, 10:59 AM
 
gregzoll's Avatar
 
Join Date: Jun 2009
Posts: 2,524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Try a different font. The changed the default font type, from XP, to Vista, then came up with something totally different, thinking that end users were too stupid to decide what is best for them.

Microsofts software engineers change stuff if the wind blows, and fonts are not their specialty. Also, distance from the screen has a lot to do with it, your vision if not perfect, or worst yet if you have 20/20 without glasses, you can notice stuff.
gregzoll is offline  
post #9 of 10 Old 01-16-2012, 03:44 PM
Senior Member
 
thepoohcontinuum's Avatar
 
Join Date: Mar 2006
Posts: 421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Since you have an AMD card, make sure your Overscan setting in the Catalyst Control Center is set to 0%. For whatever reason, it defaults to 10-15%. Also, on the TV, make sure you're not using any zoom-like picture setting (e.g., stretch, cinema zoom, etc).

Lastly, if text is still messed up, then you have a larger underlying problem -- your TV does not support 4:4:4 chroma rendering. To run some quick tests to see if your tv is 4:4:4 capable, see question T1 in the official 4:4:4 thread found here - link.
thepoohcontinuum is offline  
post #10 of 10 Old 01-17-2012, 11:16 AM - Thread Starter
Newbie
 
steaksandwich's Avatar
 
Join Date: Jan 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks everyone for your help. I was unable to get this screen to clean up with the radeon card. I installed an Nvdia and all is well..
steaksandwich is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off