Official Samsung UNXXEH6000 Owners' Thread - Page 82 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2431 of 2565 Old 12-04-2013, 09:03 AM
Member
 
bizznyc's Avatar
 
Join Date: Dec 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by jstaff View Post

Thank you! I bet Im going to have the same problems you are since we ordered from amazon so close, but my eyesight isnt very good, so maybe it wont bother me that much.

As for the banding , Im pretty sure they are talking about this.....you want what is on the right, but they are probably getting the middle

http://www.google.com/imgres?imgurl=http://upload.wikimedia.org/wikipedia/commons/9/9a/Colour_banding_example01.png&imgrefurl=http://en.wikipedia.org/wiki/Colour_banding&h=303&w=418&sz=19&tbnid=JIUHrU9hEiV_bM:&tbnh=91&tbnw=125&zoom=1&usg=__RLbDiuO9S8tKojGhw_eiig7d40Y=&docid=W76NmAjTPgnh_M&sa=X&ei=z1yfUveyGsXRkQeep4GABA&ved=0CDAQ9QEwAQ


My tv looked like the picture on the left, no lie. If it looked like the middle I might have kept it since it was such a good price and used it for regular TV and gotten a projector for movies. Thanks for the link!smile.gif
bizznyc is offline  
Sponsored Links
Advertisement
 
post #2432 of 2565 Old 12-04-2013, 09:13 AM
Newbie
 
jstaff's Avatar
 
Join Date: Dec 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by bizznyc View Post

My tv looked like the picture on the left, no lie. If it looked like the middle I might have kept it since it was such a good price and used it for regular TV and gotten a projector for movies. Thanks for the link!smile.gif

Oh no. Mine will be going back if that bad! I have a projector, and have had one for years. I was looking to get this tv and get out of my dungeon like room (always dark)
jstaff is offline  
post #2433 of 2565 Old 12-04-2013, 09:24 AM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
My camera ran out of battery last night, but it looks more like the bottom half of this screen:
http://www.blogcdn.com/www.engadget.com/media/2006/04/2007banding.jpg

bizznyc, could you see the banding when watching TV/movies? I was looking hard for it and I think I saw it manifested on some of the blown out sunset scenes set in the future in Continuum. It was only because I was looking for it.
nxsfan is offline  
post #2434 of 2565 Old 12-04-2013, 09:39 AM
Member
 
bizznyc's Avatar
 
Join Date: Dec 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by nxsfan View Post

My camera ran out of battery last night, but it looks more like the bottom half of this screen:
http://www.blogcdn.com/www.engadget.com/media/2006/04/2007banding.jpg

bizznyc, could you see the banding when watching TV/movies? I was looking hard for it and I think I saw it manifested on some of the blown out sunset scenes set in the future in Continuum. It was only because I was looking for it.

Saw it on TV Shows, commercials, and movies. Most obvious was black to gray or dark to light gray but I saw it on scenes like you described and on red gradients as well.
bizznyc is offline  
post #2435 of 2565 Old 12-04-2013, 09:44 AM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Do you use an HTPC? I'm wondering if it will help the problem if I change the colorspace to ycbcr444? I'm just intrigued that I didn't see it on the Bluray content.

Edit: Tried ycbcr444 - colours changed but quantization error remained.
nxsfan is offline  
post #2436 of 2565 Old 12-04-2013, 12:42 PM
Newbie
 
jstaff's Avatar
 
Join Date: Dec 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Well, I may have gotten lucky. I am out of town and wont be home until Friday, but my tv got delivered today. I got the MH01 model. Im just glad I didnt get the model that you guys are having the horrible banding with! Maybe I have a chance. Ill try to take pics and all that for anyone interested
bizznyc and nxsfan like this.
jstaff is offline  
post #2437 of 2565 Old 12-04-2013, 01:24 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by nxsfan View Post

Do you use an HTPC? I'm wondering if it will help the problem if I change the colorspace to ycbcr444? I'm just intrigued that I didn't see it on the Bluray content.

Edit: Tried ycbcr444 - colours changed but quantization error remained.

I just got a call from my store. My TV is ready for pick up. But its the YH02 model. What you think Keep it NX or send it back?

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2438 of 2565 Old 12-04-2013, 01:56 PM
Member
 
bizznyc's Avatar
 
Join Date: Dec 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by nxsfan View Post

Do you use an HTPC? I'm wondering if it will help the problem if I change the colorspace to ycbcr444? I'm just intrigued that I didn't see it on the Bluray content.

Edit: Tried ycbcr444 - colours changed but quantization error remained.

I have one but it never occurred to me to try that.
bizznyc is offline  
post #2439 of 2565 Old 12-04-2013, 01:57 PM
Member
 
bizznyc's Avatar
 
Join Date: Dec 2005
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Definitely keep us updated. Thanks smile.gif
bizznyc is offline  
post #2440 of 2565 Old 12-04-2013, 02:04 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
i should say. I only intend to use this tv with Cable, and my Chromecast.

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2441 of 2565 Old 12-04-2013, 02:21 PM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Quote:
Originally Posted by lightforce18 View Post

I just got a call from my store. My TV is ready for pick up. But its the YH02 model. What you think Keep it NX or send it back?

I can't give you a definitive answer lightforce18. Have you seen the updates I made to my post on the previous page? There is a lot more information now.

From what I can discern both the MHXX and the YHXX are MVA panels manufactured by AU Optronics. Both show as 65L in the service menu. So in theory the YH02 you ordered should have the same performance as the MH01's that have been thoroughly discussed already.

The one unknown is the colour banding we talked about (I added a crappy picture of it to my big post). If the MH01s really are the same panel shouldn't they exhibit the same effect? We need some kind person with an MH01 to test it for us.

Backlight uniformity seems to come down to the luck of the draw and has little to do with the panel. In my case I got lucky and there are many pictures of panels with much worse backlighting within this thread. Being a direct lit LED the backlighting should at least be more consistent than edge-lit displays.

In short - while this panel isn't perfect, the performance seems very good and more importantly I doubt you will obtain better picture quality by swapping for an MH01.

NB. My friends were blown away by the set and said I was crazy for considering returning it.
nxsfan is offline  
post #2442 of 2565 Old 12-04-2013, 02:24 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by nxsfan View Post

I can't give you a definitive answer lightforce18. Have you seen the updates I made to my post on the previous page? There is a lot more information now.

From what I can discern both the MHXX and the YHXX are MVA panels manufactured by AU Optronics. Both show as 65L in the service menu. So in theory the YH02 you ordered should have the same performance as the MH01's that have been thoroughly discussed already.

The one unknown is the colour banding we talked about (I added a crappy picture of it to my big post). If the MH01s really are the same panel shouldn't they exhibit the same effect? We need some kind person with an MH01 to test it for us.

Backlight uniformity seems to come down to the luck of the draw and has little to do with the panel. In my case I got lucky and there are many pictures of panels with much worse backlighting within this thread. Being a direct lit LED the backlighting should at least be more consistent than edge-lit displays.

In short - while this panel isn't perfect, the performance seems very good and more importantly I doubt you will obtain better picture quality by swapping for an MH01.

NB. My friends were blown away by the set and said I was crazy for considering returning it.


Ok Maybe Ill give it a shot. This is replacing our living room tv. Where we are replacing a 42 inch projection lcd Sony. My Pioneer elite is still going to be my go to for blu rays and stuff. This is for guests and my kid watching cartoons. I hope its ok for me. I never tweak anything. I would just pick the best standard setting and go lol. I do hate auto motion tho. Im turning that off right away.

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2443 of 2565 Old 12-04-2013, 02:34 PM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
I was comparing this set to the Mitsubishi WD-C9 (which I loved) with a brand new bulb (<200 hours). The Samsung was considerably better than the Mitsubishi in every regard (deeper blacks, brighter whites, better viewing angles (duh)) except the colour banding (which rarely manifested itself in viewing).

You are going to need to modify sharpness, backlight and contrast out of the box though as the stock image is nasty. I can post my settings so you can modify them, but it is somewhat room dependent.
nxsfan is offline  
post #2444 of 2565 Old 12-04-2013, 02:49 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by nxsfan View Post

I was comparing this set to the Mitsubishi WD-C9 (which I loved) with a brand new bulb (<200 hours). The Samsung was considerably better than the Mitsubishi in every regard (deeper blacks, brighter whites, better viewing angles (duh)) except the colour banding (which rarely manifested itself in viewing).

You are going to need to modify sharpness, backlight and contrast out of the box though as the stock image is nasty. I can post my settings so you can modify them, but it is somewhat room dependent.


sure please do!

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2445 of 2565 Old 12-04-2013, 09:53 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I got mine all mounted up. I'm no tv guru. But it looks awesome to me lol.
nxsfan and jstaff like this.

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2446 of 2565 Old 12-04-2013, 11:12 PM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
I'm glad you are happy lightforce18. That must be some beastly mount you are using.
I discovered tonight that something strange happens when you label the input as "PC" or "PC DVI". I see this has been discussed somewhat by other Samsung holders.

With the input labeled as PC you get a new mode "Entertain" (but I stuck with Standard), you automatically get 1:1 pixel mapping without selecting "Screen Fit".

Color, Tint and most of the post-processing settings are disabled, but I ended up with a decent picture without changing much.

Mode: Standard
Backlight: 12
Contrast: 100
Brightness: 45
Sharpness: 50 (this needs to be very low when the input is not labelled as PC)

White Balance: Untouched
Gamma: -3
Color Tone: Standard
HDMI Black Level: Normal

One downside is that the TV jumps out of this special mode when it receives 1080p24 so for now I'm outputting blurays at 1080p60.

Some of the stuff I watched tonight really looked incredible. EDIT: I added photos of the TV with these settings to my lengthy post here.

Unless the banding issue drives me mad, this TV is definitely a keeper.
jstaff likes this.
nxsfan is offline  
post #2447 of 2565 Old 12-05-2013, 04:30 AM
Member
 
BopperG's Avatar
 
Join Date: May 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by nxsfan View Post

I'm glad you are happy lightforce18. That must be some beastly mount you are using.
I discovered tonight that something strange happens when you label the input as "PC" or "PC DVI". I see this has been discussed somewhat by other Samsung holders.

With the input labeled as PC you get a new mode "Entertain" (but I stuck with Standard), you automatically get 1:1 pixel mapping without selecting "Screen Fit".

Color, Tint and most of the post-processing settings are disabled, but I ended up with a decent picture without changing much.

Mode: Standard
Backlight: 12
Contrast: 100
Brightness: 45
Sharpness: 50 (this needs to be very low when the input is not labelled as PC)

White Balance: Untouched
Gamma: -3
Color Tone: Standard
HDMI Black Level: Normal

One downside is that the TV jumps out of this special mode when it receives 1080p24 so for now I'm outputting blurays at 1080p60.

Some of the stuff I watched tonight really looked incredible. EDIT: I added photos of the TV with these settings to my lengthy post here.

Unless the banding issue drives me mad, this TV is definitely a keeper.

THANX for posting this. Im going to try it tonight and hope it helps with my Horrible gradient banding issue
BopperG is offline  
post #2448 of 2565 Old 12-05-2013, 06:08 AM
Newbie
 
jstaff's Avatar
 
Join Date: Dec 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15

Lightforce, thats the only thing that matters....if you are happy with it!

 

Ill have some pictures of the MH01 this weekend.  I cant help but think that there has to be some difference between the different versions.  In my mind,some different part that got similar results was used (probably a much cheaper part.)...or something like that, because why else use a different version number?  But who knows and if so, and who knows if it changes any of the banding issues.

 

nxsfan - can you notice the the banding just watching normal stuff, and not when you are looking for it?

 

I was looking for other tvs and it looks like its going to cost around double that to try a different tv (I essentially paid 930 through amazon after chase and amazon cash back stuff) I think I also read that all tvs (lcd/led) suffer from this, it just depends on how bad. I also think this tv doesnt suffer from some other problems other tvs have, so we might just have to pick our poison.  Also, nxsfan, I found that picture you posted showing your banding on google.  So Ill get to directly compare the other panel to that pic.  Thanks for posting!

lightforce18 and nxsfan like this.
jstaff is offline  
post #2449 of 2565 Old 12-05-2013, 06:42 AM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
one thing i noticed is on a super black commercial where there should be lighting. The black/white looked weird. Is that how leds are?

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2450 of 2565 Old 12-05-2013, 06:45 AM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by nxsfan View Post

I'm glad you are happy lightforce18. That must be some beastly mount you are using.
I discovered tonight that something strange happens when you label the input as "PC" or "PC DVI". I see this has been discussed somewhat by other Samsung holders.

With the input labeled as PC you get a new mode "Entertain" (but I stuck with Standard), you automatically get 1:1 pixel mapping without selecting "Screen Fit".

Color, Tint and most of the post-processing settings are disabled, but I ended up with a decent picture without changing much.

Mode: Standard
Backlight: 12
Contrast: 100
Brightness: 45
Sharpness: 50 (this needs to be very low when the input is not labelled as PC)

White Balance: Untouched
Gamma: -3
Color Tone: Standard
HDMI Black Level: Normal

One downside is that the TV jumps out of this special mode when it receives 1080p24 so for now I'm outputting blurays at 1080p60.

Some of the stuff I watched tonight really looked incredible. EDIT: I added photos of the TV with these settings to my lengthy post here.

Unless the banding issue drives me mad, this TV is definitely a keeper.

NXS what are your settings for regular cable? I wanna try yours when I get home.

When i turned mine on yesterday I put it on dynamic, and then lowered the settings how I liked them. But Id like to try yours as well.

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2451 of 2565 Old 12-05-2013, 10:45 AM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
After I entered the service menu I lost all my calibration settings (and I didn't write them down). The second time I "calibrated" after relabeling the input to PC. There's no reason why you can't relabel the input as PC and still use your set-top box and see how you like it. Otherwise you might want to try Wingzfan61 settings from the 65FH6001 (which uses the same panel as ours) thread:
Quote:
Originally Posted by wingzfan61 
Mode - standard
Backlight - 8
Contrast - 90
Brightness - 46
Sharpness - 12
Color - 48
Tint - 50
Auto motion - clear
Led motion plus - off
Black level - darkest
Noise filter - auto
Gamma - +2
Film mode - off
Color - native
Flesh tone - negative 7
Everything else default
nxsfan is offline  
post #2452 of 2565 Old 12-05-2013, 01:27 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
kk ill give it a shot

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
post #2453 of 2565 Old 12-05-2013, 07:04 PM
Member
 
BopperG's Avatar
 
Join Date: May 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I totally screwed myself! I was tinkering with my settings when I took note(self diag >picture test) that my set thought it was a UN55EH5100 (although its UN65EH6000). So I go the service menu and noticed a "type" setting. I cycled thru several choices and I lost the my source image but could still see the menu. I made sure I was back where I started (55a1afoe) and power cycled. Tv turns on Ok but after a minute the image starts flickering. I did a factory reset and it still flickers after about a minute. Unplugged ,tried upgrading firmware(said I had the latest for me its 1012.3) but still flickering. Any ideas? Is it toast? I'm totally pissed at myself.
BopperG is offline  
post #2454 of 2565 Old 12-06-2013, 10:01 AM
Member
 
BopperG's Avatar
 
Join Date: May 2007
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nevermind... I didn't realize I tweaked something else while I was in the service menu. Good thing I took a pic of the service menu before I started dinking around.Be aware that the factory reset does not reset all setting to that of the original firmware. It took me a while to realize that factory reset just sets the values currently in the service menu. So after I did the factory reset that erroneous setting never went back to the original settings. For awhile there I thought I might've changed a setting that sent some weird voltage to something important and fried it when I was dinking around. Won't do that again.
BopperG is offline  
post #2455 of 2565 Old 12-06-2013, 10:11 AM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Well done on fixing it yourself. I just wanted to add that firstly my TV shows the correct model when I complete that diagnostics section. Secondly I have a newer firmware than you have, newer than is listed on Samsung's website. I looked into how to dump the firmware but it seems that's only possible on networked TVs.
nxsfan is offline  
post #2456 of 2565 Old 12-06-2013, 06:20 PM
Newbie
 
jstaff's Avatar
 
Join Date: Dec 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15

Ok, so my 65" is up and running.  For everyone, Im running the version MH01.  I can report that my issues with banding an minimal to virtually none.  These pics were minutes after I hooked the tv up.  Factory settings (for some reason, around the mouse pionter....and well most everyhting else, there was ghosting....I changed 2 things from the time I took the pictures and now, and its completely gone and everything is SIGNIFICANTLY more sharp and to a point where I am extremely happy with it (and my regular monitor is a dell 24" 1920x1200 u2410 ultra sharp monitor....so my standards are high)...I switched over to pc mode and used nxsfans settings and I switched from using an old DVI to HDMI cable and replaced it with a new mediabridge HDMI cable with ethernet support and all the bells and whistles.

 

I actually think it was the cable switching that fixed it, which bums me out because I need that HDMI port to output HD audio (it wont output over optical).

 

Ok, but that issue is gone now.  At this time I have really not run any other tests, but things look great so far.

 

Ok on to pictures

 

 

Sorry for image quality....i might try to upload more tomorrow.  The banding is hardly there, its very tough for me to see it, when looking for it..

 

Here is a picture of me in xbmc

 

 

I also just thought those pictures were bad, my driod dna didnt like taking pictures of a bright screen.  I tried shooting a video....I hope I dont break any rules by trying to show it on youtube....in the video, you can see the ghosting around the mouse (gone now)....actually, Ill just upload another picture to show its gone

 

http://www.youtube.com/watch?v=3SlD2_oensc

 

I will take that video down at some point somewhat soon.

 

 

Thats a picture showing the ghosting is gone...gradient is smooth.  Mine looks absolutely nothing like like yours nxsfan.  Id call and ask if there is any way to switch yours out (if you think mine looks as much clearer as I think it does)

nxsfan likes this.
jstaff is offline  
post #2457 of 2565 Old 12-06-2013, 08:50 PM
Member
 
oreb's Avatar
 
Join Date: May 2012
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Quote:
Originally Posted by nxsfan View Post

Here is a shot of a plain white screen:


The non-uniformity is highly exaggerated by the camera, but was perceivable to the human eye. Subtle though.

The black background from directly in-front of the panel looked like the inverse of the white panel shown above. Taking a 1 second exposure from the side really highlighted the non-uniformity. I just need to clarify these artifacts were not visible with positioned in-front of the TV and were amplified due to the long exposure. As someone with no real experience with this technology I would say the uniformity was very good.



Obviously that moire effect didn't exist in real life. Somehow it manifested despite using RAW format.

nxsfan,

I saw you posting in the 6001 fourm. I have the MH01 panel 6001 and it looks absolutely identical to yours in terms of vertical banding with a 1 sec exposure. No joke even the two slight horizontal bands on the all white screen (I cannot see those unless I inspect and test for them). If I put on skiing, golf, basketball, hockey, basically anything with panning scenes and a solid background the vertical bands appear. Very annoying. Just when I was starting to enjoy this TV. Very good in terms of flashlighting and clouding but the bands are killing me!
oreb is offline  
post #2458 of 2565 Old 12-06-2013, 09:35 PM
Member
 
Dendk's Avatar
 
Join Date: Jan 2006
Location: Las Vegas, NV
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Picked up the UN65EH6000 from Costco and for the price it is an incredible tv, coming from an old 2005 SAMSUNG 56 inch DLP Pedestal Unit it is a major step up, also looks much better after calibration "MH01" panel. I was also watching a few threads on firmware but this unit manufactured in OCT is showing a 1022 revision.
Dendk is offline  
post #2459 of 2565 Old 12-06-2013, 10:08 PM
Member
 
nxsfan's Avatar
 
Join Date: Jan 2010
Location: New Mexico
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 18
Quote:
Originally Posted by jstaff View Post

Ok, so my 65" is up and running.  For everyone, Im running the version MH01.  I can report that my issues with banding an minimal to virtually none.  

It does look better! Damn you jstaff wink.gif. I'd resigned myself to the fact that everyone with the AU Optronics panels (MH01, YH01, YH02) had the same issue. Now I don't know what to think.
nxsfan is offline  
post #2460 of 2565 Old 12-06-2013, 10:30 PM
Senior Member
 
lightforce18's Avatar
 
Join Date: Jan 2009
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by nxsfan View Post

It does look better! Damn you jstaff wink.gif. I'd resigned myself to the fact that everyone with the AU Optronics panels (MH01, YH01, YH02) had the same issue. Now I don't know what to think.

I have yh 02. But I have no clue what I'm looking at to tell you if something is wrong lol

Pioneer Elite 111FD and Onkyo 6100B 7.1
lightforce18 is offline  
Reply LCD Flat Panel Displays

Tags
Samsung , Samsung Un55eh6000 Led Hdtv , Led Hdtv , Samsung Ln37d550 Lcd Hdtv , Samsung Un55d6000 , Samsung Un46eh6000 Led Hdtv , Samsung Un46eh5000 Led Hdtv , Samsung 40 Inch Led 3d Hdtv Un40eh6030 , Samsung Ln46c630 46 Inch 1080p 120 Hz Lcd Hdtv Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off