Blu-Ray problem with Sony KDL-60EX720 - Resolved - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-17-2012, 06:49 PM - Thread Starter
Newbie
 
kpu1127's Avatar
 
Join Date: May 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For the past 5 years or so, I've been using a Sony KDS-60A202 television. This was paired with a Denon 3312ci HT receiver and a Samsung BD-C6900 Blu-Ray player. Everything worked perfectly.

Recently, my television fell victim to the optical block problem. I took Sony up on their exchange program and received my new KDL-60EX720 early this week. Since I've had the new tv, I have not been able to get my Blu-ray player to show video. I get audio but only flashes of video.

The setup of all components is exactly the same as with the old TV. The Blu-Ray player runs into the HT receiver via HDMI, and one HDMI cable runs from the HT receiver to the TV. My satellite box is setup in the same manner and it works without issue. My Wii, which also runs through through the HT receiver (via component) also works without issue. It is only the Blu-Ray player that has an issue.

Does anyone have any thoughts on what might be causing the issue? I have already tried turning off the HDMI control in the TV (it was already off in the receiver), but that did not solve the problem.

Note: When I connect the Blu-Ray player directly to the TV via HDMI, the video is fine.
kpu1127 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-18-2012, 06:55 AM - Thread Starter
Newbie
 
kpu1127's Avatar
 
Join Date: May 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Resolved.

My Blu-Ray player has a setting for HDMI deep color. The choice is auto or off. It was set to auto. When viewing the HDMI information from the Denon HT receiver, the pixel depth coming from the Blu-Ray player was 12 bits. For reference, the pixel depth coming from my satellite box was only 8 bits (which works fine). When I turned HDMI deep color to off, the pixel depth coming from the Blu-Ray player was now only 8 bits, and the video works fine.

I don't understand why this makes a difference, but it was clearly causing a problem when routed through the Denon 3312CI with this TV. I still find it odd that a much older TV (Sony KDS-60A2020) had no issues with the original setup.
kpu1127 is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Kdl60ex720 60 Inch 1080p 3d Led Hdtv Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off