cx520 issues - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-11-2012, 10:02 AM - Thread Starter
Member
 
azfar's Avatar
 
Join Date: Apr 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I cant play imdb videos on my tv, i am getting flash 7-8 or higher player should be installed error!

I am also unable to use the TrackID feature, every time I get server error though tv is connected with internet and i can use other internet related features, haven't tried video search so far.
azfar is offline  
Sponsored Links
Advertisement
 
Old 04-11-2012, 10:09 AM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Have you updated the tv's firmware? Do other video sites work?
sitlet is offline  
Old 04-11-2012, 10:13 AM - Thread Starter
Member
 
azfar's Avatar
 
Join Date: Apr 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not yet I am planing to update it in coming weekend, other sites are working fine like youtube with just minnor issue that i cannot choose video quality, when ever i go to video quality windows it select the full windows instead of selecting individual sub-options. I also cannot use trackid.
azfar is offline  
Old 04-13-2012, 02:58 AM - Thread Starter
Member
 
azfar's Avatar
 
Join Date: Apr 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After firmware update there is a video quality option in youtube app, HD works fine now and I can now also able to use TrackID app but still flash player issue on imdb.com
azfar is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off