LG 55LH40 HDMI Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-22-2012, 10:45 PM - Thread Starter
Member
 
Dmtalon's Avatar
 
Join Date: Jun 2004
Location: Florence, KY
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had this TV for about 2 years, and it has been hooked up the same way all that time. Two days ago I started getting "no signal" with intermittent sound, or a picture w/o sound when switching inputs.

This TV receives HDMI from an Octava cat5/6 4x4 Matrix. The Matrix feeds the signal from one of 4 sources through 2 CAT6 lines up to a Octava Receiver. The HDMI from that receiver goes into an Onkyo TX-SR505, and then onto the TV.

As of two days ago, switching inputs on the Matrix causes the TV to not regain a picture. If I unplug the HDMI cable at the TV and plug it back in, the Picture and sound will return after 5+ seconds. The picture is SOLID at that point until I switch sources on the matrix.

The Other TV's in the house (connected the same way) do not act this way. I went as far as bringing a small HDTV to the same location (same HDMI cable etc...) and that TV works fine with all the same connections. So I'm pretty sure *something* wonky has gone wrong with the TV itself. I tried multiple HDMI inputs on the TV w/o any better results. I tried swapping Octava Receivers, I tried bypassing the Onkyo receiver. Which all leads me to the TV itself.

Has anyone experienced something similar? Is it correctable (resetting the TV) or anything similar? I plan to call LG tomorrow to just see if there's possibly anything I can do.

Any help would be greatly appreciated.
Dmtalon is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off