Official Samsung UNxxES7500 thread - Page 16 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #451 of 458 Old 12-29-2016, 08:10 PM
Member
 
svtfast's Avatar
 
Join Date: Aug 2009
Location: Killeen, TX
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by rockstang View Post
I had not.

I found a place that has the SMPS for $85 and is in my state although it is a 6 hour drive to the store that has it.

Newbie to all of this.
svtfast is offline  
Sponsored Links
Advertisement
 
post #452 of 458 Old 01-10-2017, 05:52 AM
Member
 
BMWBig6's Avatar
 
Join Date: Oct 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by svtfast View Post
I only bought the cable......its 2.5 hours from me but UPS says 3 more business days.

I looked over the board. I am pretty good with circuits and circuit cards. I did not see any vent caps, burn marks, bad solder connections, etc.
So did just the ribbon cable (Samsung BN39-01475H Lead Cable) work in your case? (The power supply itself and the board didn't need to be replaced too?)
BMWBig6 is offline  
post #453 of 458 Old 01-10-2017, 06:43 AM
Member
 
svtfast's Avatar
 
Join Date: Aug 2009
Location: Killeen, TX
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Quote:
Originally Posted by BMWBig6 View Post
So did just the ribbon cable (Samsung BN39-01475H Lead Cable) work in your case? (The power supply itself and the board didn't need to be replaced too?)

It did. So far so good.

Newbie to all of this.
svtfast is offline  
 
post #454 of 458 Old 01-11-2017, 05:06 AM
Member
 
BMWBig6's Avatar
 
Join Date: Oct 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by svtfast View Post
It did. So far so good.
Thank you! I'm attempting the same repair, and will report back my results as another data point.
BMWBig6 is offline  
post #455 of 458 Old 01-16-2017, 12:51 PM
Member
 
BMWBig6's Avatar
 
Join Date: Oct 2004
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by svtfast View Post
It did. So far so good.
Quote:
Originally Posted by BMWBig6 View Post
Thank you! I'm attempting the same repair, and will report back my results as another data point.
Quote:
Originally Posted by BMWBig6 View Post
So did just the ribbon cable (Samsung BN39-01475H Lead Cable) work in your case? (The power supply itself and the board didn't need to be replaced too?)
Just to close the loop for others monitoring this thread, I replaced only the cable and it seems to have fixed my problem (so far). Thank you for the very helpful information--this thread is a great resource!
BMWBig6 is offline  
post #456 of 458 Old 02-13-2017, 02:31 PM
Newbie
 
sma425's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by rockstang View Post
I found the cable and tcon board new online for about $85 US. I replaced the both and it is working great!!!
Can you tell me where you found the t-con board? I have the UN40ES7500 and the same problem with vertical lines and shutting off and on repeatedly. With the help of ShopJimmy, I identified the t-con part number on my tv as BN97-06372C0758. They don't carry that part and my Internet searches for that number turn up zilch. I wonder if there's an OEM part that matches but has a different number? Thank you!
sma425 is offline  
post #457 of 458 Old 02-13-2017, 02:54 PM
Newbie
 
sma425's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by fatmike View Post
The issue I have is that I bought my set from Woot, I know, I know, too good to be true and I should have known better. It turns out my model - UN40ES7500 was meant for the Latin American market and Samsung US couldn't even track the number down.
Did you ever get your tv fixed? I have the same model from Woot and am experiencing the colored vertical lines. I'm running into a dead end everywhere I try to find parts. I really want to fix this tv as it's really a great one...when it works!
sma425 is offline  
post #458 of 458 Old Today, 07:57 AM
Newbie
 
rockstang's Avatar
 
Join Date: Apr 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by sma425 View Post
Can you tell me where you found the t-con board? I have the UN40ES7500 and the same problem with vertical lines and shutting off and on repeatedly. With the help of ShopJimmy, I identified the t-con part number on my tv as BN97-06372C0758. They don't carry that part and my Internet searches for that number turn up zilch. I wonder if there's an OEM part that matches but has a different number? Thank you!
I found mine on aliexpress... Hope this helps. FYI, this may mean your main board is burned out too. I got lucky, it was just my t-conn.
rockstang is online now  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Samsung Un60es7500 60 Inch 3d Slim Led Hdtv , Samsung Un65es8000 Led Hdtv , Disney Wow World Of Wonder Blu Ray , Avatar 3d Blu Ray Collectors Edition
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off