Sony KDL-46XBR2 issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-07-2012, 04:01 PM - Thread Starter
Newbie
 
akira1984's Avatar
 
Join Date: Feb 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
IMG_0400.JPG 386k .JPG file

My 3 or 4 year old XBR2 started acting up a couple of days ago. I was watching tv and every now and then the tv would turn off and turn itself back on. A couple of hours later I ended up with the screen of garbage and no sound (attached pic), and if i were to use the remote to turn the tv off the Sony logo would go off like it was shutting off but the backlight would still be on with a black screen. I would unplug for awhile and re-plugin and the tv would work like normal for a bit then proceed with the problems till it ended up with the screen again. The green led on the front of the tv stays green and never changes to represent an error. I was wondering if anyone else has seen this and if the fix is cost effective vs buying a new set.
Attached Images
File Type: jpg IMG_0400.JPG (385.8 KB, 16 views)
akira1984 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-09-2012, 08:50 PM
AVS Special Member
 
jedi29's Avatar
 
Join Date: Jul 2004
Posts: 1,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 34
Try this :

Using the Sony remote > turn off the TV

Then using the Sony remote , press :

Display > 5 > Volume Down > Power

This will bring up the Self Test Menu < DO NOT PRESS ANY BUTTONS >

They should be all "0..." , if not , write down the error number of the item that has failed.

If you see all Zero`s , thats great , if not you will be able to take that info to Sony or a Sony tech and they should be able to give you a repair quote.

Now , if you do see all ZERO`S , try this :

Turn the TV off by remote , then PRESS and HOLD the remote power button ( while aiming the remote at the sensor ) and turn the TV on by using the power button on the TV.

The TV will start then stop then start and reset itself and you will have ALL FACTORY SETTINGS.

If you have done any calibration write down the values before reset.

Best of luck , I have the same set in a 40" version and it`s a great TV , well worth fixing even though it`s only 60Hz refresh rate.

Take care and good luck smile.gif

Gary 
jedi29 is online now  
post #3 of 3 Old 06-09-2012, 09:00 PM
AVS Special Member
 
jedi29's Avatar
 
Join Date: Jul 2004
Posts: 1,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 34
I just looked at your .jpg , have you moved the TV ?

I don`t like the look of that blue line , but a hard reset might work.

After looking more closely at your pic. you might get an OK self test , so just do a hard reset anyway , and hope for the best.

IF the TV was move was the screen bumped in anyway ?

If after reset the screen is still messed up , turn off TV and using a "Micro Fiber" cloth firmly wipe down the TV using a right to left motion , not too firm but firmer than normal cleaning.

Just a shot in the dark , but worth a try , take care.

Me 
jedi29 is online now  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Xbr Series Kdl 46xbr2 46 Inch 1080p Lcd Hdtv
Gear in this thread - 46xbr2 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off