Official Samsung UNXXES7100 Thread. - Page 22 - AVS Forum

AVS Forum > Display Devices > LCD Flat Panel Displays > Official Samsung UNXXES7100 Thread.

LCD Flat Panel Displays

andremal's Avatar andremal
07:31 AM Liked: 12
post #631 of 2883
11-13-2012 | Posts: 80
Joined: Jan 2008
Sure. Here is the Ticmxman2 config


Pic mode: Standard
Backlight: 10... if you adjust this the Eco-sensor will turn off and you have to turn it back on. So adjust BL first.
Contrast: 75....high settings wash out color and reduce viewing angles
Brightness: 45...less than 45 Ecosensor is off
Sharpness: 30 ...has little effect
Color: 49
Tint: 50-50
Screen adjustment: 16:9 or screen fit
Advanced Settings
Dynamic contrast: high
Black tone : dark
Flesh tone: +2
Rgb: off
Color space: auto
Gamma: -2
Motion lighting: off
Picture options: warm 1
Digital noise filter: auto
MPEG filter: auto
Film mode: auto1
Auto motion plus: clear
LED motion plus: on

System
Eco solution
Energy saving: off
Eco sensor: on
Minimum backlight: 6


Yesterday I tried out the Nitra config from the ES8000 forum and really like it.


Picture Mode Movie Standard <-- Currently 7/23/12 Micro-Dimming is not working in Movie Mode.
Backlight 12*** <--- See notes below
Contrast 80
Brightness 45
Sharpness 16
Color 48
Tint G49/R51
Screen Adjustment Screen Fit
Advanced Settings
Dynamic contrast Off
Black Tone Off
Flesh tone 0
RGB mode off
Color Space Custom
Red: 43,0,0
Green: 0,53,0
Blue: 0,0,59
Yellow: 52,52,0
Cyan: 0,51,51
Magenta: 45,0,50
White Balance: on
R-Offset: 27
G-Offset: 25
B-Offset: 24
R-Gain: 5
G-Gain: 25
B-Gain: 20
10p white balance off
Gamma -1
Expert pattern off
xvYCC off
Motion lighting off
Black enhancer off
Picture Options
Color tone Warm 2
Digital Noise Filter Auto
MPEG Noise Filter Auto
HDMI Black Level Normal*** <--- See notes
Film mode Auto2*** <-- See notes
Auto Motion Plus Standard*** <--- See notes
LED motion plus Off*** <--- See notes
System/ECO Solution
ECO Sensor ON
Minimum backlight level 5
andremal's Avatar andremal
07:33 AM Liked: 12
post #632 of 2883
11-13-2012 | Posts: 80
Joined: Jan 2008
Quote:
Originally Posted by James T View Post

http://www.samsung.com/us/support/owners/product/UN55ES7100FXZA
Here is the link for the latest software Nov 9th. It appears that they may have rolled back the software this was mentioned earlier in the thread the current version is now 1022.2
This what it is suppose to do
1.This firmware is for TV Model(s):EH4500 / EH5300 / ES6100-7150
2.The version is 1022.2
3.This firmware update will improve the following:
- Supports Yahoo SyncPlus app..
- Resolves escaping issue while watching movie on VUDU.
- Resolves issue Cinemanow does not play certain title.
- Resolves compatibility issue with DLNA devices.
- Improves picture quality.
- Supports Samsung wireless Audio Dock
- Solves the problem closed caption does not show.
All OS

So is this one worth/safe upgrading my new unit to from 1016? I'm hesitant as I haven't had any issues with my current firmware.
Michael Futter's Avatar Michael Futter
08:26 AM Liked: 12
post #633 of 2883
11-13-2012 | Posts: 37
Joined: Nov 2012
Do not upgrade right now, especially if you use any 1080/60p device (Xbox, PS3, etc)
andremal's Avatar andremal
08:44 AM Liked: 12
post #634 of 2883
11-13-2012 | Posts: 80
Joined: Jan 2008
Ok thank you. PS3 is my primary device.
Fila13us's Avatar Fila13us
11:45 AM Liked: 10
post #635 of 2883
11-13-2012 | Posts: 13
Joined: Nov 2012
Thanks, to whoever said to turn off the sync app. That fixed my jitter/flickering picture, when my videogame consoles were hooked up thru hdmi ports. I'm with you all, it's a firmware issue. I have two Tvs, one on firmware 1022 with no problems and the second tv on 1023 with the locked on dynamic, wouldn't let me switch to stander, movie, etc. also the firmware 1023 was taken off from their website.
rwpritchett's Avatar rwpritchett
02:14 PM Liked: 11
post #636 of 2883
11-13-2012 | Posts: 377
Joined: Sep 2007
Just stopping by briefly to also offer thanks to this thread for clue-ing me in on the SyncPlus fix. I knew it had to be related to the latest firmware since my UN60ES6500 started acting up after it updated to 1023. It started with the locked Dynamic setting and went on with the judder and lines appearing randomly.

Though like many, I had already spent a good amount of time swapping cables, swapping components, playing with menu settings, factory resets, etc. etc.

My TV is working fine now. Thanks guys/gals.
Draftnbyu's Avatar Draftnbyu
02:53 PM Liked: 10
post #637 of 2883
11-13-2012 | Posts: 3
Joined: Nov 2012
New to the forum as in posting but have been following for a week. I got my 7100 last week and love it. This is my first flat screen. Previous tv was a Samsung 1080i CRT about 8 years old now. I am very anal on my tv's and home theater setups. I have firmware 1017 and holding.I have searched all over for calibration settings and will be trying some of yours this weekend. I do have 2 questions though if you guys dont mind.

Only have adjusted motion plus -ran off for couple days but switched to clear last night

1st- I did see where one person tried the 8000 series with some luck, there a couple of users here with different settings. Which one seems to be the most common used?

2nd- This is the only thing that really irks me with this set, lets say the camera is looking down a hallway, with the focus being on the walls and everything close to the camera. The people on the end/background have a noisy/grainy/static look but the walls and floor in the foreground are crystal clear. does not last long but if you look for it, you can see it.

Take the Dark Knight, in the bank at the beginning, the man behind the desk with the shotgun is shown from afar, he looks i little grainy while everything else upclose is clear. next seen shows him up close and its clear. it seems as if everything near screen is clear but on occasion, the back ground objects have a little noise to them. its not pixealated but kinda grainy. old tvs would be blurred due to the background not being the focal point of the camera. it happens sometime when the camera moves fast from a distance to a close up but the grain/static (not crystal clear) changes very fast to crystal clear. i notice it alot less (almost not there) in movie mode. this only happens in natural and standard. i like these two settings very much, so i just want to adjust what causes it.

being new to this, i hope i explained it well enough that you guys know exactly what im talking about

thanks,
Bill
cwcravens's Avatar cwcravens
05:14 PM Liked: 10
post #638 of 2883
11-13-2012 | Posts: 1
Joined: Nov 2012
Hello!

Have had my 7100 for about 2 weeks (Sears). I have also noticed the jittering and Horizontal lines when using a 1080p/60fps source (PS3). Everything seems fine on any other resolution and even 1080P seems fine when running anything in 24fps.

Is the general consensus here (besides waiting for a firmware update) to turn off the SyncPlus by un-checking the agreement box somehow?

Thanks for all the info!
videoluvr's Avatar videoluvr
12:38 AM Liked: 11
post #639 of 2883
11-14-2012 | Posts: 52
Joined: Aug 2006
Quote:
Originally Posted by cwcravens View Post

Hello!
Have had my 7100 for about 2 weeks (Sears). I have also noticed the jittering and Horizontal lines when using a 1080p/60fps source (PS3). Everything seems fine on any other resolution and even 1080P seems fine when running anything in 24fps.
Is the general consensus here (besides waiting for a firmware update) to turn off the SyncPlus by un-checking the agreement box somehow?
Thanks for all the info!

Yes, that is the consensus.
maliclipse's Avatar maliclipse
10:18 AM Liked: 15
post #640 of 2883
11-14-2012 | Posts: 88
Joined: Sep 2005
Andremal,

Which do you like better - nitra's or ticmxman2?


Quote:
Originally Posted by andremal View Post

Sure. Here is the Ticmxman2 config
Pic mode: Standard
Backlight: 10... if you adjust this the Eco-sensor will turn off and you have to turn it back on. So adjust BL first.
Contrast: 75....high settings wash out color and reduce viewing angles
Brightness: 45...less than 45 Ecosensor is off
Sharpness: 30 ...has little effect
Color: 49
Tint: 50-50
Screen adjustment: 16:9 or screen fit
Advanced Settings
Dynamic contrast: high
Black tone : dark
Flesh tone: +2
Rgb: off
Color space: auto
Gamma: -2
Motion lighting: off
Picture options: warm 1
Digital noise filter: auto
MPEG filter: auto
Film mode: auto1
Auto motion plus: clear
LED motion plus: on
System
Eco solution
Energy saving: off
Eco sensor: on
Minimum backlight: 6
Yesterday I tried out the Nitra config from the ES8000 forum and really like it.
Picture Mode Movie Standard <-- Currently 7/23/12 Micro-Dimming is not working in Movie Mode.
Backlight 12*** <--- See notes below
Contrast 80
Brightness 45
Sharpness 16
Color 48
Tint G49/R51
Screen Adjustment Screen Fit
Advanced Settings
Dynamic contrast Off
Black Tone Off
Flesh tone 0
RGB mode off
Color Space Custom
Red: 43,0,0
Green: 0,53,0
Blue: 0,0,59
Yellow: 52,52,0
Cyan: 0,51,51
Magenta: 45,0,50
White Balance: on
R-Offset: 27
G-Offset: 25
B-Offset: 24
R-Gain: 5
G-Gain: 25
B-Gain: 20
10p white balance off
Gamma -1
Expert pattern off
xvYCC off
Motion lighting off
Black enhancer off
Picture Options
Color tone Warm 2
Digital Noise Filter Auto
MPEG Noise Filter Auto
HDMI Black Level Normal*** <--- See notes
Film mode Auto2*** <-- See notes
Auto Motion Plus Standard*** <--- See notes
LED motion plus Off*** <--- See notes
System/ECO Solution
ECO Sensor ON
Minimum backlight level 5

andremal's Avatar andremal
01:39 PM Liked: 12
post #641 of 2883
11-14-2012 | Posts: 80
Joined: Jan 2008
I'm using Nitra's calibration now. I'd urge you to try them both for comparison.
maxspiderx's Avatar maxspiderx
10:43 PM Liked: 10
post #642 of 2883
11-14-2012 | Posts: 16
Joined: Nov 2012
New UN55ES7100 owner here. Got a great deal from Sears for around $1480 after a combination of coupons+promotions.

Anyway, few questions.

1. I noticed clouding on black screens. Although not as bad as Elmo's initial Denon screen, it's still pretty noticeable with concentration on lower center of the screen. But the general consensus seems to be that clouding is nearly unavoidable, and not reason enough to exchange it for a set that might have worse problems?

2. My current firmware is 1017. However when I tried to update OTA, it tells me that no update was found. Is that a common problem and when will the update be pushed to my set? In light of recent problems with 2022.2, would you suggest me to wait?

3. Is it me or were those USB ports made tighter than usual? My USB cables and drives that can be easily plugged in/out of PC and chargers had to be squeezed into those ports on the TV. Those Unison low profile USB dongles that come with all recent Logitech kb and mouses won't even fit in.
maliclipse's Avatar maliclipse
11:28 PM Liked: 15
post #643 of 2883
11-14-2012 | Posts: 88
Joined: Sep 2005
Quote:
Originally Posted by maxspiderx View Post

New UN55ES7100 owner here. Got a great deal from Sears for around $1480 after a combination of coupons+promotions.
Anyway, few questions.
1. I noticed clouding on black screens. Although not as bad as Elmo's initial Denon screen, it's still pretty noticeable with concentration on lower center of the screen. But the general consensus seems to be that clouding is nearly unavoidable, and not reason enough to exchange it for a set that might have worse problems?
2. My current firmware is 1017. However when I tried to update OTA, it tells me that no update was found. Is that a common problem and when will the update be pushed to my set? In light of recent problems with 2022.2, would you suggest me to wait?
3. Is it me or were those USB ports made tighter than usual? My USB cables and drives that can be easily plugged in/out of PC and chargers had to be squeezed into those ports on the TV. Those Unison low profile USB dongles that come with all recent Logitech kb and mouses won't even fit in.

Massage the screen and adjust your settings and the clouding will go 95-99% away.

You can download the latest firmware on a USB stick but the users here in the forum would suggest you wait for the next one or disable sync plus if you go to the latest.

The plugs are really tight indeed.
maliclipse's Avatar maliclipse
11:33 PM Liked: 15
post #644 of 2883
11-14-2012 | Posts: 88
Joined: Sep 2005
Quote:
Originally Posted by andremal View Post

I'm using Nitra's calibration now. I'd urge you to try them both for comparison.

Tried both. Disabling the dynamic contrast, black tone and setting the hdmi black level to normal I didn't like. Tweaking those with the rest looks good. I need to find time to get my meter and calman going to really dial it in.
winston9332's Avatar winston9332
08:17 AM Liked: 31
post #645 of 2883
11-15-2012 | Posts: 5,822
Joined: Jul 2008
Picked up a UN46ES7100 and have been comparing it to my Sony KDL46HX850. black levels, motion, and screen reflectivity are superior on the Sony. I am struggling a bit with the Samsung to find a brightness/backlight setting that provides decent blacks without losing shadow details. In Movie mode, which appears to offer the most accurate color/gamma curve, blacks become acceptable around <7, but shadow detail is sacrificed.

I am running on firmware 1.17 from memory. The update screen via the web repeatedly says no newer firmware is available althought I have read folks' complaints about 1.24.

What's most interesting quirk of the tv thus far is random jerkiness in playback. Almost like someone presses a fw button on a program for certain objects. This was noticeable on 1080p 60hz material (upconverted 1080i hd uverse signal).

Anyone else seeing this?
andremal's Avatar andremal
11:40 AM Liked: 12
post #646 of 2883
11-15-2012 | Posts: 80
Joined: Jan 2008
Are you keeping both models? I wanted to take a look at the Sony but they didn't have any to show and would take 3-5 days to deliver one to my home. Throw in the free 32" LED Samsung was offering and I went with my 7100. I would have liked to have seen the Sony tho.
videoluvr's Avatar videoluvr
12:20 PM Liked: 11
post #647 of 2883
11-15-2012 | Posts: 52
Joined: Aug 2006
Quote:
Originally Posted by winston9332 View Post

Picked up a UN46ES7100 and have been comparing it to my Sony KDL46HX850. black levels, motion, and screen reflectivity are superior on the Sony. I am struggling a bit with the Samsung to find a brightness/backlight setting that provides decent blacks without losing shadow details. In Movie mode, which appears to offer the most accurate color/gamma curve, blacks become acceptable around <7, but shadow detail is sacrificed.
I am running on firmware 1.17 from memory. The update screen via the web repeatedly says no newer firmware is available althought I have read folks' complaints about 1.24.
What's most interesting quirk of the tv thus far is random jerkiness in playback. Almost like someone presses a fw button on a program for certain objects. This was noticeable on 1080p 60hz material (upconverted 1080i hd uverse signal).
Anyone else seeing this?

If you go back several pages you will see discussion of vertical jitter and horizontal white line noise with firmware versions 1022 and 1023. If you have one of these versions, the interim fix is to disable the "SyncPlus" application in Smart Hub. Open SyncPlus, (You may be asked to close the app, then reopen it), press the "Tools" button on the remote, Select "Privacy Notice" and un-check the accept box. Samsung is supposedly working on a fix.
winston9332's Avatar winston9332
05:36 PM Liked: 31
post #648 of 2883
11-15-2012 | Posts: 5,822
Joined: Jul 2008
Quote:
Originally Posted by andremal View Post

Are you keeping both models? I wanted to take a look at the Sony but they didn't have any to show and would take 3-5 days to deliver one to my home. Throw in the free 32" LED Samsung was offering and I went with my 7100. I would have liked to have seen the Sony tho.

For the time being i have both.

I am really a plasma guy, but space constraints have me in lcd territory.

If my samsung pn64d7000 is a 9.5, the sony kdl46hx850 is a 9. The samsung un46es7100 is a 7.
indecision's Avatar indecision
08:23 PM Liked: 10
post #649 of 2883
11-15-2012 | Posts: 84
Joined: Feb 2003
Quote:
Originally Posted by andremal View Post

I'm using Nitra's calibration now. I'd urge you to try them both for comparison.

I noticed the comment about micro-dimming not working in movie mode (from Nitra's setup). Is that still the case or was it related to specific models or firmware releases? I have a 46es7100.

Thanks!
Michael Futter's Avatar Michael Futter
06:48 AM Liked: 12
post #650 of 2883
11-16-2012 | Posts: 37
Joined: Nov 2012
New firmware is up. I'll update in a bit and report back.
EAnglum's Avatar EAnglum
06:50 AM Liked: 20
post #651 of 2883
11-16-2012 | Posts: 261
Joined: Sep 2004
Hmmmmmmmmmmm.....please let us know.

I'm ready to roll the dice again.... cool.gif

*update*
Not available via OTA (online update) through the TV. I'll wait till its online.
tlcbj41v's Avatar tlcbj41v
07:04 AM Liked: 11
post #652 of 2883
11-16-2012 | Posts: 18
Joined: Nov 2012
Good luck sir,...
Hope its a huge development from the buggy 1023.3

Cheers,..!
Fila13us's Avatar Fila13us
10:24 AM Liked: 10
post #653 of 2883
11-16-2012 | Posts: 13
Joined: Nov 2012
I'm scared to update, lol. If someone updates, please let us know how it turns out. Thanks.
Hooterville's Avatar Hooterville
10:55 AM Liked: 12
post #654 of 2883
11-16-2012 | Posts: 248
Joined: May 2009
Quote:
Originally Posted by Fila13us View Post

I'm scared to update, lol. If someone updates, please let us know how it turns out. Thanks.

Same here, scared to update and that's a shame. eek.gif

Anyone that updated to 1024 please let us know how it went?
maxspiderx's Avatar maxspiderx
02:27 PM Liked: 10
post #655 of 2883
11-16-2012 | Posts: 16
Joined: Nov 2012
I am having trouble getting the laptops to display properly on this TV.

With the Macbook, the edges on all 4 sides are cut off on screen; while the Windows laptop leaves black borders on all 4 sides. The Windows laptop had the same problem on my old TV, but the Mac displayed just fine.

Another issue. I can't seem to ff and rew while streaming videos via upnp(ps3 media server) from my pc.

Any fix?
Hooterville's Avatar Hooterville
04:12 PM Liked: 12
post #656 of 2883
11-16-2012 | Posts: 248
Joined: May 2009
OK, I updated to firmware 1024 and it seems OK.

It did reset all my settings back to factory defaults though. frown.gif
maliclipse's Avatar maliclipse
04:39 PM Liked: 15
post #657 of 2883
11-16-2012 | Posts: 88
Joined: Sep 2005
I updated to 1024 and my settings did not reset back to factory. Seems okay so far, haven't noticed anything broken as of yet.
Hooterville's Avatar Hooterville
04:51 PM Liked: 12
post #658 of 2883
11-16-2012 | Posts: 248
Joined: May 2009
Maybe mine reset because I had the tainted 1023 already installed. eek.gif
EAnglum's Avatar EAnglum
04:52 PM Liked: 20
post #659 of 2883
11-16-2012 | Posts: 261
Joined: Sep 2004
I have not updated yet, still not available via online update using the TV...just checked 5 minutes ago.

Has anyone noticed a difference in picture quality? I was very happy with 1022 and 1023 just seemed to reduce the overall quality - almost as if my input sources were using too much compression...if that makes sense.
maliclipse's Avatar maliclipse
05:16 PM Liked: 15
post #660 of 2883
11-16-2012 | Posts: 88
Joined: Sep 2005
Quote:
Originally Posted by EAnglum View Post

I have not updated yet, still not available via online update using the TV...just checked 5 minutes ago.
Has anyone noticed a difference in picture quality? I was very happy with 1022 and 1023 just seemed to reduce the overall quality - almost as if my input sources were using too much compression...if that makes sense.

A USB stick is your best bet then 1024 looks okay to me.
Tags: Samsung Un46es7100 Led Hdtv , Samsung Un60es7100 Led Hdtv , Samsung Un55es7100 55 Inch 1080p 240 Hz 3d Slim Led Hdtv Black

Gear in this thread
Reply LCD Flat Panel Displays

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3