Olevia 265fhd-t11 - wont turn on - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-12-2012, 05:37 PM - Thread Starter
Newbie
 
ditchmagnet's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an Olevia 265fhd-t11 that has stopped working. It was my friends, but he stuck it out in his garage after it stopped working. For a while the picture would freeze, but they could hear the audio, then eventually it just stopped working at all.

What it is doing now:

When I plug it in, there is a blue light by the power button, and when I press the power button, I hear a click and the blue light goes out, but nothing comes up on screen. I have taken the back off of it, and I don't see any bulged caps on either power boards, or the main board. When it is "ON" there are a lot of green led lights that turn on on the main board, and when it is off (blue light on the front on) there is only a singe red led light that is lit on the main board.

Any thoughts of what I should try? Thanks for any input. Let me know if I should post any more details.
ditchmagnet is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-28-2012, 05:01 PM
Newbie
 
zodono's Avatar
 
Join Date: Jul 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
did you have any luck with this... I have the same TV with no visibly bad caps... when you turn it on the screen comes up with the Olivia logo for a quarter second and shuts down. I can't figure it out. I need help.
zodono is offline  
post #3 of 4 Old 07-28-2012, 07:31 PM
Senior Member
 
thiao's Avatar
 
Join Date: Jun 2011
Posts: 256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
If you have a multimeter, check for all the proper output voltages on the power supply board. There will be several, which are used to power the logic, tuner, audio, inverter etc. circuits and the correct values are typically printed near the output connector on the board.

If the power board is defective, replacement power supply boards can be found on the internet for + or - $50.

zodono if the power supply board checks out, next thing to check is the inverter board(s). The inverter uses a low voltage from the power supply and then steps it up to a higher voltage to run the back lighting. Easy way to see if it's a back light problem is to shine a light into the back of the set and see if this restores an image. A replacement inverter board should be about $20.
thiao is offline  
post #4 of 4 Old 01-27-2013, 11:55 PM
Newbie
 
hopesprings's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have this television and the same problem. The logo comes on but then the screen goes blank. The company apparently went out of business. Did you all have any luck fixing you televisions?
hopesprings is offline  
Reply LCD Flat Panel Displays



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off