Connection of PC (XP) with ATI x1400 to Sharp LC-70LE732U - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-28-2012, 10:04 AM - Thread Starter
Newbie
 
FastLouie's Avatar
 
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not sure where else to turn so thought I'd try this forum for help. I have a surplus Motorola ML-910 ruggedized PC running Windows XP (32 bit) with an ATI Mobility X1400 graphics card (8.33-0661220m driver package). I want to hook to my Sharp LC-70LE732U via the VGA connector on the PC input of the TV. Upon connection, the PC graphics control panel properly recognizes the Sharp TV, but there is only a black display on the TV screen itself. Repeatedly cycling between CRT, LCD, and CRT+LCD via the Fn+F9 indicates that the PC is talking to the TV, but only a black screen is ever the result.

I've connected a different PC also running Windows XP, but with an ATI Mobility FireGLV3100 which works fine. I can find no later version of driver for the X1400, so am hoping that someone here has been able to get this configuration to work via some setting - either in the graphics card, or the TV or both. Any suggestions? Thanks in advance.
FastLouie is offline  
Reply LCD Flat Panel Displays

Tags
Sharp Lc 70le732u Aquos 70 1080p Led Hdtv
Gear in this thread - 70le732u by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off