Problem with Samsung TV - vertical lines. Not the TCON; what next? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-05-2012, 08:03 PM - Thread Starter
Newbie
 
actoppan's Avatar
 
Join Date: Jul 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My Samsung TV (LN46B610A5FXZA) has thin vertical lines/streaks on the screen. Googling found a number of threads here and elsewhere indicating the TCON was the likely suspect. Ordered replacement TCON, installed, same problem persists. So assuming the new TCON isn't bad, what's next? Are there more repair options, or am I shopping for a TV?

More details on the lines/streaks - the TV starts OK when turned on, but the lines quickly spread across the screen. They affect anything, regardless of source, including the TV menus. They pick up the brighter colors and stretch those all the way up/down the screen -- so of there's a red/white/blue channel logo, there will be a red/white/blue streak coming out of it.

Thanks!
actoppan is offline  
Sponsored Links
Advertisement
 
Old 09-07-2012, 06:52 PM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do the lines look like these?

https://dl.dropbox.com/u/4047681/samsung_lines.JPG

https://dl.dropbox.com/u/4047681/samsung_lines2.JPG

UPDATE June 2013- pictures removed and lost
tobias-funke is offline  
Old 09-08-2012, 11:01 AM
Member
 
Blur25's Avatar
 
Join Date: Dec 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
It's the tab bonding at the side or where the lines are. I have the same thing with my A550. I have 1 permeant and 2 more that come and go. If you let it heat up a bit (on for more than 24hours) you can sometimes reset those tabs since heat makes them expand. Google stuck pixel fixer. This is not a solution but a band aid, your only option is to buy a new panel.

If your tcon board was bad, then you would have major distortion and not just vertical lines. Also, try giving it a wack once in a while. Try flexing the panel. If you are lucky, sometimes, on some idle tuesday, you get a full picture. At which point, I would never shut off or move my TV. Of course, this is not logical and a small bump brings you back to square one.
Blur25 is offline  
Old 09-08-2012, 01:04 PM
AVS Special Member
 
frito's Avatar
 
Join Date: Mar 2009
Location: east SF bay area, ca
Posts: 3,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
actually his problem looks like a bad TCON or mainboard, he has a distorted picture everywhere on the screen

If you're a gamer or interested in using an LCD TV as a primary monitor take a look at my thread on Input Lag
frito is offline  
Old 09-09-2012, 05:59 AM
Member
 
Blur25's Avatar
 
Join Date: Dec 2008
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
My badddd.....
Blur25 is offline  
Old 09-15-2012, 10:32 AM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by frito View Post

actually his problem looks like a bad TCON or mainboard, he has a distorted picture everywhere on the screen

Are you refering to these pictures?

https://dl.dropbox.com/u/4047681/samsung_lines.JPG

https://dl.dropbox.com/u/4047681/samsung_lines2.JPG

I ask because that is my issue. Sometimes the lines clear after the TV is on for a while. I am leaning towards the TCON. Thoughts?
tobias-funke is offline  
Old 09-18-2012, 08:25 PM
AVS Special Member
 
frito's Avatar
 
Join Date: Mar 2009
Location: east SF bay area, ca
Posts: 3,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
yeah bad connection at the t-con or bad t-con would be my guess, if that doesn't fix it then possibly the ma inboard unless there are additional IC's between the ribbon cables to the t-con to the LCD itself then you have bad connections there but its not connections at the tab bonds at the panel because that would result in fixed dead vertical lines (or ones stuck a solid color).

first thing to try is reseating any flat ribbon cables in the TV going to or from the tcon. also inspect while you have it apart and post photos.

a great site that could solve your problem better is the badcaps.net forums, they have whole sections on repairing displays and some actual repair folks post on there as well so they have likely seen your problem before if its common and could tell you for sure and straight away. I'm no LCD repair expert but i have fixed a number of them and know how they work generally is all.

If you're a gamer or interested in using an LCD TV as a primary monitor take a look at my thread on Input Lag
frito is offline  
Old 09-20-2012, 10:51 AM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by frito View Post

yeah bad connection at the t-con or bad t-con would be my guess, if that doesn't fix it then possibly the ma inboard unless there are additional IC's between the ribbon cables to the t-con to the LCD itself then you have bad connections there but its not connections at the tab bonds at the panel because that would result in fixed dead vertical lines (or ones stuck a solid color).
first thing to try is reseating any flat ribbon cables in the TV going to or from the tcon. also inspect while you have it apart and post photos.
a great site that could solve your problem better is the badcaps.net forums, they have whole sections on repairing displays and some actual repair folks post on there as well so they have likely seen your problem before if its common and could tell you for sure and straight away. I'm no LCD repair expert but i have fixed a number of them and know how they work generally is all.

Thanks kindly. Debated ordering a new TCON and now probably will. I was surprised on how few pictures showing what I have out there. My guess is that it is the TCON since the TV has not moved places in several years so the unseating of ribbon cables does not make sense. Then again, who knows. I will try to remember to capture pictures as I take it apart and repair. Thanks for the tip on badcaps. I'll check it out.
tobias-funke is offline  
Old 09-20-2012, 10:51 AM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The tip on the bad capacitors was spot on. See the next post.
tobias-funke is offline  
Old 11-29-2012, 11:16 AM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Follow up end of November: The TCON board was replaced and the matter did not improve. In fact, the TV eventually gave such a poor picture that it was unwatchable. It is now in the repair show. Apparently further reading showed via a few searches that their was a capacitor issue with Samsung TVs. Not their fault that a vendor gave them faulty capacitors but that screwed many people like me who bought a TV and had no problems until now and it is after warranty!

Awaiting the total cost to fix the problem. I guess I could have found the board that needed replacement but opted for the pros.
tobias-funke is offline  
Old 06-06-2013, 06:41 PM
Newbie
 
moparxx's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So what was the problem? My Samsung does the same exact thing. Thanks
moparxx is offline  
Old 06-07-2013, 06:05 AM
Newbie
 
tobias-funke's Avatar
 
Join Date: Sep 2012
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry that I never closed this out. It turns out that motherboard was probably the cause. My plight was solved when I shipped the TV to be fixed and UPS decided to use it as a football causing more damage. Since the repair shop neglected to document this and save the packaging, UPS would not cover the insurance cost so they ended up replacing the TV for a similar model. Thus, I will never know the cost but I find it annoying that in the rush to bring these TVs to market that Samsung has some "not so reputable" suppliers of electronics that are causing issues 2-4 years after purchase and just out of warranty. My other Samsung seems to have has a potential warning of things to come when it suddenly did not give a picture (solved it by doing the old "unplug everything for 30 minutes" trick but still nervous when my $1,500 2.5 year old TV may fail......).

From what I can see, I would just buy a new TV unless the cost is cheap to fix. Good luck.
tobias-funke is offline  
Old 10-29-2013, 09:42 PM
Newbie
 
Valod's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have the same problem. It started right after Samsung replaced capacitors. Right that time I told tech, picture is bad.  2 months after that I got strips and now picture is mess. Samsung told me I have to do hard reset, but I cannot find my Samsung remote.

Any idea how much will cost to repair? or I should start looking for new TV?

Valod is offline  
Old 03-04-2014, 11:24 AM
Newbie
 
deerod's Avatar
 
Join Date: Mar 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have the exact same problem with my TV and I am leery to take it in to a repair shop because the guy said if its not the tcon then it cant be repaired, but he is going to charge me $50 to look at it. I get the feeling he already knows it cant be repaired, but wants to make a quick $50. Did you ever resolve this?

Thanks

deerod is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off