LC70C6400U setup - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 07-07-2012, 01:09 PM - Thread Starter
Newbie
 
wnd50's Avatar
 
Join Date: Jan 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok ,I,m the new guy on the block bought the above unit had no way to calibrate the sound on the setup all calibration is crossed out and greyed out!! and can not connect to wifi told I needed the unit to be less than 25 ft. from wireless to tv wifi new house no steel blocking only one sheetrock wall and 27 ft.away. Ok two laptops and one desktop and e-readers all work ok I call Sharp told first need to do firmware update ok and use 4gb. stick and not use brand :xyz: tried it n/g called back told now use a 1or 2 gb.stick and to open to desktop then transfer to stick and install first time told to transfer to stick and it will open automatically..not allrighty getting annoyed and not getting to the wifi is crazy do you really need to be "X" distance from wifi do i need to go and buy a repeater for the house? getting crazy if I wasn,t bald already I woud be real soon rolleyes.gif
any help out there?
thanks in advance
wnd50 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-08-2012, 10:16 AM
Member
 
gordon7's Avatar
 
Join Date: Dec 2011
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
looks like it is in in store mode. Re-run initial setup
gordon7 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off