Sharp Aquos LC-70LE735U vertical blue line - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 16 Old 07-08-2012, 08:04 PM - Thread Starter
Member
 
bellaroxio's Avatar
 
Join Date: Mar 2007
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is my second identical issue with the same model.
I took the 1st one in and exchanged for the current one.
After 4-6 months, same issue.
Thin vertical blue line about 3-4" right from the center. From top to about 5" from the bottom.
Does not matter the source.
Taking down and putting back a 70" TV is not fun.
Any idea?
Thanks so much
bellaroxio is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 01-15-2013, 09:38 AM
Newbie
 
moonmaster's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey this just happened to mine. did you get this resolved??
moonmaster is offline  
post #3 of 16 Old 01-15-2013, 04:37 PM
Senior Member
 
deepthinker's Avatar
 
Join Date: May 2001
Location: Watauga, TX.
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Wow that makes for a slightly disturbing trend. See my post from yesterday here. I am about to be on my third set. This latest one has the same exact blue line you are talking about. Have a picture in my post.

http://www.avsforum.com/t/1374850/official-sharp-2011-lc-70le632u-owners-thread/1500
deepthinker is offline  
post #4 of 16 Old 01-16-2013, 10:52 AM
Newbie
 
moonmaster's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
oh boy.... same line. I havent had time to read all the posts on here... did you contact sharp? I called the help line and they gave me a number to call for repair> the repair guy said he's pretty sure its the "panel" ?? And that if it is, it won't be fixable???????

My set is JUST 2 years old. 60 inch . Holy hannah...................
moonmaster is offline  
post #5 of 16 Old 01-16-2013, 11:00 AM
Newbie
 
moonmaster's Avatar
 
Join Date: Jan 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just found out the BLUE LINE IS A PANEL ISSUE and that sharp DOES NOT SELL replacement panels and even if they did it would not be economical to fix it !!!!!!!!!!!!!!!!!!!!!!!!!!

Im about to get on the phone with Sharp. Im wondering if this is a far reaching problem they are having...............
moonmaster is offline  
post #6 of 16 Old 03-02-2013, 10:57 AM
Newbie
 
Dcat55's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just found a blue line on my screen also. I have an LC 60LE640U model just purchased in October. Is this fixable?
Dcat55 is offline  
post #7 of 16 Old 05-08-2013, 02:49 PM
Newbie
 
asterix2mf's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all, Sorry to here about your problem with the line, I would be very mad if that happened to me. My question is how many of you own the LE735u model? After reading these posts, I see that people are talking about other models and maybe not the LE735u (Some posts did not specify model). Have any of you had this problem with the LE735u? "Sharp Aquos LC-70LE735U vertical blue line " is the title of this page but not sure if anyone with this model actually had this problem. Often a page may have post of the next closest finding, if no cases exist in the searched title. The point being, I want this TV set and want to know if it too has had cases of the lines. This model got great reviews but maybe it is not that great if it has this problem. Any info would help.
asterix2mf is offline  
post #8 of 16 Old 05-08-2013, 02:54 PM
Newbie
 
asterix2mf's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, Sorry to here about your line problem, that is unacceptable to happen to more than one set per customer. What model do you have?
asterix2mf is offline  
post #9 of 16 Old 06-19-2013, 06:04 PM
Member
 
RVWinkle's Avatar
 
Join Date: Jun 2011
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well it looks like I just joined the blue line club. I bought this LC-60LE632U on Black Friday 2011 and now a year and a half later this vertical blue line appears left of center. I tried multiple inputs including the built in Netflix app and it won't go away. I decided to search good old avs and turns out I'm not the first person to have this problem. The warranty is only 1 year so I'm completely screwed. It will be years before I can fit another TV into the budget and I was hoping it would last 10+ years like my old Westinghouse. I'm extremely disappointed because I really liked this TV.

I doubt I'll ever buy a Sharp product again because this stupid blue line will be searing my retinas for the next few years until I can save up enough money to replace the set.
RVWinkle is offline  
post #10 of 16 Old 07-17-2013, 10:28 PM
Newbie
 
tcgrande's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This just happened to me and of course it's out of warranty... Any ideas if its a recall
tcgrande is offline  
post #11 of 16 Old 07-18-2013, 09:28 AM
Newbie
 
asterix2mf's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It appears to be more than a few unit, many have had this happen. Looks to me like they don't care. I WAS going to get one, good reviews, but not when this many units are doing that. I would be furious if that happened to me, and more so if I found out that it is a wide spread issue and they don't own up.
asterix2mf is offline  
post #12 of 16 Old 07-18-2013, 12:50 PM
Newbie
 
tcgrande's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also have a 46" aquos 3D, I hope it doesn't happen to that one. Both the 70" and the 46" were a prize from work for great customer service so now that I know it's wide spread I will be working on this. Our company bought a LARGE amount of them and hopefully that will give me leverage. When I called in the rep didn't even mention she knew
tcgrande is offline  
post #13 of 16 Old 07-18-2013, 09:21 PM
Newbie
 
asterix2mf's Avatar
 
Join Date: May 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sounds like BS.
asterix2mf is offline  
post #14 of 16 Old 08-22-2013, 05:44 PM
Member
 
Erkme73's Avatar
 
Join Date: Nov 2002
Location: Land O Lakes, FL
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Sharp 70" that I bought from Sams on a BF deal in 2011. I took the TV down to paint the wall. it was set flat against a wall (no stress). When I put it back on the wall, all seemed fine. Two days later, I had a 1 pixel thin blue line about 2" from the left border. It fades away at the very top and bottom. It does this on all inputs. On a whim, I pushed on the panel at the top, center, and bottom - and the blue line disappeared!

I'm probably running on borrowed time. Since there hasn't been any activity on this thread for about a month, I'm hoping others have made some progress. I've not called Sharp - and assume my warranty is out.
Erkme73 is offline  
post #15 of 16 Old 09-08-2013, 09:58 PM
Newbie
 
dwarner92's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am currently having the same issue with the vertical blue line.

I have a Sharp AQUOS LC-40LE550U and I have only had it for a little over a month and only have been using it for about 4 weeks. To top that all off I have only been using it about 3-4 hours OR LESS a day (average).

What would your guys/girls advice be? Is calling Sharp the best bet at this point since it has a 1-year warranty?
dwarner92 is offline  
post #16 of 16 Old 09-27-2014, 11:44 AM
Member
 
Erkme73's Avatar
 
Join Date: Nov 2002
Location: Land O Lakes, FL
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Erkme73 View Post
I have the Sharp 70" that I bought from Sams on a BF deal in 2011. I took the TV down to paint the wall. it was set flat against a wall (no stress). When I put it back on the wall, all seemed fine. Two days later, I had a 1 pixel thin blue line about 2" from the left border. It fades away at the very top and bottom. It does this on all inputs. On a whim, I pushed on the panel at the top, center, and bottom - and the blue line disappeared!

I'm probably running on borrowed time. Since there hasn't been any activity on this thread for about a month, I'm hoping others have made some progress. I've not called Sharp - and assume my warranty is out.

Well, looks like by borrowed time has expired. The blue line returned again this week - and while pushing on the screen at a specific point will make it go away - after a few hours it returns.

Anyone else had luck with Sharp? I haven't bothered calling them since the set is pushing 3 years old.
Erkme73 is offline  
Reply LCD Flat Panel Displays

Tags
Sharp Lc 70le735u 70 Inch Internet Ready Led Tv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off