Samsung LN46D630 Problems - Green/Red/Blue Lines - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 07-18-2012, 08:04 AM - Thread Starter
Newbie
 
patnyc's Avatar
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
448

448


Has anyone had to have repairs done for this problem? I'm hearing conflicting prices. Someone told me it would cost around $200-300 and another said its not even worth fixing.

Also, my audio is acting up. I have to crank up the sound to 90 for me to hear it like I used to.

The TV is only a few years old but its also out of warranty.

Any help would be apperciated.

Thanks!
Patrick
patnyc is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-18-2012, 10:26 AM - Thread Starter
Newbie
 
patnyc's Avatar
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump
patnyc is offline  
post #3 of 5 Old 07-18-2012, 01:40 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 197
Quote:
Originally Posted by patnyc View Post

Bump

could need a new board (main board or t-con) or cable (or one of the cables might have just become loose)

not sure exactly what the issue is though... however, it sucks that a 2011 model already has such issues (barely a year old)
PlasmaPZ80U is offline  
post #4 of 5 Old 07-18-2012, 01:43 PM - Thread Starter
Newbie
 
patnyc's Avatar
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I checked all inputs and it happens on all of them. Tried swapping wires, jiggling wires, etc. A buddy of mine said this same thing happened to his Sony and it only cost him $400 to fix. I searched around and find out that it could cost upwards of 1000 if its the actual main board? I called around and everyone is giving me vague respones. It's almost 2 years old. frown.gif The worst part is I sold my old Sharp Aquos to a friend and that thing is still kicking perfectly and its around 6 years old.
patnyc is offline  
post #5 of 5 Old 09-14-2012, 10:52 AM
Senior Member
 
ssetta's Avatar
 
Join Date: Jan 2003
Location: Natick, Massachusetts
Posts: 308
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is this really 2 years old? I've had a similar problem with my Vizio 42" that I got 2 years ago, but on mine, it's really intermittent. Sometimes it will go for a few weeks to a few MONTHS without doing it, but then it will start doing it again. I've actually been wondering if I should get it repaired or just buy a new TV. Is it constant on yours, or is it intermittent?
ssetta is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Ln46d630 46 Inch 1080p Lcd Hdtv Black
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off