Samsung UN55ES8000 55-Inch Blurring on Video games - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 17 Old 08-16-2012, 07:03 AM - Thread Starter
Newbie
 
spunkee311's Avatar
 
Join Date: Sep 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I just recently bought a Samsung UN55ES8000 55-Inch LED. Which in my opinion is an amazing tv. I most play video games and watch blurays on it.

Here's my problems:

1. I noticed with some games, specifically Infamous 2 and Singularity, if I move the character around I'll see some slight blurring specifically around the character. For example on Singularity, if I move the character in a circle constantly, I'll see an outline of blur around the gun. For inFamous 2, as soon as I move my character really fast, the character will blur and so will a lot of the surroundings specifically towards the bottom of the tv.

2. With the Guitar Hero's, I can't tell if its video lag, or audio lag that is the problem. The screen seems to almost hiccup or lag as the notes progress towards the bottom. Instead, it should obviously be a smooth descent down. Anybody know what I could do to fix that? Obviously it would be in the Calibration settings but any combinations work well for people?


I'm a little dumbfounded by this because playing Mortal Kombat, SSFIV, Ultimate Marvel Vs. Capcom 3, Soul Caliber V, Street Fighter X Tekken, L4D2 or MW3 or Gears of War 3 I don't notice any of this "blur" or video "lag" at all. Or have any, if much, of input lag. These games look beyond amazing. But with Infamous 2, it looks amazing, till you start moving then you see the blur. And unless I'm really into the game, it can be quite noticeable.

Any Suggestions? And searching through the settings last night, I don't think my tv has a "Game" mode.
spunkee311 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 08-16-2012, 07:23 AM
Advanced Member
 
Mik James's Avatar
 
Join Date: Apr 2012
Location: Atlantic Canada
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 36
The blur in singularity and infamous could be a couple of things. It could be motion blur inherent in the source as alot of video games have motion blur added to them for "cinematic" effect, it could be ghosting of the LCD panel most prominent when the pixels have to switch from a dark shade to a light shade or vice versa, or it could be the sample and hold effect where you percieve motion blur due to the way an LCD changes and holds frames.

There is nothing you can do about the first one other than getting a pc where you can disable all motion blur. The second one is a big problem with lcds in general and there may not be to many lcds out there that will do a better job than a high end Samsung LCD like the es8000.
The third one can be mitigated by engaging the motion settings in the menus, it's what the 120hz and 240hz etc marketing is all about.

Are you referring to judder in guitar hero? Because that could also be mitigated by the motion settings.

I don't think the game mode will be under picture settings, it will be under general settings or advanced settings, it will only help with input lag and can sacrifice picture quality slightly to do it.
Mik James is offline  
post #3 of 17 Old 08-16-2012, 07:36 AM - Thread Starter
Newbie
 
spunkee311's Avatar
 
Join Date: Sep 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mik James View Post

The blur in singularity and infamous could be a couple of things. It could be motion blur inherent in the source as alot of video games have motion blur added to them for "cinematic" effect, it could be ghosting of the LCD panel most prominent when the pixels have to switch from a dark shade to a light shade or vice versa, or it could be the sample and hold effect where you percieve motion blur due to the way an LCD changes and holds frames.
There is nothing you can do about the first one other than getting a pc where you can disable all motion blur. The second one is a big problem with lcds in general and there may not be to many lcds out there that will do a better job than a high end Samsung LCD like the es8000.
The third one can be mitigated by engaging the motion settings in the menus, it's what the 120hz and 240hz etc marketing is all about.
Are you referring to judder in guitar hero? Because that could also be mitigated by the motion settings.
I don't think the game mode will be under picture settings, it will be under general settings or advanced settings, it will only help with input lag and can sacrifice picture quality slightly to do it.

What would I need to change in my motion settings?
spunkee311 is offline  
post #4 of 17 Old 08-16-2012, 07:43 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 187
Quote:
Originally Posted by spunkee311 View Post

What would I need to change in my motion settings?

try game mode or just turn off auto motion plus (AMP)
PlasmaPZ80U is offline  
post #5 of 17 Old 08-16-2012, 08:03 AM - Thread Starter
Newbie
 
spunkee311's Avatar
 
Join Date: Sep 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PlasmaPZ80U View Post

try game mode or just turn off auto motion plus (AMP)

Ok. I'm pretty sure Auto Motion Plus is off. I think it came that way as default. I look again though cause I searched for game mode but couldn't find it
spunkee311 is offline  
post #6 of 17 Old 08-16-2012, 01:54 PM
Advanced Member
 
Mik James's Avatar
 
Join Date: Apr 2012
Location: Atlantic Canada
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 36
I'm not entirely sure of the terminology but as long as you aren't experiencing input lag you probably want motion improvement turned on to deal with your ghosting (hopefully)

Game mode deals specifically with input lag as far as I'm aware, I don't see any reason why it would help with motion. Game mode does exist on the es8000 judging from the reviews I've read, it is apparently well hidden though so if you want to find it you'll have to sift through every section of the menu.

I can't tell you which motion setting to enable as I don't own the tv all I can tell you is you can try enabling motion enhancement to clear up your ghosting/blur.

Also keep in mind game mode and motion enhancement are at odds, improving motion negatively effects input lag and vice versa.
If you only notice motion blur in a couple games it is probably inherent to the games unless there is significantly more dark to bright or bright to dark transitions where the ghosting occurs.
Mik James is offline  
post #7 of 17 Old 08-16-2012, 02:54 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 187
Quote:
Originally Posted by Mik James View Post

I'm not entirely sure of the terminology but as long as you aren't experiencing input lag you probably want motion improvement turned on to deal with your ghosting (hopefully)
Game mode deals specifically with input lag as far as I'm aware, I don't see any reason why it would help with motion. Game mode does exist on the es8000 judging from the reviews I've read, it is apparently well hidden though so if you want to find it you'll have to sift through every section of the menu.
I can't tell you which motion setting to enable as I don't own the tv all I can tell you is you can try enabling motion enhancement to clear up your ghosting/blur.
Also keep in mind game mode and motion enhancement are at odds, improving motion negatively effects input lag and vice versa.
If you only notice motion blur in a couple games it is probably inherent to the games unless there is significantly more dark to bright or bright to dark transitions where the ghosting occurs.

you want AMP off for gaming because it can create weird artifacts and other unwanted side effects (and sometimes add of sort of blur to the image as well)

in short, frame interpolation is not desirable for gaming
PlasmaPZ80U is offline  
post #8 of 17 Old 08-16-2012, 02:54 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 187
Quote:
Originally Posted by spunkee311 View Post

Ok. I'm pretty sure Auto Motion Plus is off. I think it came that way as default. I look again though cause I searched for game mode but couldn't find it

game mode is in the system/setup menu, not the picture menu
PlasmaPZ80U is offline  
post #9 of 17 Old 08-17-2012, 07:16 AM
Advanced Member
 
Mik James's Avatar
 
Join Date: Apr 2012
Location: Atlantic Canada
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 36
That's interesting info pz, can you provide a link to the info about motion processing causing blur? I've only ever heard of it improving motion resolution.
Mik James is offline  
post #10 of 17 Old 08-17-2012, 10:20 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 187
Quote:
Originally Posted by Mik James View Post

That's interesting info pz, can you provide a link to the info about motion processing causing blur? I've only ever heard of it improving motion resolution.

I don't have a link at the moment but I have personally experienced this on a Samsung 120Hz B650 LCD with AMP: Custom; BR 10 and JR 0 and have read about it on that set and many others, including more recent models. If you have a disc like Spears and Munsil HD Benchmark, there are certain tests you can run in it that will expose the side effects of motion interpolation (especially when using a high setting). It will improve overall motion resolution on certain test patterns (like the one CNET uses for their reviews) but it can also add weird artifacts that are not part of the source material. So, you end up making the overall motion resolution higher but can also hurt motion and overall PQ in other ways. Also, AMP is broken on 2010-2012 models, with stuttering and skipped frames. Setting it to clear or off is really the only good option on some sets.
PlasmaPZ80U is offline  
post #11 of 17 Old 08-17-2012, 10:59 AM
Advanced Member
 
Mik James's Avatar
 
Join Date: Apr 2012
Location: Atlantic Canada
Posts: 832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 36
"With the Guitar Hero's, I can't tell if its video lag, or audio lag that is the problem. The screen seems to almost hiccup or lag as the notes progress towards the bottom. Instead, it should obviously be a smooth descent down. Anybody know what I could do to fix that? Obviously it would be in the Calibration settings but any combinations work well for people?"

Could be that stuttering you mention pz. Well it's something to try anyways, you won't be satisfied that you've tried your best to fix the problem unless you experiment with the available settings. I'd say the blur is probably in the source. Cinematic blur is in the majority of modern games in highly variable amounts. I really don't understand the reason for it, motion blur is something that would occur naturally when you pan the game anyways, the same thing applies to depth of field effects, if it's already there why add more?
Mik James is offline  
post #12 of 17 Old 08-17-2012, 11:07 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,057
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 187
regarding various AMP settings, it's probably easiest to test out various setting combinations of AMP on the actual TV to see what works best while gaming (though I'd just turn off AMP or use game mode which turns it off automatically, but it's really up to the user)

also, using the "PC" input label on the HDMI input can help with input lag

to sum up my recommendations for gaming on a 120Hz or higher Samsung:

1. turn off AMP

2. use game mode*

3. label the HDMI input being used for gaming as "PC"**

* if you use game mode, amp is off by default and cannot be turned back on (grayed out)

** if you use the "PC" input label, game mode cannot be used (and I think amp is also grayed out/disabled)


so, you basically pick one of the three suggestions from this list (you can't do two or more at once)
PlasmaPZ80U is offline  
post #13 of 17 Old 08-17-2012, 12:39 PM - Thread Starter
Newbie
 
spunkee311's Avatar
 
Join Date: Sep 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Played Uncharted 3 and the blurring was even worse. Playing the multiplayer, there is a scoreboard is always at the bottom right of the screen. There is some huge blurring around them everytime I move.

Anyways, I did mess around with the settings last night. I did get the blur to go away for InFamous 2. What I did was went to Auto Motion Custom and lowered the Judder and the other setting that slipped my mind to 0. It fixed the problem. Although the images don't look quite as well. But its definitely a lot better and looks a lot better than a lot of HD tvs out there. I searched around and still have found no Game Mode. Its either deeply buried in menus or there is not one and they changed the name to something else. On my other Samsung Tv's they were quite accessible from the initial menu. So idk what happened.
spunkee311 is offline  
post #14 of 17 Old 09-25-2012, 05:22 PM
Newbie
 
Rludeman44's Avatar
 
Join Date: Sep 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just bought this tv today and noticed a lot of lag when I play borderlands2 w 3 other people. Never happened on my 3 yr old 46" touch of color 120 Samsung but it does it now? If you guys have any tips, I would appreciate it. Also, I cannot find game mode in system setup. In the system menu, setup is gray'd out. I saw u said all game mode really is, is amp off. I set auto motion plus (which I hope is "amp" pretty new to this stuff.) hopefully this works.
Rludeman44 is offline  
post #15 of 17 Old 09-25-2012, 05:23 PM
Newbie
 
Rludeman44's Avatar
 
Join Date: Sep 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just tried all 4 picture settings and system is gray'd out for all of them...I cannot find gme mode anywhere.
Rludeman44 is offline  
post #16 of 17 Old 09-25-2012, 05:28 PM
Newbie
 
Rludeman44's Avatar
 
Join Date: Sep 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know...extreme posts. I found game mode in system/general. Hopefully this works, if not I'll take any tips you guys have to make video gaming better looking and less delayed (I.e. battlefield delayed kills.)
Rludeman44 is offline  
post #17 of 17 Old 10-08-2012, 05:07 AM - Thread Starter
Newbie
 
spunkee311's Avatar
 
Join Date: Sep 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Rludeman44 View Post

I know...extreme posts. I found game mode in system/general. Hopefully this works, if not I'll take any tips you guys have to make video gaming better looking and less delayed (I.e. battlefield delayed kills.)

I go under Picture Settings. And I turn Auto Motion Plus off. The default should be standard. Just turn it off completely. Make sure LED Motion plus is off. Which it should be. I played Battlefield, Gears, and Resistance 3 and it worked Fine. I guess going into gaming mode does the same thing. I haven't experimented with that one yet cause I could never find it lol.

Anyways, I did personally play Battlefield 3 and COD MW3 and it was fine. No lag. If you are still experiencing some lag after turning off AMP it might be your internet? Idk. Somebody more qualified might want to answer that one.
spunkee311 is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un55es8000 55 Inch 1080p 240 Hz 3d Slim Led Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off