Vizio E472VLE Netflix app audio out of sync - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-16-2012, 11:16 AM - Thread Starter
Member
 
Globe199's Avatar
 
Join Date: Feb 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got an E472VLE from Costco this past Sunday. Built-in VIA Netflix app worked great the first day. Now the audio is out of sync. The TV has a "Lip Sync" setting to adjust for this, but the sync delay changes at times. Pausing and restarting doesn't help.

I don't have an audio sync issue on my HD Comcast/Xfinity cable box. I also never had this problem with Netflix on the Wii or my laptop. So I think there's a problem with Vizio's app. Their chat support was not very helpful, and he said he'd not heard of this problem.

I would be grateful for any suggestions. The picture on this TV is great, the sound is OK, and I really don't want to return it. But I watch a lot of Netflix, and the sync problem drives me nuts. mad.gif
Globe199 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-16-2012, 03:10 PM
Member
 
nauc's Avatar
 
Join Date: May 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i just returned that tv. my lip sync was off a bit too but the biggest problem i had with that tv, was spots and streaks in the pic. the streaks were very noticeable when the pic panned across the sky or walls. i could even seem them on close ups of peoples faces, if they moved around a little. tho they were very faint, once i spotted them, i picked up on them a lot

also, when i loaded up the Netflix app, when the Netflix logo comes up and the screen is full of red, i could see streaks or blotches in the pic

if i were you, id look into that problem very carefully too. you dont want to be stuck with a tv that does that. luckily, Costco gives us 90 days to return TVs.

im about to return my 3rd tv in 3 months. all 3 had light streaks or spots on the screen. 2 were LCDs, made by JVC and Vizio. the 3rd is a Samsung backlit LED

good luck.
nauc is offline  
post #3 of 5 Old 08-16-2012, 03:12 PM - Thread Starter
Member
 
Globe199's Avatar
 
Join Date: Feb 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So you had sync problems with the Netflix app or with other media too?

One disconcerting thing I've noticed is that there do not appear to be any official support forums for either Vizio OR Netflix. That's why I came here.
Globe199 is offline  
post #4 of 5 Old 08-16-2012, 03:18 PM
Member
 
nauc's Avatar
 
Join Date: May 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
a little bit. adjusting the Lip Sync on the TV or my Panasonic BluRay player (DMP-BDT220) didnt seem to do a whole lot tho.
nauc is offline  
post #5 of 5 Old 08-16-2012, 03:43 PM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,782
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 286
Netflix issues are typically associated with either your internet connection, or more likely, the Netflix server closest to you running at capacity. However, that usually results in a brief black screen or buffering issues. Vizio apps are notoriously problematic, even after updates. The only "official" support that you will find is probably here on the various AVS forums. All tv's have issues but Vizio's seem to be reported about the most.
Otto Pylot is online now  
Reply LCD Flat Panel Displays

Tags
Vizio E472vle 47 Inch 120 Hz Class Lcd Hdtv With Vizio Internet Apps Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off