HDMI input problem with Sony KDL 52XBR4 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-26-2012, 09:03 PM - Thread Starter
Newbie
 
BuddyMorrissey's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'll apologize first if this issue has been covered and I stupidly missed it, or if I should be posting in a different sub forum. I'll apologize as my "problem" seems to be far less serious than others here.

The issue I've come across showed up about a week ago, and has not gotten better nor worse. When I turned the set on to watch a BluRay through my PS3, the image was far lower in contrast, much brighter and less distinct than I am used to. Since I'd watched "Thor" many times with my girls, I was very familiar with how it should look.

I went through the process of elimination. At first I thought it was a bad HDMI cable, either between my PS3 and my Yamaha receiver. Cable swaps made no difference. I was hoping it was the receiver (I've never been happy with the sound through my Boston Acoustics speakers and was dying for an excuse to buy a Denon lol), but sending the output of the receiver to another HDMI input on the Sony TV confirmed the worst- since the images looked their usual fantastic self on HDMI 2, I now knew the problem was somewhere in the set.

Has anyone run into this, and if so, can you please tell me this is a simple, inexpensive issue? I'm hoping for a HDMI jack, or a plug-in board that will be an easy (i.e. non-soldered) swap. In the old days of simpler equipment, I'd have used an eraser or sprayed some contact cleaner in the jack, but I don't have the guts.

The set is only 4 years old, with no extended warranty, and I really can't afford a new one. I know all is not lost, so long as the other inputs work. I really would like a new receiver for the addition of HDMI inputs. The Denon has 6, and between my PS3, Uverse box, AppleTV and Samsung BluRay would put a good dent in those.

As an aside, at first I thought it was some issue with the auto dimming. That has driven me crazy from the beginning with this Sony, and I've never seen any way to turn it off.

Thanks for any help and insight into this annoyance!
BuddyMorrissey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-27-2012, 06:53 AM
AVS Special Member
 
schlick's Avatar
 
Join Date: Jul 2006
Posts: 1,393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
When you swapped hdmi cables, did you swap the one from the receiver to the tv? From the above i'm thinking probably not. If you didn't try already, plug the hdmi cable back into the original input on the XBR, to see if the problem may have been cable seating.
schlick is offline  
post #3 of 3 Old 08-27-2012, 11:33 AM - Thread Starter
Newbie
 
BuddyMorrissey's Avatar
 
Join Date: Dec 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried changing both the cables (I have several sets) and the same cables in different HDMI receptacles in the set. The results were consistent, even after multiple swaps and reseating. Any set of cables from the receiver to the TV's HDMI1 resulted in a soft, low contrast, too bright picture. The same cables always produced the picture I'd come to expect with this TV.

As I said, I don't know if this is a known issue, or if it's a simple outlet/board swap (it would never be my luck that this could be a modular design.) I am hoping in the worst case, that this is restricted to this single input, and not a sign of a deeper problem.
BuddyMorrissey is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Xbr Kdl 52xbr4 52 Inch 1080p Lcd Hdtv , Lcd Hdtv , Playstation 3 160gb System
Gear in this thread - 52xbr4 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off