Samsung 46" UED8000 and sound bar problem HW-E551 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-02-2012, 10:35 AM - Thread Starter
Member
 
timdf's Avatar
 
Join Date: Jun 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HI,
I'm in the UK, but hope you guys can help....

My 46" D8000 3D TV and HW-E551 sound bar had been working great using an HDMI cable to connect them.

Normally at power up the sound bar would show D-in then change to ARC and produce the required sound output.

Now for some reason it sticks on D-in and producess no audio.

It still works ok via optical input and the auto power off works ok via HDMI.

The sound bar remote works ok as well, just can't get the ARC to work as it used to.

I have easy net turned on etc. Have updated to latest sw on the TV.

This problem may have started when I installed the ITV player sw upgrade, but not sure.

When I refresh Easynet devices with no other HDMI device connected apart from the sound bar, refreshing the EasyNet device list shows it discovers the 'receiver' but does not actually add it to the final device list.
Using the same process with my Blue ray tuner connected - it finds the player and adds it ok.

Me thinks a software bug between the TV and sound bar ?

Any ideas / suggestions ?

Thanks Tim

Sharp LC-45GD7U
plus a ton of other HTPC equipment :-)
timdf is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off