Samsung c6400 - Internet@TV Problem with Netflix and HBOGO - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-07-2012, 06:22 PM - Thread Starter
Newbie
 
spikemasta's Avatar
 
Join Date: Mar 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have searched low and high, and browsed through the official Samsung C6000 posts, but can not find much about my problem. I am having problems with my Samsung un46c6400 television using the latest firmware (Feb. 2011). When using either Netflix or HBO Go internet applications, the screen does a "Blink" to black for about 1/2 to 1 second throughout the show. This only happens when using an internet application, and i've tried to find other information on the internet but can't find a solution. I read through some samsung help pages, and this problem does not occur on the other two televisions in my home when playing the same video's. I have another 3d Samsung TV which does not happen on, and an older sony rear projection TV which it does not happen on as well. I know this is not an ISP / Router issue and my firmware is up to date.

I've already gone through all tech support with Samsung and Costco concierge, and they are trying to claim it is a Software issue, and that it would not be covered under support. But, since the problem is happening with both Netflix and HBOGO, how can it only be the software's fault, instead of either the firmware or the TV. Lastly, when the picture does goes black / blink, the quality does not change, so it is not a SD / HD switch within the application.

I have recorded a video on Youtube to show the problem here: http://youtu.be/7YsPLNFqB9E and the video problems are at the second marks: 15'', 57'' and 1:06''. Please forgive the iphone video colors.

In addition, when using an xbox360 to watch Netflix or HBOGO, i do not have any problems at all with the blinking.

Lastly, the EcoSensor and other settings for auto adjusting the TV are turned OFF.

Please help with any thoughts or any suggestions if you have had this issue.
spikemasta is offline  
Sponsored Links
Advertisement
 
Old 09-07-2012, 06:40 PM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Have you tried changin the router ports to the different TVs?
How long is the cable from the router to the TV with the problem?
walford is offline  
Old 09-07-2012, 09:41 PM - Thread Starter
Newbie
 
spikemasta's Avatar
 
Join Date: Mar 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by walford View Post

Have you tried changin the router ports to the different TVs?
How long is the cable from the router to the TV with the problem?

Hey Walford,

Yes, i've tried different cat5 cables and routers. I've had this problem at two different cities, with two different internet providers, so i'm sure it's not the ISP / Router. My other 3d samsung is on wifi, and works just fine. Also, the cable is only 3-5' ft from the router.
spikemasta is offline  
Old 09-10-2012, 09:45 AM - Thread Starter
Newbie
 
spikemasta's Avatar
 
Join Date: Mar 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone else have this problem, or am i the minority?
spikemasta is offline  
Old 10-28-2013, 12:38 AM
Newbie
 
timmmay82's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem. 2+ years into owning a $1500 TV and they have never patched any of the Smart TV features. Samsung completely neglects their last-gen products, especially Smart TV's. I will never give this company a dime again, be it a phone, tablet, washer/dryer, SSD/memory, TV, Bluray player, anything...I have been burned hard on this TV.

My friend has a Panasonic with identical features that costs hundreds less and he continues to get updates for it every few months. My last update was in 2012, and it didn't fix the Netflix Blink.
timmmay82 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off