Samsung LN-T4669F - No Sound.. Help required - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-03-2012, 05:52 PM - Thread Starter
Member
 
SpykeYs's Avatar
 
Join Date: Feb 2008
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey Guys!

I've got a Samsung LN-T4669F LCD Television thas has no sound.

I was using this TV with an Onkyo amp + speakers so I had no issues before.. But today, I unplugged the Onkyo as I want to use this televison on another room using the built in speakers.

To my surprise, i'm not able to get any sound working... I've tried everyone.. Every input, HDMI, RCA, COMPONENTS.. Using a DVD, WII, XBOX and cable box..

TV is not muted, I went in the menu of the television under sound. It is pretty limited but everything seem ok..

So what's next ? What else can I test ???

How much will it cost me if I get a Samsung authorized technician ?

Do they usually replace the whole card or simply speakers ? anything I can do myself ?

Sorry for all the Q's smile.gif

Thanks,
Peter
SpykeYs is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-03-2012, 06:27 PM - Thread Starter
Member
 
SpykeYs's Avatar
 
Join Date: Feb 2008
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also tried to plug analog cable in and get image but no sound .. (We still have analog in canada... smile.gif )
SpykeYs is offline  
post #3 of 3 Old 10-04-2012, 05:44 AM - Thread Starter
Member
 
SpykeYs's Avatar
 
Join Date: Feb 2008
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh.. And FYI... If I plug headphones to my tv using the side headphone jack I do get sound...

So bad speakers I guess??

Peter
SpykeYs is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off