Samsung UE40ES6800 - Banding issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-09-2012, 02:13 AM - Thread Starter
Newbie
 
LOLrogi's Avatar
 
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ive bought a Samsung UE40ES6800 a couple of weeks ago. This TV is suffering from pretty heavy horizontal banding across the middle of the screen. At first i didn't notice it, but as i started to play different content it can get really distracting. Specially visible during dark scenes, vertical panning and content with a lot of "film grain". It tends to get more and more visible as the TV is on longer as well as the content quality gets lower.

I already send an email with a picture attached to the store i bought it from 2 or 3 weeks ago. They forwarded it to Samsung. Samsung replied it was within their "margin", even though i stated that the picture i send them didn't show it as much as it is when seen by the naked eye.

Has anyone else had this problem? How did you deal with this? Should i push more for a replacement even though I've been using this set for 4-5 weeks?

TV also got problem with pretty heavy clouding when micro dimming and dynamic contrast is turned off in Game/PC mode. Also the input lag isn't that great as well. According to my test in PC mode the input lag was exactly 55-56 ms and in game mode it exceeded 100ms (!!), which is insane. Luckily i don't play online fps shooters so i can life with it but its a lot worse then what I'm used too.

I attached 2 pictures of the banding I've been suffering from. Please note that the picture doesn't show it as clearly when seen by the naked eye. Ive tried different picture settings and HDMI cables but that has little to no effect. Would like to hear peoples opinion on what step to take next.

Edit: pictures we're taken using a grey image displayed on aa Xbox in PC modes using normal picture settings (no increased brightness etc).

LOLrogi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-09-2012, 10:39 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 193
Quote:
Originally Posted by LOLrogi View Post

Ive bought a Samsung UE40ES6800 a couple of weeks ago. This TV is suffering from pretty heavy horizontal banding across the middle of the screen. At first i didn't notice it, but as i started to play different content it can get really distracting. Specially visible during dark scenes, vertical panning and content with a lot of "film grain". It tends to get more and more visible as the TV is on longer as well as the content quality gets lower.
I already send an email with a picture attached to the store i bought it from 2 or 3 weeks ago. They forwarded it to Samsung. Samsung replied it was within their "margin", even though i stated that the picture i send them didn't show it as much as it is when seen by the naked eye.
Has anyone else had this problem? How did you deal with this? Should i push more for a replacement even though I've been using this set for 4-5 weeks?
TV also got problem with pretty heavy clouding when micro dimming and dynamic contrast is turned off in Game/PC mode. Also the input lag isn't that great as well. According to my test in PC mode the input lag was exactly 55-56 ms and in game mode it exceeded 100ms (!!), which is insane. Luckily i don't play online fps shooters so i can life with it but its a lot worse then what I'm used too.
I attached 2 pictures of the banding I've been suffering from. Please note that the picture doesn't show it as clearly when seen by the naked eye. Ive tried different picture settings and HDMI cables but that has little to no effect. Would like to hear peoples opinion on what step to take next.
Edit: pictures we're taken using a grey image displayed on aa Xbox in PC modes using normal picture settings (no increased brightness etc).

I have vertical and color/digital banding on my UN46EH6000 and the UN46EH5000 I had before it, but nothing like that. It's very odd that it's just one horizontal band going through the center of the screen. I would exchange it for another and if that doesn't help, look at a different model/panel version.
PlasmaPZ80U is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off