My LN40A750 will not start up - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 10-10-2012, 12:26 PM - Thread Starter
Newbie
 
hcan's Avatar
 
Join Date: Oct 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The leds turn on one by one as normal, but the screen is black and the sound is off, then it turns itself off after about 10 sec.

Is there a way to factory reset the tv without entering the service menu? Or can I reset the eeprom in some way?
hcan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-10-2012, 02:47 PM
EG3
Senior Member
 
EG3's Avatar
 
Join Date: Jan 2010
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Samsung is offering a one time free of charge fix for this issue on some models. Blown capacitors in the power supply were common for that model. Call them, if they wont fix it, it is a relatively simple repair that you may be able to do yourself.
EG3 is offline  
post #3 of 4 Old 10-10-2012, 03:05 PM - Thread Starter
Newbie
 
hcan's Avatar
 
Join Date: Oct 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, I will call them.

Do you by any chance know where the eeprom is placed at the main board? Might try that as an option, since the capacitors looks fine.
hcan is offline  
post #4 of 4 Old 10-11-2012, 01:07 PM
EG3
Senior Member
 
EG3's Avatar
 
Join Date: Jan 2010
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
I have no idea about the EEPROM. I don't do much tinkering with the Main PCB unless I find a faulty regulator. Other than that, I generally just replace the entire board.
EG3 is offline  
Reply LCD Flat Panel Displays

Tags
Samsung 40 Inch Lcd Hdtv Ln40a750
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off