Sharp 70" LC70LE735U and Yamaha RX-A3010 No HTPC Video - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 10-29-2012, 09:33 AM - Thread Starter
rkaczano's Avatar
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Sharp 70" LC70LE735U. I am feeding it, along with 3 other TVs with an HTPC, via a Gefen HDMI matrix.

I get the HTPC signal on three of the TVs which share one audio reciever.

I do not get the signal on the 70" LC70LE735U (no video) which has its own dedicated audio receiver (Yamaha RX-A3010).

As a test I have disconnected the HTPC from the Gefen Matrix and hooked it up directly to the Yamaha RX-A3010 that feeds the 70" LC70LE735U. Still no results.

Video Card on HTPC = AMD Radeon HC6750

Note that I do get all my audio/video sigals on the Sharp 70" LC70LE735U via the Yamaha RX-A3010 from other components like Apple TV, Cable Boxex etc. So this tells me that the Yamaha RX-A3010 is generally working.

Has anyone seen this before. I cannot determine if it is the Sharp 70" LC70LE735U or the Yamaha RX-A3010.

rkaczano is offline  
Sponsored Links
Reply LCD Flat Panel Displays

Sharp Lc 70le735u 70 Inch Internet Ready Led Tv , Yamaha Rx A3010 Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off